• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Update: BlindLemon Font Installer : Enable Fonts

321 posts in this topic

Posted

Hey again,

Mr.Magoo, although I can now change fonts when synced with my comp :) (using rapiconfig), I am still unable to change them directly on my handset. :lol: I just get the message that there is a mistake in my XML (although it is the same xml which worked on the computer), and when I try editing the registry it just says that it is unable to perform the operation.

Any thoughts? :?:

Oh, by the way, just wondered if any other MPX200 users had noticed that the font on their flip-screen clock has changed. Mine has - cool!

0

Share this post


Link to post
Share on other sites

Posted

Hey again,

Mr.Magoo, although I can now change fonts when synced with my comp  :) (using rapiconfig), I am still unable to change them directly on my handset. :lol:  I just get the message that there is a mistake in my XML (although it is the same xml which worked on the computer), and when I try editing the registry it just says that it is unable to perform the operation.

Any thoughts? :?: 

Oh, by the way, just wondered if any other MPX200 users had noticed that the font on their flip-screen clock has changed.  Mine has - cool!

Sounds like you are not de-certed to me... in these cases rapiconfig may work but the app is not priviledged so will not...maybe!

0

Share this post


Link to post
Share on other sites

Posted

Thank you for your comment Mr Magoo .

I already use TrueType Font

This is a result.

http://babelfish.altavista.com/babelfish/t...p3.htm&lp=ja_en

(Translated with Altavista)

and this

http://babelfish.altavista.com/babelfish/t...fScreenShot.htm

(Translated with Altavista)

I could use Japanese some part but I could not use other part.

I use setting of Fontlink.

When I use setting of Systemfont , I could not use Japanese all parts.

I want to use Japanese all parts...

thanks

***Youto Tokishiro***

0

Share this post


Link to post
Share on other sites

Posted

Sounds like you are not de-certed to me... in these cases rapiconfig may work but the app is not priviledged so will not...maybe!

Hmm, I used Alphaflux's unlocking .cab, and I have most other apps (smartexplorer, task manager, games, smarttones etc.etc.) running smoothly. Or might I not be fully decerted or something? I can change the registry for other things too, as I have my own flip-logo displayed.

Has noone else had this problem? :roll:

EDIT: PS. How come you're Mr.Magoo, but have a Penfold avatar? Is it the glasses connection? :wink:

0

Share this post


Link to post
Share on other sites

Posted

@Youto Tokishiro - I'm sorry I do not know how to help you - try asking "hardcore" maybe :)

0

Share this post


Link to post
Share on other sites

Posted

where can i find out tty for simple chinese?

0

Share this post


Link to post
Share on other sites

Posted

That's great, but where do I go to download it? I can only find ver 1.01

0

Share this post


Link to post
Share on other sites

Posted

That's great, but where do I go to download it? I can only find ver 1.01

first post have all the version download from first post in this thread

PS: YOU MUST LOGG IN TO DOWNLOAD

0

Share this post


Link to post
Share on other sites

Posted

Hmm, I used Alphaflux's unlocking .cab, and I have most other apps (smartexplorer, http://smartphone.modaco.com/viewtopic.php?t=7065>Task Manager, games, smarttones etc.etc.) running smoothly. Or might I not be fully decerted or something? I can change the registry for other things too, as I have my own flip-logo displayed.

Has noone else had this problem? :roll:

EDIT: PS. How come you're Mr.Magoo, but have a Penfold avatar? Is it the glasses connection? :wink:

unlocking - i don't know about Alphaflux's cab - maybe it is not a complete unlock - or maybe your phone just works differently to an E200? I don't have one of yours -so any feedback from other people using the same phone as you would be useful.

PS - I use the penfold avatar because on other sites I am penfold and I think he is much better looking than Mr Magoo :)

0

Share this post


Link to post
Share on other sites

Posted

I don't have one of yours -so any feedback from other people using the same phone as you would be useful.

PS - I use the penfold avatar because on other sites I am penfold and I think he is much better looking than Mr Magoo :lol:

Ok, thanks.

I see. Anyone with an MPX similar? I'll not hold my breath.... [hmm, no emoticon for that]

Dangermouse - now that was a toon! :)

0

Share this post


Link to post
Share on other sites

Posted

where is this .CAB ???

i need it.

please help me.

0

Share this post


Link to post
Share on other sites

Posted

first post

0

Share this post


Link to post
Share on other sites

Posted

indeed!

0

Share this post


Link to post
Share on other sites

Posted

Hi can someone tell me how to increase just the font size in Smartphone 2003?

thanks! :x

0

Share this post


Link to post
Share on other sites

Posted

Go to Settings, Accessibility, then it's the first option which is System font size :P

0

Share this post


Link to post
Share on other sites

Posted

Hi Woon, thanks for coming to my aid. Yes, this is apparent in Smartphone 2002 but not in 2003.

I was hoping for a tweaky solution just to change system font size.

Thanks again.

0

Share this post


Link to post
Share on other sites

Posted

can't go thru all the threads here, (pesky dial-up connection!!!) just wanna ask if the latest version is still 1.02 as in the first thread?

thanx guys!

cool! 8)

0

Share this post


Link to post
Share on other sites

Posted

Is there not a simple way of doing changing the font??? can someone please type up an idiots guide to installing a new font using the BlindLemon installer. I have an orange SPV E200, so it should work, and ive been trying all sorts chaning the XML, and nothing is working, rapiconifg is beyond me too. So a nice idiots guide to changing the font for an un-experience XML editor would be very nice, thanks,

Tom

Someone Help!!! I wanna change my font soooo bad!

If needs be, ill send you my email, and you can attch a word document with the guide in it or something...someone!!!

0

Share this post


Link to post
Share on other sites

Posted

@Tom Barnes

if you want to use a new system font you will need to :

1. install this utility to your phone

2. copy the font file (e.g. xxx.ttf ) to Storagewindowsfonts

3. edit the registry HKLMSystemGDISYSFNT change the value "nm" from nina to your new font name

4. reboot

You can look for fonts at your computer, stored in "C:WindowsFonts" (this is the path in any Windows Operating Systems. eg: 98, Me, XP, etc... where you can find fonts)

Your Phone must be connected to your PC via ActiveSync to copy your selected font to your phone. Right-click selected font and select copy then browse/explore your phone using Windows Explorer and go to this directory "Storagewindowsfonts", Right-click then select paste... you should be done copying the font to your phone now.

To edit the registry, "PHM Registry Editor" should be installed on your phone. just search google for PHM Registry editor for download.

To install a .CAB file to your phone, copy the file to your phone first. it should be from your PC to your phone. copy it to "StorageWindowsStartMenuAccessories". You should be able to see the .CAB file from your phone at the accessories folder on your Menu. Select it and it will automatically install.

edit the registry HKLMSystemGDISYSFNT change the value "nm" from nina to your new font name.

Font Name is different from the font's file name. eg: Font Name "Bank Gothic Md BT", Font FileName "bankgoth.ttf"

i use Microsoft Word to check for the fonts that look good, if i have selected the font for my phone, ex: "Bank Gothic Md BT", i will look for it at "C:WindowsFonts". the font's filename will be bankgoth.ttf. in editing the registry of your phone, replace Nina with "Font Name" and NOT with the font's file name.

that should do it!!! i hope this helps...

Enjoy!

Peace Out! 8)

0

Share this post


Link to post
Share on other sites

Posted

@Tom Barnes

just search the threads here... lots of useful stuffs!!!

Peace Out! 8)

0

Share this post


Link to post
Share on other sites

Posted

Hello, MrMagoo

This software doens't work on my Motorola MPx220 (Windows Mobile 2003 Second Edition). Can you release a fix? Thanks a lot!

:lol:

0

Share this post


Link to post
Share on other sites

Posted

Hello, MrMagoo

This software doens't work on my Motorola MPx220 (Windows Mobile 2003 Second Edition). Can you release a fix? Thanks a lot!

:lol:

My Bad, this is working for english fonts actually. What I'm trying to do is to copy the font of other language (chinese) so my phone can display the unicode chinese characters. Unfortunately that doesn't work ...:-(

0

Share this post


Link to post
Share on other sites

Posted

hey has anyone got this to work on the c500 yet?

0

Share this post


Link to post
Share on other sites

Posted

hey has anyone got this to work on the c500 yet?

Yeah, but only by using the batch file as posted on page 5. I could not edit the registry manually, getting the error as posted before.

Many thanks to magoo and badboy for this!

0

Share this post


Link to post
Share on other sites

Posted

hey ive visited page 5 but cant find no batch file? Can anyone help me with a little guide to get this app working. thanks in advance.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.