• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

orange/btopenworld e200 witz end

7 posts in this topic

Posted

Hello folks - first post here. Has anyone managed to configure emails with btopenworld using an e200? No matter the combination of server addresses, my phone freezes on at the "Connecting..." screen - no error messages, just plain frozen. Have gone through all this with Orange and they have no further suggestions other than refer to BT, but I know that BT will only supply the info I already have.

If anyone has managed to do this, it would be great if you could post the workable configuration.

many thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi Mate, I use BTinternet (should be similar), I too experience problems 'sync-ing' with the server. These settings work for me, although, I must add they are somewhat hit and miss (i.e It says downloadin x of 5, and only 1 header will appear in inbox, mad!)

Email setup,

Your Name,

Mine Zabigun

Email Address

[email protected]

User Name

[email protected]

Password

Your password

Domain

N/a

Server Type

POP3

AccountName

As you want it to appear in inbox menu

Network

The Internet

Incoming mail Server

mail.btopenworld.com

Outgoing Mail Server

smtp.orange.net (< yup it's right)

Download following mesages

Last 7 days (use whatever)

Header Only (don't pay for d/l junk on GPRS rates!!)

I've changed my btinternet.com for btopenword.com, but i hope this helps..

0

Share this post


Link to post
Share on other sites

Posted

Many thanks for that. I've attempted to replicate your settings and although it still doesn't quite work I feel a step closer, as I think the problem must lie somewhere inside my GPRS settings. Without GPRS enabled (and Automatic selected as my Internet option) it almost manages to get there (presumably by wap) but of course as it's looking for a wap-enabled server address it doesn't connect.

My partial eureka moment has arisen from realising I can go deeply into the port and dns settings (start/more/data connections/internet connection/menu/edit connections) and presumably I could establish a direct connection to BT via the dns configuration if all else fails... at this stage the GPRS set-up only tells me that my existing access point is 'orangeinternet' and the rest is blank...

Anyway, I'll continue to play around, but thanks for the leg up.

0

Share this post


Link to post
Share on other sites

Posted

Did you give it the mandatory 45 minutes to connect?! Seriously tho it does take a long time to connect, then send and recieve. do you get an error message? Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

Posted

I guess I've given it about four or five minutes so far... under the 'Automatic' setting you get cute little send/receive icons at the top, which give you some hope at least, but of course under GPRS you just get a big fat G sitting there and nothing seems to happening. On average, how long does it take to connect? Is this just particular to the BT server, or servers in general?

many thanks

0

Share this post


Link to post
Share on other sites

Posted

OK, I fiddled about a bit more with the settings and lo... it works - Bro is right, you have to wait a lonnnng time for connection to take place but it got there in the end. For some reason, mail.btopenworld.com didn't go down too well but mail.btinternet.com did: who can say why. Thanks to all who gave me help.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for these settings - really helped. The only thing is that the messages I have in my Openworld account are downloaded, but the emails in my phone don't get sent - it say "The following recipients are invalid" even though the email address I put in is correct.

Any suggestions?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.