• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

help me turn off the low battery indicator!!

3 posts in this topic

Posted · Report post

So far so good, but the confounded low battery indicator that chirps is driving me crazy. It starts going off when the battery icon shows 1 bar of power left, even though there's approx. 30-35% of the power left. It chirps even if you put the phone on vibrate (meeting) mode. Spoke to Samsung today, and they say there's no way to turn it off. If we're stuck with that noise, however, and it forces us to change batteries when there's 30-35% of the power left, it effectively makes the battery life even shorter than it really is.

There's got to be a way to hack that low battery chirping sound off. Can anyone provide any hints on how to do it?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

GREAT POST!

that beep is horrible.

there are posts to do it on the i700 with a Registry hack but nothing so far with the i600.

Get the PHM Regsitry Editor and u can find that key here:

My Device/HKEY_CURRENT_USER/Control Panel/Sounds/LowBattery

there are 2 keys:

Category

Sound

my guess is category is who controls that notification (default value is 1 for System)... and sound the actual midi file that it uses.

i was thinking about changing it to 0 or deleting the midi file all together. BUT... i dont have the time nor the patience to deal with trial and error.

i know this was NO help to u... but hopefully others look at this and feel motivated to hack away. :wink: or someone who is savvy at the regedit can proprose some solution.

DOWN WITH THE LOW BATT BEEP!!!!!

:roll:

0

Share this post


Link to post
Share on other sites

Posted · Report post

GREAT POST!

that beep is horrible.

there are posts to do it on the i700 with a Registry hack but nothing so far with the i600.

Get the PHM Regsitry Editor and u can find that key here:

My Device/HKEY_CURRENT_USER/Control Panel/Sounds/LowBattery

there are 2 keys:

Category

Sound

my guess is category is who controls that notification (default value is 1 for System)... and sound the actual midi file that it uses.

i was thinking about changing it to 0 or deleting the midi file all together. BUT... i dont have the time nor the patience to deal with trial and error.

i know this was NO help to u... but hopefully others look at this and feel motivated to hack away. :wink: or someone who is savvy at the regedit can proprose some solution.

DOWN WITH THE LOW BATT BEEP!!!!!

:roll:

Resurreting an OLD thread LOL (and look, this is my 1st post too!)

The above registry tweak did not work for me. I tried changing few other things in the registry too without any effect.

Finally, I changed two things that made it go away:

HK CurrentUser/ControlPanel/SoundCategories/LoweBattery

There are a few values there. I changed the following two to "0":

Initvol

Speaker

And you know what - it has been quiet ever since... no more annoying beeps! I do still get an alert on the screen but at least it is NOT BEEPING! ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.