• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to uncheck 8390 network channel?

7 posts in this topic

Posted

Just brought my 8390 to another country to roam. However, I noticed that I keep getting network messages when I go into a different area. I then realized that I have Enabled Channel checked on the phone. I have tried to uncheck it but I keep getting the message that this operation cannot be done. I have tried the same SIM card in a different phone and this feature is not checked which means that it is the phone that has enabled this option not the network. Does anyone know if I can somehow uncheck this feature with a RegEdit program? Thanks for any help!

0

Share this post


Link to post
Share on other sites

Posted

What I did on my SPV was to manually add channel 050 and then uncheck that channel. It worked :D

0

Share this post


Link to post
Share on other sites

Posted

Tried adding another channel like 050 and then un-enable it. The un-enable worked just for this channel but I still get bombarded by network messages. This has the added side effect of draining my battery incredibly quickly as well. Any other ideas, please!! (I looked at the registry but couldn't really find the flag that does this, the only close is HKCUControlPanelCellBroadcast but the On flag is already set to 0)

0

Share this post


Link to post
Share on other sites

Posted

I get them as well, have no clue on how to get rid of them, where is this Channel checked option on the phone?

thanks

"Z"

0

Share this post


Link to post
Share on other sites

Posted

cclboss: did you manage to fix it? If not, have you tried 50, not 050? If doesn't work, I suppose those messages come on different channel, not on 050. After you know which channel it is, repeat the procedure as for 050 and that should do it. It did on my old E100.

0

Share this post


Link to post
Share on other sites

Posted

I also noticed, that on my 8390 "Enable Channels" get enabled on each reboot, so every time I reboot, I go there, uncheck this option and I'm not receiving anymore stupid network infos.... until next reboot :)

0

Share this post


Link to post
Share on other sites

Posted

go to

start/setting/phone/Chanells/you got two options , uncheck the first one , check the second one , and put as a language English. You are Right schriss regarding the reboot. I have tried some other things , and it's setup is like that(Nothing can Be done"Curtesy of Mitac company"). Also be aware if you loose service (meaning Signal)the unchecked box will automatically check it self , so it's a litlle bit P*** in A** , but better that then receiving like 60 Messages per Day :-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.