gpcarreon (MVP)

Mar's Procedure --- Downgrade Smart 1.7.13.0

Recommended Posts

Does anyone among you live near or in Pasig? I'm near tears trying to find the blessed one who can unlock my SAP. pls send me an sms through 09213057234. Pleeeeeaaaassseeee help!!!!! tnx! :D

Share this post


Link to post
Share on other sites
Does anyone among you live near or in Pasig? I'm near tears trying to find the blessed one who can unlock my SAP. pls send me an sms through 09213057234. Pleeeeeaaaassseeee help!!!!! tnx! :D

<{POST_SNAPBACK}>

PZEE can help you :D or pareng BRAGOL 8)

Pareng Braggggggggggyyyyyyyyyyyyy [scream]

Share this post


Link to post
Share on other sites

HELP!!! mar, i followed everything in your procedure, and it worked!! i upgraded to qtek.. pero nung ia-unlock ko na sha using spvunlock2, may error message na "error setting link parameters"!!! kahit ilang beses ko gawin ganun pa din lumalabas.. ano kaya reason nun, at pano maso-solve? thanx po!!! i'll be checking once in a while para maunlock ko na agad to.

btw, nung pinasukan ko ng ibang sim, humihingi ng unlock code.. so ang problem ko na lang cguro is how to get it.. thanx!

Share this post


Link to post
Share on other sites

Anong OS ng PC mo?

Gawin mo cya sa XP machine, sync phone then kill wcesscom.exe via Ctrl+Alt+Del bago mo execute yung spvunlock2.exe

Share this post


Link to post
Share on other sites

Sir Mar,

Please help. I did your procedure to unlock my SAP. I finished the upgrade and so it told me to disconnect the cable and power back on. The problem is that it didnt power back on. Di na siya nag-open uli. No response from the phone.

Please help.

Thanks and MOre power

Share this post


Link to post
Share on other sites
Sir Mar,

Please help.  I did your procedure to unlock my SAP.  I finished the upgrade and so it told me to disconnect the cable and power back on.  The problem is that it didnt power back on.  Di na siya nag-open uli.  No response from the phone.

Please help.

Thanks and MOre power

<{POST_SNAPBACK}>

naku mukang patay na to....try mo i on ulit ngayon

Share this post


Link to post
Share on other sites

ANYONE???? patay na ata ang link ni Mar... http://efcld.com/SAP/Procedure.htm... pag pinapasok ko... may nag-ppop up na log-in username: passowrd:

Ung isang link nman... http://service.gmx.net/mc/IiO4EkCPzGILfEcb2LL01LyB3RKzu8... wala ung "link na starten" ba yun???? di makita sa page.... ANything wrong????

Apreciete it if you could send the procedure in text at [email protected]

Thanks

Share this post


Link to post
Share on other sites

Hello!

May nabasa na rin akong ganito dati ha. Walang Erase IPSM sa canary diag screen.

Nasubukan mo ng mag re-flash (same) ROM?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.