• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

THIS IS HOW TO HARD RESET THE SPV C500

111 posts in this topic

Posted

Well done and good luck with the speaker problem ;)

0

Share this post


Link to post
Share on other sites

Posted

doing exactly has it says however just goes straight throu to the win mobile screen.

THen my phone just reboots......... then starts up and reboots

Help!!! ;)

0

Share this post


Link to post
Share on other sites

Posted

I get all of this, but when I get past the "press 0" part, it boots to Windows mobile and hangs. Never get the cold config menu... any thoughts as to why?

0

Share this post


Link to post
Share on other sites

Posted

Dont know if anybody has already posted this! But you can also hard reset the phone.. like from a state of deadness by reinstalling the latest ROM :D just thought id let y'all know :)

0

Share this post


Link to post
Share on other sites

Posted

w00t

Giving my old C500 to a mate, so it needed a hard reset. Excellent guide and video poeple.

Cheers :)

0

Share this post


Link to post
Share on other sites

Posted

DUDE HELP ME PLEASEEE!!

My name is Vladan ,m from serbia and i hawe motorola mpx 200 and since yesterday biiig problem with it! See problem is in internet conection,it doesnt want to conect any more ,no way! I tried to put new setings for gprs three times,i called my corporated network,and i hawe credit on my sim card ofcourse!! and it still doesnt conect not on MSN not to open some web page and not to send mails or this,i hawe all settings in in order and phone still doesnt want to conect!! on display is writen UNABLE TO CONECT USING YOUR DEFAULT CONNECTION.ATTEMPT A CONNECTION USING T MOBILE D1 INTERNET INSTED! D1 is first settings writen in data connections after mine of my network but of course i cant use it becouse i am in Serbia! so i asking you can you somehow help me and is it posible that modem of phone died somehow,can i check that somehow,by some test code or whatewrer,or to make master reset (that i wouldt like becouse its delete ewerything) or what can i doo!? i hope you can understand my problem and can help me or at least give me somebodys mail whom i can ask!

i thank you immidiately for any your help !!!! and plese answer to me at [email protected]

0

Share this post


Link to post
Share on other sites

Posted

One problem, which one is the soft key??? i don't know which on eis softkey 1&2?? Thank You .......

Had major problems and needed to hard reset, Orange did not know how so i emailed HTC directly and below is their instructions for reset back to factory settings.

1. Press and hold soft1 and soft2 keys.

2. Press and hold power button for around 1 to 1.5 seconds. Release power button. Keep hold soft1 and soft2 keys.

3. Later, screen shoould show instructions to ask user to press '0' key to reset to factory default.

4. Press '0' within the timeout period, which is only several seconds only.

5. If no instruction is shown on the screen, repeat steps 1 to 4.

The timing is sensitive.

I know i am a GOD, but please do not worship me!!

Regards

0

Share this post


Link to post
Share on other sites

Posted

The soft keys are the two buttons just beneath the screen. Hold them bith down while rebooting.

0

Share this post


Link to post
Share on other sites

Posted

1. Press and hold soft1 and soft2 keys.

2. Press and hold power button for around 1 to 1.5 seconds. Release power button. Keep hold soft1 and soft2 keys.

3. Later, screen shoould show instructions to ask user to press '0' key to reset to factory default.

4. Press '0' within the timeout period, which is only several seconds only.

5. If no instruction is shown on the screen, repeat steps 1 to 4.

The timing is sensitive.

I know i am a GOD, but please do not worship me!!

You might get a Nobel' prize for that.

:)

0

Share this post


Link to post
Share on other sites

Posted

can my typhoon with imate rom installed on it will also do this hard reset ??

its stuck in bootloader mode.

it shows :

Typhoon

IPL 1.00

Typhoon

SPL 1.01.0199

Typhoon IU

0

Share this post


Link to post
Share on other sites

Posted

The Video Guide

Thanks to pzee for another excellent video guide ;)

nice video :]

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.