• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to fix speaker and headset problem on MPX200 w/2003 OS

17 posts in this topic

Posted

Hello All,

Please help!

My MPX200 has 2003 OS in it.

I would appreciate anyone's help or any suggestions that can fix the speaker and headset problem I am currently experiencing with this recent purchase of mine from EBay.

I was told that this is a known problem but I cannot seem to find a solution in the last 48 hours of searching...

Thank you very much!

oscart

0

Share this post


Link to post
Share on other sites

Posted

There are no known common speaker and headset problems :?

Could you please give some details as to what are you refering to?

0

Share this post


Link to post
Share on other sites

Posted

HI awarner,

When I am making a call or during a call, there are a couple of options to turn the speaker on, first is by holding down on the send key for a couple fo seconds and the speaker icon shows up on display.

Second is by pressing menu then selecting the speaker option.

Both options does not enable the speaker and headset.

The volume is up and I know the headset jack works because I can listen to music and I know the speaker works because it is loud when it rings.

I would appreciate if you can help me out!

Thank you very much!

Oscart

0

Share this post


Link to post
Share on other sites

Posted

There is only one option to use speaker phone and that is by pressing the green call button for a few seconds while you are in a call, it will not work any other time.

Not sure why you are mentioning the headphones? unless you have them plugged in when trying to enable speakerphone?

if so then speakerphone will not work as the headset will be

stopping it.

0

Share this post


Link to post
Share on other sites

Posted

I think he means that he wants to enable speakerphone will on the headset. That is impossible!

But IMHO, the speakerphone is not THAT loud either... I still need the phone near me when using the speakerphone...

0

Share this post


Link to post
Share on other sites

Posted

Yep the biggest problem with the speaker when in speakerphone

mode is that it's facing away from you :?

0

Share this post


Link to post
Share on other sites

Posted

The headset problem could also be the one I have had, where calls are frequently dropped while in headset mode. Any suggestions? I have watched for and not seen a solution.

0

Share this post


Link to post
Share on other sites

Posted

The headset problem could also be the one I have had, where calls are frequently dropped while in headset mode.  Any suggestions?  I have watched for and not seen a solution.

Actually, I have had problems with headphones too, with two MPx200 devices. When the headphones are plugged in, my phone often freezes up, isn't able to perform calls or to receive.

If I plug the headphones while in a conversation, it mutes the conversation. The problems are quite random.

I have had this problem with my first f****d MPx200 and with the new, which MOTO gave me to replace the old malfunctioning one.

Very weird... :)

0

Share this post


Link to post
Share on other sites

Posted

no point in having speakerphone when u can barely hear anything from it! :evil:

0

Share this post


Link to post
Share on other sites

Posted

Hi,

i am having a similar problem and wondering if there is a fix yet?

When i plug motorola headset in and make a call..people can hear me but i cant hear them. I am positive its plugged in all the way and that the volume is up.

Also, my speakerphone doesnt work when in a call. I know it works because i can listen to music on it...but as soon as i make a call it doesnt work. I have done 2 hard resets and it has made no difference. I am on windows 2003

Any solutions?

0

Share this post


Link to post
Share on other sites

Posted

Are you plugging in the headset that came with your phone?

if not this could be why you are haaving problems as the pinouts on the MPX200 headset are nor standard.

As for speakerphone there are two speakers on the MPX200 so it may be possible that you are only hearing sounds from one of these :?

Are you pressing and holding the answer key while in a call so the

speakerphone icon is displayed?

0

Share this post


Link to post
Share on other sites

Posted

I am experiencing the exact same problem... in a call when I switch to speakerphone, I get about a half second of sound then nothing. the person can hear me but I hear nothing. The same is true with the headset (original Motorola). Again, both the headset and speaker work, because I can hear tones, music, etc... through them.

This is an MPX200 with WM2003.

Any ideas??

Cheers

Steve

0

Share this post


Link to post
Share on other sites

Posted

Are you plugging in the headset that came with your phone? -- Yes

if not this could be why you are haaving problems as the pinouts on the MPX200 headset are nor standard.

As for speakerphone there are two speakers on the MPX200 so it may be possible that you are only hearing sounds from one of these - but it rings fine and plays mp3s fine

Are you pressing and holding the answer key while in a call so the

speakerphone icon is displayed? -- yes, but i cant hear anything, the icon is displayed

0

Share this post


Link to post
Share on other sites

Posted

Well, if the ringtone is playing fine, then I guess it's not the problem with the speaker.

Have you tried a hard reset? That would solve practically anything software related.

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem. but only on orange sim but when i use ais sim it work fine.I don't know why. This problem happen on 2002 and when upgraded to 2003 it still have this problem.

0

Share this post


Link to post
Share on other sites

Posted

I also have the same problem witm my MPX 200 with 2003. It seems that is a Software problema because the hardware work fine. In the case of the headphones I have the original Motorola and you can hear music but when you use it in order to talk by phone the other person ear you but you don´t ear any thing.

0

Share this post


Link to post
Share on other sites

Posted

When i unplugged my MPx200 once from the computer, the speaker completely stopped working :mellow: : no music, no ringing, nothing! It can now only vibrate as a notification!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.