• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
sbsdegb1

O2 and C500

61 posts in this topic

still cant get it working,do i have to delete all other settings from the phone

0

Share this post


Link to post
Share on other sites

Anyone managed to send mms on O2. I can receive MMS no problems. I can browse the Internet no problems but I will be buggered if I can send an MMS. Have tried all settings listed in this post.

So anyone who has it working please please let me have the settings you are using.

0

Share this post


Link to post
Share on other sites

just noticed that MMS is not sent securely as per the settings posted, try changing things to

Internet Connection: Internet

Work connection: automatic

WAP connection: wap

Secure Wap Connection: MMS

and for the MMS settings they must connect to the secure wap network

rgds

Jim

0

Share this post


Link to post
Share on other sites

David5093

Could you please PM me the O2 (Pay as you go) cab file as well. I have tried all the settings but still nothing seems to work.

Do I have to have GPRS and MMS enabled by O2 ? My O2 sim card is two years old.

Thanks in advance

0

Share this post


Link to post
Share on other sites

yeah i now whats happenin ere, cant get ma prepay sim 2 work on sp3i

0

Share this post


Link to post
Share on other sites

all very well settings working for gprs wap on payand go o2 sim, but how the hell do u switch the gprs off. hangup button doesnt work on sp3i, only way round is flight mode or swithing on and off

0

Share this post


Link to post
Share on other sites

press and hold the home key and select disconnect gprs

HTH

jim

0

Share this post


Link to post
Share on other sites

got internet workin through gprs, but cant get mms and msn messenger working on sp3i

0

Share this post


Link to post
Share on other sites

with the payandgo apn you wont officially get full internet access , so msngnr is out of the window.

Regarding MMS, this needs to be setup to work over the secure wap network.

To Set up MMS

start -> configurations -> MMS Settings

Connect via : Secure wap network

menu -> MMSC settings

Name: MMSC

URL: http://mmsc.mms.o2.co.uk:8002

WAP Gateway: 193.113.200.195

Port: 9201

see if that works.

rgds

jim

0

Share this post


Link to post
Share on other sites

jfran,

is there no way of activating the service with o2 for msn messenger? e.g ring them up and get them to do somthing?

0

Share this post


Link to post
Share on other sites
jfran,

is there no way of activating the service with o2 for msn messenger? e.g ring them up and get them to do somthing?

<{POST_SNAPBACK}>

Just to confirm that on C500 on O2, both send and receive of MMS works fine. On E100 and E200, you could send MMS but not receive them on O2.

0

Share this post


Link to post
Share on other sites
jfran,

is there no way of activating the service with o2 for msn messenger? e.g ring them up and get them to do somthing?

<{POST_SNAPBACK}>

No wa y for msn on pay and go on o2 via gprs, however you could try using old fashiioned dial up

rgds

jim

0

Share this post


Link to post
Share on other sites

Hi i got a C500 on O2 payandgo and its the one with free wap and i tried the setting that where posted further up but it didnt work are there any other setting avalable?? and also i have had an SPV orginal, SPV E200, and now the C500 and on the previous two my msn has worked with the free wap setting on O2, but after a while on my E200 it stopped does anyone know why??

0

Share this post


Link to post
Share on other sites
I have just received a C500 from Orange. I have unlocked it and now have my O2 sim working in it. However does anyone have all the correct settings for O2 such as GPRS,WAP,MMS. I have used the ones I have found on the web but still can't get MMS and Internet Explorer to work.

Any help greatly appreciated.

Thanks

<{POST_SNAPBACK}>

i got the o2 settings do u still want them and they work

0

Share this post


Link to post
Share on other sites
i got the o2 settings do u still want them and they work

<{POST_SNAPBACK}>

Yes please that would be great you can post it here or pm it to me

0

Share this post


Link to post
Share on other sites

I have had problems getting MMS working woth O2, but just got it all up and running

If you are having problems try this:

Contract

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:

Description: O2 CSD WAP

Connects to: The internet

Phone number: +447712927927

User name: o2web

Password: password

Domain: blank

Proxy connection:

Description: O2 WAP proxy

Connects from: The Internet

Connects to: Wap Network

Proxy(name:port): 193.113.200.195:8080

Type: HTTP

Username:

Password:

GPRS Connection:

Description: O2 Internet

Connects to: The Internet

Access point: mobile.o2.co.uk

Username: o2web

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

GPRS connection:

Description: O2 GPRS WAP

Connects to: The internet

Access point: wap.o2.co.uk

Username: o2wap

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

GPRS connection:

Description: O2 MMS

Connects to: MMS Network (or Work) ****CHANGE TO 'Secure WAP Network'*****

Access point: wap.o2.co.uk

Username: o2wap

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

In the main data connections menu.

Internet connection: O2 Internet

Work connection : Automatic

WAP connection: O2 GPRS WAP

Secure wap connection: Automatic ***CHANGE TO 'O2 MMS'*****

Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages

Menu- Edit connections - Menu- Add

Server: O2 MMS

Download Messsages: automatically

Outgoing message size: less than 100kb

Allowed message types: personal

Menu>Edit connections

Description: O2 MMS

MMSC Address: http://mmsc.mms.o2.co.uk:8002 ****CHANGE TO 'Secure WAP Network'****

Data Connection: MMS network

Gateway: WAP 1.0 Gateway

I.P Address: 193.113.200.195

Port: 9201

In Internet explorer, Menu-Options-Connections

Untick 'automatically detect settings'

Make 'Select network: The Internet' or 'Select Network: WAP network'.

0

Share this post


Link to post
Share on other sites

i've been struggling with this all day, THANKYOU MARTIN YOU ROCK!!!!

hugs n kisses <3

0

Share this post


Link to post
Share on other sites

Got it all set up, but with a slight problem

I can't get anything other than Automatic under the wap connection.

I.E

WAP Connection:

Automatic          <>

And I can't change it!

Help!

0

Share this post


Link to post
Share on other sites

DOUBLE POST

Edited by soopahfly
0

Share this post


Link to post
Share on other sites
Got it all set up, but with a slight problem

I can't get anything other than Automatic under the wap connection.

<{POST_SNAPBACK}>

Did you create both GPRS connection and proxy connection correctly ?

Check that the GPRS connection contains 'Connects to: The Internet' and the proxy conenction contains 'Connects from: The Internet','Connects to: WAP network'.

0

Share this post


Link to post
Share on other sites

my setttings are exact yet nothing works

0

Share this post


Link to post
Share on other sites

Been through the settings for O2 PAYG several times but can't seem to make Internet Explorer work.

For IE settings if I select the network to be "the internet" in the top right hand corner I get the bar graph with two arrows and it says "Finding site"; after I select stop and the red phone button I get my balance and see that the connection has cost money but nothing displayed. If I select the network for IE to be WAP then I get the 'G' in the top right and it says "Connecting ..." but never does; when stop is clicked then no money seems to have been used.

How do the settings for free GPRS as described at http://www.esato.com/archive/t.php/t-71025 relate to the settings here?

0

Share this post


Link to post
Share on other sites

I have the same problem as posted by nicky above. Please Help (I have a c550 with an o2 payg sim).

0

Share this post


Link to post
Share on other sites

I've just phoned O2 on 08705678678 (uk) and they have now added the GPRS & Multimedia "Preferences" to my payg account, apparently the customer has to request these services, they are not automatically added. It takes 24hrs to take effect, so I will try the connection tomorrow.

0

Share this post


Link to post
Share on other sites
Here ya go  :)

Contract

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:

Description: O2 CSD WAP

Connects to: The internet

Phone number: +447712927927

User name: o2web

Password: password

Domain: blank

Proxy connection:

Description: O2 WAP proxy

Connects from: The Internet

Connects to: Wap Network

Proxy(name:port): 193.113.200.195:8080

Type: HTTP

Username:

Password:

GPRS Connection:

Description: O2 Internet

Connects to: The Internet

Access point: mobile.o2.co.uk

Username: o2web

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

GPRS connection:

Description: O2 GPRS WAP

Connects to: The internet

Access point: wap.o2.co.uk

Username: o2wap

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

GPRS connection:

Description: O2 MMS

Connects to: Secure WAP network

Access point: wap.o2.co.uk

Username: o2wap

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

In the main data connections menu.

Internet connection: O2 Internet

Work connection : Automatic

WAP connection: O2 GPRS WAP

Secure wap connection: O2 MMS

Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages

Menu- Edit connections - Menu- Add

Server: O2 MMS

Download Messsages: automatically

Outgoing message size: less than 100kb

Allowed message types: personal

Menu>Edit connections

Description: O2 MMS

MMSC Address: http://mmsc.mms.o2.co.uk:8002

Data Connection: Secure WAP network

Gateway: WAP 1.0 Gateway

I.P Address: 193.113.200.195

Port: 9201

In Internet explorer, Menu-Options-Connections

Untick 'automatically detect settings'

Make 'Select network: The Internet' or 'Select Network: WAP network'.

O2 PAYG

1) Start>Settings>Data Connections>Menu>Edit Connections

Dialup connection:

Description: O2 CSD WAP

Connects to: The internet

Phone number: +447712927927

User name: o2wap

Password: password

Domain: blank

Proxy connection:

Description: O2 WAP proxy

Connects from: The Internet

Connects to: Wap Network

Proxy(name:port): 193.113.200.195:8080

Type: HTTP

Username:

Password:

GPRS Connection:

Description: O2 GPRS Wap

Connects to: The Internet

Access point: payandgo.o2.co.uk

Username: payandgo

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

GPRS connection:

Description: O2 MMS

Connects to: Secure WAP network

Access point: payandgo.o2.co.uk

Username: payandgo

Password: password

Primary DNS: 0.0.0.0

Secondary DNS: 0.0.0.0

I.P address: blank

In the main data connections menu.

Internet connection: O2 CSD WAP

Work connection : Automatic

WAP connection: O2 GPRS WAP

Secure wap connection: O2 MMS

Start>Messaging>Media Messages>Menu>Options>Account Setup>Media Messages

Menu- Edit connections - Menu- Add

Server: O2 MMS

Download Messsages: automatically

Outgoing message size: less than 100kb

Allowed message types: personal

Menu>Edit connections

Description: O2 MMS

MMSC Address: http://mmsc.mms.o2.co.uk:8002

Data Connection: Secure WAP network

Gateway: WAP 1.0 Gateway

I.P Address: 193.113.200.195

Port: 9201

In Internet explorer, Menu-Options-Connections

Untick 'automatically detect settings'

Make 'Select network: Wap network' (for WAP over GPRS) or 'Select Network: The internet' (for WAP over CSD).

<{POST_SNAPBACK}>

Its 31.8.05 and I just tried Martin's settings having search around the internet for 2-3 hours, tried everything and got nowhere.

These setting worked perfectly for me (GPRS and Internet) I have a new C500 and am on O2 contract.

I have every reason to believe the MMS also works but haven't checked it yet.

Thanks Martin _ lifesaver!!

(PS: don't forget to:

"In Internet explorer, Menu-Options-Connections

Untick 'automatically detect settings'" -I did and it won't work unless this is unchecked)

Good Luck,

Bikerboy ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.