• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How TO: Setup Internet over GPRS on Laptop via MPx220

26 posts in this topic

Posted · Report post

OMG FINALLY!!!! IT WORKED!!! wow FINALLY i was on a binge for like 2 days figuring this out.. heres what I did

Installed Motorola USB driver (*supplied on cd, or website here HERE )

created a Dial up connection through windows (XP sp2)

phone number = *99#

username: [email protected]

password: CINGULAR1

Next go to Control Panel>

Phone and Modems>

click on Motorola USB ... >

Properties > Advanced tab >

type +CGDCONT=1,"IP","apn_name" (*Replacing apn_name with your APN like WAP.CINGULAR <<NOTICE THE UPPERCASE!)

DONE try to connect.. worked for me! (mpx220 cingular CA w/laptop XP sp2)

############ GPRS Settings for your Phones ###########

You dont need to set any of this if your GPRS already works on your phone. This is only reference for those who forget settings or have phones setup w/different carriers than provider currently on phone.

Cingular GPRS Setup on MPx220 ----------------------

GPRS settings:

Hit WebAccess

Hit Web Sessions

Hit Menu and New

Change as follows:

Name: Cingular GPRS

Homepage: http://device.home

Service Type 1: WAP (capital letters)

Gateway IP 1: 66.209.11.61

Port 1: 9201

Domain 1: Blank

Service Type 2: WAP (capital letters)

Gateway IP 2: all zeros

Port 2: 9201

Domain 2: Blank

DNS 1: All zeros

DNS 2: All zeros

Timeout: 15 minutes

CSD No 1: 14152441012

Username: [email protected] (must be in all caps)

Password: CINGULAR1 (again all caps)

Speed (BPS): 9600

Line type 1: ISDN

Csd no 2: Blank

Username 2: Blank

Password 2: Blank

Speed (Bps): 9600

Line type2: ISDN

Gprs apn: wap.cingular (all lower case)

username: [email protected] (all upper case)

Password: CINGULAR1 (all caps)

Click in DONE

After this, you will be able to see the name "Cingular GPRS" listed on Web

Session. Highlight that name and click on the middle button. Select "Set

Default" and press select.

MMS Settings:

Hit Menu

Select Messages

Hit Menu (middle button) on Create Message

Select Message Setup

Hit Change on MMS Message Setup

Select Server Info

Hit Menu (middle button) on a selected profile

Select New

Change as follows:

Service Name: Cingular MMS

Server Name: http://mmsc.cingular.com

Web Session Name: Cingular GPRS (Hit change, choose and select "Cingular

GPRS")

Click in Done

ATT Wireless -------------------------------

ATTWS

I found this on another board:

Step 2: WAP/GPRS Settings

2: Set Homepage URL to http://home

3: Set Security to Non-Secure

4: Set Bearer to GPRS

5: Set IP Address to 010.250.250.250

6/7: Make sure username and password are blank

8: Set APN to 'proxy' without the ' marks

Step 3: MMS Settings

2: Set Connection URL to http://mmsc.mobile.attwireless.net/

3: Set Security to Non-Secure

4: Set IP Address to 010.250.250.100

5/6: Make sure username and password are blank

7: Set APN to Proxy (note capital P)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Awsome job....about to try out your method.....just wanted to verify that by accessing the internet over GPRS via x220, I will be charged per kb, or whatever type of data plan I have, correct?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well depends on the kind of plan you have. I paid extra 24$ a month for unlimited internet with Cingular (SD California) so i dont have to worry about charges, if your plan charges by the kb then prepare to pay hefty as this is no dinky WAP browser you'll use up 1MB quickly.. if your provider charges air time min. such as t-mobile, then keep track of time online..

Most importantly check with your service provider before you attempt this.. so you will not get pi$$ed off when the bill arrives.. oh btw dont get mad at me if you went over your limit it is ENTIRELY UP TO YOU IF YOU WANT TO TRY THIS. I , MODACO, OR ANYONE AFFILIATED W/MODACO ARE NOT RESPONSIBLE FOR CHARGES YOU MAY INCURR WHILE ATTEMPTING THIS.

that being said.. good luck!! -:]

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice !! Do you have any idea how to set up my iPAQ 4705 to use the 220 as a BT modem on T-Mobile ?? I had it working with my RAZR and any other phone, using just the *99#, but for some reason the 220 does not like it. Oh Yea.....I can access the web using explorer and get my POP e-mail on the phone. It just seems like a setting on the iPAQ dialing sequence.

Thanks,

np

OMG FINALLY!!!! IT WORKED!!! wow FINALLY i was on a binge for like 2 days figuring this out..  heres what I did

Installed Motorola USB driver (*supplied on cd, or website here HERE )

created a Dial up connection through windows (XP sp2)

phone number = *99#

username: [email protected]

password: CINGULAR1

Next go to Control Panel>

Phone and Modems>

click on Motorola USB ... >

Properties > Advanced tab >

type +CGDCONT=1,"IP","apn_name"  (*Replacing apn_name with your APN like WAP.CINGULAR <<NOTICE THE UPPERCASE!)

DONE try to connect.. worked for me! (mpx220 cingular CA w/laptop XP sp2)

############    GPRS settings for your Phones ###########

You dont need to set any of this if your GPRS already works on your phone. This is only reference for those who forget settings or have phones setup w/different carriers than provider currently on phone.

Cingular GPRS Setup on MPx220 ----------------------

GPRS settings:

Hit WebAccess

Hit Web Sessions

Hit Menu and New

Change as follows:

Name: Cingular GPRS

Homepage: http://device.home

Service Type 1: WAP (capital letters)

Gateway IP 1: 66.209.11.61

Port 1: 9201

Domain 1: Blank

Service Type 2: WAP (capital letters)

Gateway IP 2: all zeros

Port 2: 9201

Domain 2: Blank

DNS 1: All zeros

DNS 2: All zeros

Timeout: 15 minutes

CSD No 1: 14152441012

Username: [email protected] (must be in all caps)

Password: CINGULAR1 (again all caps)

Speed (BPS): 9600

Line type 1: ISDN

Csd no 2: Blank

Username 2: Blank

Password 2: Blank

Speed (Bps): 9600

Line type2: ISDN

Gprs apn: wap.cingular (all lower case)

username: [email protected] (all upper case)

Password: CINGULAR1 (all caps)

Click in DONE

After this, you will be able to see the name "Cingular GPRS" listed on Web

Session. Highlight that name and click on the middle button. Select "Set

Default" and press select.

MMS settings:

Hit Menu

Select Messages

Hit Menu (middle button) on Create Message

Select Message Setup

Hit Change on MMS Message Setup

Select Server Info

Hit Menu (middle button) on a selected profile

Select New

Change as follows:

Service Name: Cingular MMS

Server Name: http://mmsc.cingular.com

Web Session Name: Cingular GPRS (Hit change, choose and select "Cingular

GPRS")

Click in Done

ATT Wireless -------------------------------

ATTWS

I found this on another board:

Step 2: WAP/GPRS settings

2: Set Homepage URL to http://home

3: Set Security to Non-Secure

4: Set Bearer to GPRS

5: Set IP Address to 010.250.250.250

6/7: Make sure username and password are blank

8: Set APN to 'proxy' without the ' marks

Step 3: MMS settings

2: Set Connection URL to http://mmsc.mobile.attwireless.net/

3: Set Security to Non-Secure

4: Set IP Address to 010.250.250.100

5/6: Make sure username and password are blank

7: Set APN to Proxy (note capital P)

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted · Report post

jive:

i am in the same boat as nickp.....can you try to setup as bluetooth modem...i also was able to do this on another phone(MOTOV600) but can't get it working on mpx220...to complicate matters, i ultimately want to be able to connect to isp(earthlink) ...i know it is slower but more importantly cheaper...min instead of kb...

Nice !!  Do you have any idea how to set up my iPAQ 4705 to use the 220 as a BT modem on T-Mobile ??  I had it working with my RAZR and any other phone, using just the *99#, but for some reason the 220 does not like it.  Oh Yea.....I can access the web using explorer and get my POP e-mail on the phone.  It just seems like a setting on the iPAQ dialing sequence.

Thanks,

np

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted · Report post

jive:

i am in the same boat as nickp.....can you try to setup as bluetooth modem...i also was able to do this on another phone(MOTOV600) but can't get it working on mpx220...to complicate matters, i ultimately want to be able to connect to isp(earthlink) ...i know it is slower but more importantly cheaper...min instead of kb...

<{POST_SNAPBACK}>

You were able to make a PPP connection over a bluetooth modem connection w/a v600??

I unfortunatly left the realm of mpx220 and got myself the Siemens SX66 needed the 400mhz 128mb Ram... need it for work. but will try to help as much as I can.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Next go to Control Panel>

Phone and Modems>

click on Motorola USB ... >

Properties > Advanced tab >

type +CGDCONT=1,"IP","apn_name"  (*Replacing apn_name with your APN like WAP.CINGULAR <<NOTICE THE UPPERCASE!)

Was a silent lurker but did want to thank you as i have the device now working as a modem. If i may, a brief amendment to your suggestion. What worked for me is not your suggestion but:

AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0

This can be seen at http://www.ppcw.net/index.php?itemid=1369&catid=4

My humble apologies of the 'bad netticate' for linking to another website. i did not write the above article, have no relation/financial/etc to it.

Basically, used YOUR settings for username and password BUT used AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0 . Also, there was no need to make ANY changes to the MPx220 config on the Cingular phone itself (with newest firmware). The phone itself was already configured properly. All i needed to do was enable the Modem Link on the phone and then plug in the Data Cable to my computer that already had the proper MPx220 modem driver as supplied from the Motorola website at http://www.motorola.com/mdirect/hellomoto/...h/default.shtml

Hope this all makes sense, just trying to help.

Enjoy the Music,

Steven R. Rochlin

post-112879-1109188737_thumb.jpg

Edited by enjoythemusic
0

Share this post


Link to post
Share on other sites

Posted · Report post

Was a silent lurker but did want to thank you as i have the device now working as a modem. If i may, a brief amendment to your suggestion. What worked for me is not your suggestion but:

AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0

This can be seen at http://www.ppcw.net/index.php?itemid=1369&catid=4

My humble apologies of the 'bad netticate' for linking to another website. i did not write the above article, have no relation/financial/etc to it.

Basically, used YOUR settings for username and password BUT used AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0    .  Also, there was no need to make ANY changes to the MPx220 config on the Cingular phone itself (with newest firmware). The phone itself was already configured properly. All i needed to do was enable the Modem Link on the phone and then plug in the Data Cable to my computer that already had the proper MPx220 modem driver as supplied from the Motorola website at http://www.motorola.com/mdirect/hellomoto/...h/default.shtml

Cannot get this to work on UK Vodafone either from a PDA or a PC.

The PC gets reasonably far, initiates and keeps a connection though it appears as dial-up (2 way arrows) rather than GPRS (Square with G in it) at the top right on the signal icon.

The iPaq (4150) has a lot less luck, just comes back after a while saying "username or passwor wrong, reset hardware if still not working after changing username and password" or words to that effect.

Tried:

+cgdcont=1,"ip","internet"

AT+cgdcont=1,"ip","internet"

AT+cgdcont=1,"ip","internet","",0,0

AT+cgdcont=1,"ip","internet",0,0

AT+cgdcont=1,,"internet","",0,0

In case you haven't guessed, Voda UK's APN is "internet".

Tried the correct username and password for GPRS (works fine from PDA to other phones.) Always used *99#. Disabled various other dial up options, LCP Extns, Mulitlink, TCP Header Comp, etc. No avail.

Tried putting in a DNS server and proxy (the proxy used by Voda in their GPRS settings.) STILL no joy.

Anyone?

Anyone?

Bueller?

Bueller?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I only get the two-way arrows indicator, not the gprs square. Am I missing a setting, or is this as good as it gets? Id rather not burn minutes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for all the info, I am thinking of trying this on my Cingular phone. I don't know much about GPRS but after brushing up on the subject over at GSMworld I'm beginning to get the picture.

I currently have a MPx220 with a voice only plan.

For those of you who have successfully done this with Cingular in Southern California I have a few questions:

Did you simply sign up for the data plan with Cingular (same as the blackberry data plans)?

Are there any specials on data plans or can I expect to pay the full $45 a month for the unlimited package?

Have you experienced any problems with the setup or quality of service?

Have you traveled with the phone and how did the service perform while out of Southern California?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't use Cingular as my provider but this connection worked. How will I get billed? Does Cingular track or will my provider charge me for data sent and recieved? thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh, one more thing...I do get the two arrows but I don't get the "G". I connect at 240.3kbps. Does this mean I'm using dial in minutes or data transfer? thanks

email at [email protected]

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well depends on the kind of plan you have. I paid extra 24$ a month for unlimited internet with Cingular (SD California) so i dont have to worry about charges, if your plan charges by the kb then prepare to pay hefty as this is no dinky WAP browser you'll use up 1MB quickly.. if your provider charges air time min. such as t-mobile, then keep track of time online..

Most importantly check with your service provider before you attempt this.. so you will not get pi$$ed off when the bill arrives.. oh btw dont get mad at me if you went over your limit it is ENTIRELY UP TO YOU IF YOU WANT TO TRY THIS. I , MODACO, OR ANYONE AFFILIATED W/MODACO ARE NOT RESPONSIBLE FOR CHARGES YOU MAY INCURR WHILE ATTEMPTING THIS.

that being said.. good luck!! -:]

<{POST_SNAPBACK}>

ALL of T-Mobiles data plans have been unlimited for years. You can even configure the 4.99 T-Zones to be used on your laptop. Yep, unlimited data for 4.99! The only drawback to using the 4.99 T-Zones is the blocked ports (but there is a way around that as well :) ) The other option is T-Mobile internet, unlimited for 19.99. Just out of curiosity, where did you hear that T-Mobile charges by the minute? GPRS is never billed by the minute and I can't see why anyone would make a CSD connection.

0

Share this post


Link to post
Share on other sites

Posted · Report post

freakstone: If you got to Start>settings>connections tab>connections>Bluetooth Settings/Manage existing connections>Modem Tab>Edit>Next>Next>Advanced and tick 'Enter dialing commands manually' >OK>Finish

Remove the AT+cgdcont=1,"ip","internet","",0,0

settings from your dialup connection and then you will then have to enter AT+cgdcont=1,"ip","internet","",0,0 at the prompt

after the modem connects. If you have those settings in a text file, you can copy and paste them when you connect, otherwise it's a pain to type them manually with every connection. This is not an ideal solution, because it makes connecting a long wide affair, but it does work with my PPC and MPx220 - Good luck.

XDS: If you use the *99# nunber to dial then you are using GPRS - this is the number to tell the phone that you want to use GPRS. If not, then you're probably burning minutes.

SurrealNetworks: In the UK T-Mobile does not offer unlimited GPRS and charges for out of bundle use are £7.50/MB!!! CSD might be slow, but if you've got loads of minutes available in your plan (I get 3000/month for £15 on T-Mobile UK), then it's a lot cheaper to use a slower connection.

0

Share this post


Link to post
Share on other sites

Posted · Report post

freakstone: If you got to Start>settings>connections tab>connections>Bluetooth Settings/Manage existing connections>Modem Tab>Edit>Next>Next>Advanced and tick 'Enter dialing commands manually' >OK>Finish

Remove the AT+cgdcont=1,"ip","internet","",0,0

settings from your dialup connection and then you will then have to enter AT+cgdcont=1,"ip","internet","",0,0 at the prompt

after the modem connects. If you have those settings in a text file, you can copy and paste them when you connect, otherwise it's a pain to type them manually with every connection. This is not an ideal solution, because it makes connecting a long wide affair, but it does work with my PPC and MPx220 - Good luck.

XDS: If you use the *99# nunber to dial then you are using GPRS - this is the number to tell the phone that you want to use GPRS. If not, then you're probably burning minutes.

SurrealNetworks: In the UK T-Mobile does not offer unlimited GPRS and charges for out of bundle use are £7.50/MB!!! CSD might be slow, but if you've got loads of minutes available in your plan (I get 3000/month for £15 on T-Mobile UK), then it's a lot cheaper to use a slower connection.

<{POST_SNAPBACK}>

Been spending quite a bit of time looking through the board...new to MODACO. Has anyone been successful or know how to set up GPRS settings on a MPx220 unlocked (was used/branded with cingular before) I am using it with T-Mobile in california, unlimited GPRS as part of my account. Can't get the phone to access the internet. Sorry if I am not posting correctly, this is my first one.

Not usually this confused, any help would be greatly appreciated.

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Been spending quite a bit of time looking through the board...new to MODACO.  Has anyone been successful or know how to set up GPRS settings on a MPx220 unlocked (was used/branded with cingular before) I am using it with T-Mobile in california, unlimited GPRS as part of my account.  Can't get the phone to access the internet.  Sorry if I am not posting correctly, this is my first one.

Not usually this confused, any help would be greatly appreciated.

Thanks

<{POST_SNAPBACK}>

Check out surreal networks "Correct TMobile GPRS" thread. You will want to use internet2.voicestream.com as your access point instead of the wap....

HTH

Mark

0

Share this post


Link to post
Share on other sites

Posted · Report post

ALL of T-Mobiles data plans have been unlimited for years. You can even configure the 4.99 T-Zones to be used on your laptop. Yep, unlimited data for 4.99! The only drawback to using the 4.99 T-Zones is the blocked ports (but there is a way around that as well ;) )  The other option is T-Mobile internet, unlimited for 19.99.  Just out of curiosity, where did you hear that T-Mobile charges by the minute? GPRS is never billed by the minute and I can't see why anyone would make a CSD connection.

<{POST_SNAPBACK}>

Thank you for your helpful information. I am able to use my mpx220 as a phone modem now but only to connect to Cingular's internet service via *99#. Any other land line number such as a fax or my isp won't go through. Any ideas?

Thanks. Morrison

0

Share this post


Link to post
Share on other sites

Posted · Report post

Newbie here...I was talked into buying this "smart" phone and since December, I have not been able to connect to Internet.

When I set it up - it first started to GRAB all of my email and download it, but then I could no longer read my email on the pc! (all showed as "read")...I'm on AOL for personal mail (which I was told Cingular does not work well with?)

I have no idea what happened - and now I cannot even get to the internet on the phone - says "connecting to server" and dies there. I've had techies from my job try to figure it out - and no such luck.

I don't really understand the postings below where it shows you how to do it - and I'm wondering if anyone can help in "idiot" terms...

Cingular office people say "call help desk" and help desk says "go to cingular store"....so I have given up! I just found this website and I KNOW someone else must share same frustrations...maybe you've found a solution by a helpful smart phone wizard!

I also cannot access my secure VPN for my email at my job -- so I'm wondering if this 300 bucks purchase that I was told "will change my life forever" was such a good deal.

Help!!

Much thanks in advance...

Pattie

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone been successful or know how to set up GPRS settings on a MPx220 unlocked (was used/branded with cingular before) I am using it with T-Mobile

Hey! Eureka!!

With MoDaCos excellent posts, I am now typing this message on my laptop, connected via. Bluetooth to my Motorola MPx220 using GPRS over T-Mobile!!

Yay!

OK, here is the secret:

Do everything the good people here tell you to do.

Er, wait, no...well, sort of.

I have the GPRS settings (Start/Settings/Data Connections/Edit/GPRS) set to:

Connects to: The Internet

Access point: internet2.voicestream.com (I have the $19.99 data plan)

UN:

PW:

(they are both blank)

DNS 1: 216.155.175.170 <-- specific to the east coast, if it doesnt work try leaving it blanks

DNS 2: 216.155.175.171 (see note above for DNS 1)

IP:

(blank)

Then I created the Bluetooth pairing (using Windoes XP SP2 with native Bluetooth support and a LinkSys Class 1 USB Bluetooth radio) which added the Bluetooth Dial Up Networking service (as a Bluetooth COM port basically) after discovering the MPx220.

THen I made a Dial-Up Networking connection and used the following settings:

Modem - Standard Modem over Bluetooth link

Phone number - *99#

Do *NOT* use dialing rules.

Uncheck ALL options on the Options tab except Redial and Display Progress

Only the TCP/IP protocol should be selected, using "obtain" settings for IP and DNS

Firewalling recommended.

Cheers!

Hope this can help someone out there. I got my MPx220 off eBay unlocked from quicksmartphone who resells the refurbished models. It accepted the ROM update to v1.43 with no issues at all. I am a super happy wireless bluetoothing internet freak now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am now typing this message on my laptop, connected via. Bluetooth to my Motorola MPx220 using GPRS over T-Mobile!!

Oh, I forgot to add that I did a quick 600k "mobile" speed test over at dslreports.com and it reported 41kbit/s. I get the two arrows about the cell signal strenght indicator.

Oh, on a final note, I tried calling my cell phone while connected, and I got the caller ID with no problems, but when I answered it, it dropped the data connection.

Cheers!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone know what settings/instructions I need to use to get this email downloading working on Vodafone to my C500?

A

0

Share this post


Link to post
Share on other sites

Posted · Report post

could someone post a link to the modem driver??Thxx..

0

Share this post


Link to post
Share on other sites

Posted · Report post

DNS 1: 216.155.175.170  <-- specific to the east coast, if it doesnt work try leaving it blanks

DNS 2:  216.155.175.171  (see note above for DNS 1)

<{POST_SNAPBACK}>

I discovered while travelling from Boston to Philadelphia, that if the DNS settings are configured as above, I can not connect my laptop using DUN. I craps out with a PPP protocol error.

However, if I change the DNS settings to both be 0.0.0.0 it will register and work properly. The actualy phone GPRS part didn't seem to be affected (the phone could still get eMail, etc.) but connecting a laptop over bluetooth using GPRS was.

Hope it helps someone else out there. T-Mobile of course was clueless when I called them to ask why it was doing this. Ah well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Was a silent lurker but did want to thank you as i have the device now working as a modem. If i may, a brief amendment to your suggestion. What worked for me is not your suggestion but:

AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0

This can be seen at http://www.ppcw.net/index.php?itemid=1369&catid=4

My humble apologies of the 'bad netticate' for linking to another website. i did not write the above article, have no relation/financial/etc to it.

Basically, used YOUR settings for username and password BUT used AT+cgdcont=1,"IP","WAP.CINGULAR","",0,0    .  Also, there was no need to make ANY changes to the MPx220 config on the Cingular phone itself (with newest firmware). The phone itself was already configured properly. All i needed to do was enable the Modem Link on the phone and then plug in the Data Cable to my computer that already had the proper MPx220 modem driver as supplied from the Motorola website at http://www.motorola.com/mdirect/hellomoto/...h/default.shtml

Hope this all makes sense, just trying to help.

Enjoy the Music,

Steven R. Rochlin

<{POST_SNAPBACK}>

I have been trying but it says "no dial tone" when i try to establish the connection with the given parameters, I have tried them all. any suggestions?

:cry:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Veeeery helpful post. Wasted seeeeveral hours trying to get my Cingluar 2125 to work with their Communication Manager app but it never seems to see the Phone. In less than 5 minues I was able to connect using the posted configuration and Surf the Web.

Does anyone know if there is any value in this app? It does mention Acceleration.

Thanks!

OMG FINALLY!!!! IT WORKED!!! wow FINALLY i was on a binge for like 2 days figuring this out.. heres what I did

Installed Motorola USB driver (*supplied on cd, or website here HERE )

created a Dial up connection through windows (XP sp2)

phone number = *99#

username: [email protected]

password: CINGULAR1

Next go to Control Panel>

Phone and Modems>

click on Motorola USB ... >

Properties > Advanced tab >

type +CGDCONT=1,"IP","apn_name" (*Replacing apn_name with your APN like WAP.CINGULAR <<NOTICE THE UPPERCASE!)

DONE try to connect.. worked for me! (mpx220 cingular CA w/laptop XP sp2)

############ GPRS Settings for your Phones ###########

You dont need to set any of this if your GPRS already works on your phone. This is only reference for those who forget settings or have phones setup w/different carriers than provider currently on phone.

Cingular GPRS Setup on MPx220 ----------------------

GPRS settings:

Hit WebAccess

Hit Web Sessions

Hit Menu and New

Change as follows:

Name: Cingular GPRS

Homepage: http://device.home

Service Type 1: WAP (capital letters)

Gateway IP 1: 66.209.11.61

Port 1: 9201

Domain 1: Blank

Service Type 2: WAP (capital letters)

Gateway IP 2: all zeros

Port 2: 9201

Domain 2: Blank

DNS 1: All zeros

DNS 2: All zeros

Timeout: 15 minutes

CSD No 1: 14152441012

Username: [email protected] (must be in all caps)

Password: CINGULAR1 (again all caps)

Speed (BPS): 9600

Line type 1: ISDN

Csd no 2: Blank

Username 2: Blank

Password 2: Blank

Speed (Bps): 9600

Line type2: ISDN

Gprs apn: wap.cingular (all lower case)

username: [email protected] (all upper case)

Password: CINGULAR1 (all caps)

Click in DONE

After this, you will be able to see the name "Cingular GPRS" listed on Web

Session. Highlight that name and click on the middle button. Select "Set

Default" and press select.

MMS Settings:

Hit Menu

Select Messages

Hit Menu (middle button) on Create Message

Select Message Setup

Hit Change on MMS Message Setup

Select Server Info

Hit Menu (middle button) on a selected profile

Select New

Change as follows:

Service Name: Cingular MMS

Server Name: http://mmsc.cingular.com

Web Session Name: Cingular GPRS (Hit change, choose and select "Cingular

GPRS")

Click in Done

ATT Wireless -------------------------------

ATTWS

I found this on another board:

Step 2: WAP/GPRS Settings

2: Set Homepage URL to http://home

3: Set Security to Non-Secure

4: Set Bearer to GPRS

5: Set IP Address to 010.250.250.250

6/7: Make sure username and password are blank

8: Set APN to 'proxy' without the ' marks

Step 3: MMS Settings

2: Set Connection URL to http://mmsc.mobile.attwireless.net/

3: Set Security to Non-Secure

4: Set IP Address to 010.250.250.100

5/6: Make sure username and password are blank

7: Set APN to Proxy (note capital P)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.