• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bluetooth problem on M1000

4 posts in this topic

Posted · Report post

There seems to be some bluetooth issues with the Orange M1000. Myself and a colleague both have a UK Orange M1000, yet they can't discover each other at all. Have set both devices to discoverable but they just don't find each other. Anybody else experienced this problem? Have also tried with other bluetooth phones/devices but nothing seems to get discovered. Any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

There seems to be some bluetooth issues with the Orange M1000. Myself and a colleague both have a UK Orange M1000, yet they can't discover each other at all. Have set both devices to discoverable but they just don't find each other. Anybody else experienced this problem? Have also tried with other bluetooth phones/devices but nothing seems to get discovered. Any ideas?

You have installed the service pack that upgrades the BT radio stack havent you?

I found this helped alot when detecting my headsets

http://web.orange.co.uk/story/sm_1047574.html

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, I haven't run this but I think the phone arrived with the latest version already installed. The operater version displays as 3.66.1.200.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, I haven't run this but I think the phone arrived with the latest version already installed. The operater version displays as 3.66.1.200.

<{POST_SNAPBACK}>

I've not had any problems with my m1000.

Maybe, you should have one set to 'ON' and the other discoverable, then use the 'Bonded Devices' tab to search for the other device.

You will need to key the same pass number on both devices, a 4-digit number to use between the two devices.

Hope this helps ..

mrplatypus.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.