• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bluetooth Activesync

4 posts in this topic

Posted

Hey guys!

I'm trying to connect my M1000 to my laptop (which has built-in bluetooth) to use with Activesync.

I have created a bluetooth serial port on the laptop (COM7) and can connect to the M1000 (i.e. the BT icon in the sys tray turns green).

The laptop is bonded with the phone. Definitely. It's there.

When I go to the OTHER bluetooth menu in the Settings folder and click on the Bluetooth Activesync Setup button it says:

'Please start bonding with the other Bluetooth device which supports serial port or Activesync profile as you Activesync partner!'

I've ticked both boxes for serial port setup (i.e. Com4 Inbound and COM5 Outbound) and changed the COM port in Activesync to COM7 as per the serial port on the laptop.

Can anyone give me some advice on this please?

Thanks!!!

0

Share this post


Link to post
Share on other sites

Posted

Doesn't anyone sync using bluetooth? :cry:

0

Share this post


Link to post
Share on other sites

Posted

:cry: sorry but bluetooth on my m1ooo is to unstable when transfering files and drops connection when synced to my laptop so i just use a cable

sorry pal

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.