• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Problem reading SD cards?

10 posts in this topic

Posted · Report post

Uh oh! :shock:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Not only that, but the default option you are presented with is to format the card, thus instantly erasing all your perfectly good data. And also makes the card unreadable in your PC. Insane!

0

Share this post


Link to post
Share on other sites

Posted · Report post

ye seen that and the dead pixels... but so far noothing that way for me... mine was from the first batch too...

0

Share this post


Link to post
Share on other sites

Posted · Report post

No dead pixels, and i've used probably 5 different SDs and MiniSDs in adaptors with no problems at all thus far!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone had problems with the Magician not being able to read certain SD cards?

There are already three  reports of this on the eXpansys support forum:-

http://www.expansys.com/forumthread.asp?ac..._JAM&thread=153

Posted from my SmartPhone!

I was the first one to post about problems to expansys. I got my Jam sent back and a replacement sent. Since getting the new one I've had no problems at all. So I think there might be an odd dud one around, but the majority are fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Got the 256 mini sd with adaptor along my mda compact/jam works just fine(sandisk) also have an 256 mb normal sd and 1gig sd (also both sandisk) no probs at all. I've had other pda's but this one is the best by far no big problems what so ever. really love this phone..

?dead pixels? in the screen?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Even if your card works now, I wouldn't be too complacent. There are two more reports today on the Expansys forum of a card being wiped without warning after a soft reset.

As for scale of the problem, it's hard to tell. The 6 reports so far are

all from regular posters on JAM forums - in just a week since release. I

would imagine regular forum users are a small sample of the JAM customer base. We have no idea how many units Expansys have replaced

directly without comment, or how many users have had their SD cards

wiped without reporting it.

Expansys are talking to Imate and HTC about the problem, but it the meantime I suggest you remove your SD card before doing a reset as a precaution!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Even if your card works now, I wouldn't be too complacent. There are two more reports today on the Expansys forum of a card being wiped without warning after a soft reset. 

As for scale of the problem, it's hard to tell. The 6 reports so far are

all from regular posters on JAM forums - in just a week since release. I

would imagine regular forum users are a small sample of the JAM customer base. We have no idea how many units Expansys have replaced

directly without comment, or how many users have had their SD cards

wiped without reporting it.

Expansys are talking to Imate and HTC about the problem, but it the meantime I suggest you remove your SD card before doing a reset as a precaution!

interesting... done both today adn nothing happened... hope i will be ok...

The dam auto gprs cab file form clubimate screwed mine...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm about to buy a JAM for myself for Chrimbo (!!). What SD card should I buy to go in it? I'm thinking of getting a 2GB card - has anyone bought one and can confirm they work?

Cheers

Blakey

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.