Sign in to follow this  
Followers 0
duncan1976

qtek8080 ugrading problem

10 posts in this topic

i've tried to upgrade my qtek8080 to the latest italian rom from daangard. but the downloading to trhe phone stop at 10% and now my phone have no operating system!

i think thet the broblem was the boot!

right now,when i start up my qtek8080 the three color screen say 1.05.doc.

any idea?

tnx for your help and sorry for my english.

0

Share this post


Link to post
Share on other sites
i've tried to upgrade my qtek8080 to the latest italian rom from daangard. but the downloading to trhe phone stop at 10% and now my phone have no operating system!

i think thet the broblem was the boot!

right now,when i start up my qtek8080 the three color screen say 1.05.doc.

any idea?

tnx for your help and sorry for my english.

<{POST_SNAPBACK}>

Hi there, Im not expert on the matter but you might wanna try this brilliant fix on this post here...

http://www.modaco.com/index.php?showtopic=113705

Hope it helps :D

0

Share this post


Link to post
Share on other sites

"Theoretically it should be able to upgrade any ROM with bootloader version 1.07.01 or 1.07.02. As a plus, just like the Greek Qtek upgrader, it never gives you an "Error 117"... enjoy!"

my bootloader il 1.05 and not 1.07!

already tried this patch and don't work!

0

Share this post


Link to post
Share on other sites
Hi, i have the same Problem!  :o

<{POST_SNAPBACK}>

Have you tried rerunning the update (with firewall off and cradle plugged directly into usb) with the device on the three colour screen. Example of success with this method is below:

i went from a xphone rom back to a orange rom on my e200 by booting the phone into canary mode then running the update

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Yes, i've used the canary mode. But also no succes! ;) :cry:

0

Share this post


Link to post
Share on other sites
i've tried to upgrade my qtek8080 to the latest italian rom from daangard. but the downloading to trhe phone stop at 10% and now my phone have no operating system!

i think thet the broblem was the boot!

right now,when i start up my qtek8080 the three color screen say 1.05.doc.

any idea?

tnx for your help and sorry for my english.

Me too, Could any one give me a hand ? Please...

0

Share this post


Link to post
Share on other sites

Ohhhh guys, don't worry. :D There's a solution in web to do this :

Upgrade Boot Loader 1.05 @ Boot Loader 1.07x

Once update the Boot Loader, u can easily upgrade your phone to every rom u want. :( Now I'm searching out this howto in google but no success, perhaps it's on the old archive of another forum. Help me to search it, if it can be useful to fix this issue. :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.