• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MPx220 Microphone not working

3 posts in this topic

Posted · Report post

Has anyone else had a problem placing or receiving a call and the microphone isn't working. During a call, on the screen there is an icon with a picture of a mic with a red "x" through it. I've looked everywhere for a function that relates to this, but the closest I can come is the Mute/Unmute function which does not change this. The really annoying thing is that the red "x" mic only shows up once you are in a call, so until then you have no idea that the mic is off. Then you play the "can you hear me" game until you're ready to throw the thing across the room. The last time it did it I powered on and off twice and pressed several buttons in-between, so I have no idea how I finally got it to work again.

Any clue?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone else had a problem placing or receiving a call and the microphone isn't working. During a call, on the screen there is an icon with a picture of a mic with a red "x" through it. I've looked everywhere for a function that relates to this, but the closest I can come is the Mute/Unmute function which does not change this. The really annoying thing is that the red "x" mic only shows up once you are in a call, so until then you have no idea that the mic is off. Then you play the "can you hear me" game until you're ready to throw the thing across the room. The last time it did it I powered on and off twice and pressed several buttons in-between, so I have no idea how I finally got it to work again.

Any clue?

I have no idea what may have been your problem, but if it happens again, try it through a headset or bluetooth before you go postal on your phone.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.