• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

low Signal Problem

2 posts in this topic

Hi folks,

I have an original SPV and it has a very low signal indicator when I use my vodaphone sim. When I insert an Orange sim in I get no signal whatsoever.

I have a spare Nokia 3310 and when I put the sims in this phone the signal is full! Both Orange and Vodaphone sims!

I have tried all the usual things like reset and reloading firmware, cleaning the sim connectors, erasing sims..etc etc.

I was beginning to wonder if the phone has a serious fault.

I wonder if anyone else has this problem? Apart from that the phone works ok.

Thanks in advance.


Share this post

Link to post
Share on other sites

You will find some Nokias do have a more powerful antenna but

with the differences between the networks this will be due to where the masts are located.

What ROM do you have on your phone? as some of the newer roms may help and improve the signal slightly.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.