• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MPx220 Bluetooth and Active Sync GUIDE

21 posts in this topic

Posted · Report post

Ok i read alot of the other how to's and they didn't work but a couple had some posts in them that were very helpfull.. The problem was haveing to weed through all the other guides out there and get the info needed to set this up.. So i decided to put what i found in one spot..

The order you do things is very important....

Before you start remove all the pairing on your phone and computer.

1. install Active sync

2. connect phone to USB cable and computer and let active Sync run once.

3. Disco USB cable.

4. On your Computers Bluetooth software (add a com port) before you detect the phone (very important)

5. On Active Sync on Computer click "connection Settings" and make sure it is using your com port from step 4

6. turn on discovery on your computer.

7. On your Phone goto Bluetooth / devices / New and select your computer enter pin on phone and PC

8. Go to Active Sync on your phone and click "Connect via Bluetooth"

Note: the com port must be added before you discover the computer from you phone.

you have to sync from the phone.... sync from the computer does not work.

under advanced options in active sync on the phone.. you do not need to set it to bluetooth.. it can stay on usb

I hope this helps.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I hope this helps.

<{POST_SNAPBACK}>

You bet it helps. Your instructions were simple and clear-- AND THEY WORKED. Nothing prior to this point worked for me.

The only thing that was different from your instructions is that I had to initiate discovery from the computer-- for some reason the computer was not requesting the passkey when I initiated discovery and submitted the passkey from the phone.

This is working so reliably that even Pocket Controller displays the phone on my computer desktop when the BT connection is live via Activesync.

-- And thanks for demystifying the matter about not having to uncheck USB in Advanced. There will be times I am sure when I will want to charge/sync using the cable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

yeah...those are definitely helpful and useful tips. its also beneficial to peruse the bluetooth website if you're having any trouble that isn't fixed by looking in the manual.

but nice work mgrosh!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm planning on getting a bluetooth adapter for my PC this weekend. I'll be trying this out. Thanks in advance!!!

I'm also in the early stages of putting together a webpage with an MPx220 FAQ. If this works as good for me as the others have said, I'd like to add this to my FAQ.

8)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok i read alot of the other how to's and they didn't work  but a couple had some posts in them that were very helpfull..  The problem was haveing to weed through all the other guides out there and get the info needed to set this up..  So i decided to put what i found in one spot..

The order you do things is very important....

Before you start remove all the pairing on your phone and computer.

1.  install Active sync

2. connect phone to USB cable and computer and let active Sync run once.

3. Disco USB cable.

4. On your Computers Bluetooth software (add a com port) before you detect the phone (very important)

5. On Active Sync on Computer click "connection Settings" and make sure it is using your com port from step 4

6. turn on discovery on your computer.

7. On your Phone goto Bluetooth / devices / New and select your computer  enter pin on phone and PC

8. Go to Active Sync on your phone and click "Connect via Bluetooth"

Note:  the com port must be added before you discover the computer from you phone.

you have to sync from the phone....  sync from the computer does not work.

under advanced options in active sync on the phone.. you do not need to set it to bluetooth.. it can stay on usb

I hope this helps.

<{POST_SNAPBACK}>

I can get my PC to detect my phone but the only service that my phone allows is dial up networking. I was able to enter the PIN on both my PC and my phone but after that I am stuck. They can both see each other just unable to connect. My bluetooth runs on com ports 6-8 and the bluetooth dialup networking runs on port 10. Any ideas? When I attempt to sync via bluetooth from my phone my activesync says "unable to connect, Verify your dialup or proxy settings are correct, and try again."

I have tried changing the bluetooth ports via Activesync on my PC as well. I think I detected my PC prior to setting up the com port. Any ideas on how to fix?

Please help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can get my PC to detect my phone but the only service that my phone allows is dial up networking.  I was able to enter the PIN on both my PC and my phone but after that I am stuck.  They can both see each other just unable to connect.  My bluetooth runs on com ports 6-8 and the bluetooth dialup networking runs on port 10.  Any ideas? When I attempt to sync via bluetooth from my phone my activesync says "unable to connect, Verify your dialup or proxy settings are correct, and try again."

I have tried changing the bluetooth ports via Activesync on my PC as well.  I think I detected my PC prior to setting up the com port.  Any ideas on how to fix?

Please help.

<{POST_SNAPBACK}>

yes unpair your devices in your phone and pc... and then follow the step at the beggning of this post...

make sure you create the com port before you pair up the phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

When I try to add a com port it always adds port 20, and then it goes up 21-22 etc.

Never smaller than 20.

But the ports which are listed in activesync "connection Settings" are from 1 to 9, so I can not select the same ports.

What should I do?

Thanks,

0

Share this post


Link to post
Share on other sites

Posted · Report post

When I try to add a com port it always adds port 20, and then it goes up 21-22 etc.

Never smaller than 20.

But the ports which are listed in activesync "connection Settings" are from 1 to 9, so I can not select the same ports.

What should I do?

Thanks,

<{POST_SNAPBACK}>

go to control panel - system - device manager

and remove all the com ports that are associated with bluetooth.. you should only maybe have zero - two left..

then add a port it needs to be less then 9 like you saw.

0

Share this post


Link to post
Share on other sites

Posted · Report post

go to control panel  -  system - device manager

and remove all the com ports that are associated with bluetooth..  you should only maybe have zero - two left..

then add a port it needs to be less then 9 like you saw.

<{POST_SNAPBACK}>

mgrosh, thanks a lot...

I did delete the com ports from control panel and add them again from the bt devices and followed the steps you have mentioned earlier, and it works! :D

thanks again for this great help..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks man, your a lifesaver, I was sure scratching my head.

youdaman

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i have the same problem with my bt dongle too so i disabled all of the port except for two but as i was doing this and maybe i did something wrong before hand. i just found out that i have lost the BT seletion option in advanced setting under pc setting on my phone. Now all it left to chose from is usb. I tried soft booting the phone but still can get that option back... please help...

Edited by jztan79
0

Share this post


Link to post
Share on other sites

Posted · Report post

im having a similar problem.

I have com 1 and 2 but they arent installed (not disabled, but not installed). Com 3 shows up on activesync but is unavailable no matter what there and by bluetooth. com 4-10 are non existant.

i can use com 11 onwards, but dumbass microsoft only allows com 1-9 on activesync. my phone is connected by virtual usb, which works and infrared, but no bluetooth.

Is there a place where i could see ALL com ports, not device manager cos it'll only show com ports in use.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok i read alot of the other how to's and they didn't work  but a couple had some posts in them that were very helpfull..  The problem was haveing to weed through all the other guides out there and get the info needed to set this up..  So i decided to put what i found in one spot..

The order you do things is very important....

Before you start remove all the pairing on your phone and computer.

1.  install Active sync

2. connect phone to USB cable and computer and let active Sync run once.

3. Disco USB cable.

4. On your Computers Bluetooth software (add a com port) before you detect the phone (very important)

5. On Active Sync on Computer click "connection Settings" and make sure it is using your com port from step 4

6. turn on discovery on your computer.

7. On your Phone goto Bluetooth / devices / New and select your computer  enter pin on phone and PC

8. Go to Active Sync on your phone and click "Connect via Bluetooth"

Note:  the com port must be added before you discover the computer from you phone.

you have to sync from the phone....  sync from the computer does not work.

under advanced options in active sync on the phone.. you do not need to set it to bluetooth.. it can stay on usb

I hope this helps.

<{POST_SNAPBACK}>

Thanks! Couldn't have done it without your guide =D>

I did have to do a couple of extra things, like going to the Bluetooth configuration part of the Control Panel on my Laptop to set up the connection, but the 'Wizard' there made the rest easy.

Thanks again!!

MadSci

0

Share this post


Link to post
Share on other sites

Posted · Report post

yes  unpair your devices in your phone and pc... and then follow the step at the beggning of this post...

make sure you create the com port before you pair up the phone.

<{POST_SNAPBACK}>

Hi

I've got stuck on this as well, any chance you could tell me how to upair phone/pc? and also *how* (?) do I add a com port??? (Yikes! - cant even find where to do that!!) :shock:

Do I need the software that came with the dongle? or just MS BT? (Should I uninstall the BlueSoleil program?)

Thanks ;)

Liz

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi

I've got stuck on this as well, any chance you could tell me how to upair phone/pc? and also *how* (?) do I add a com port??? (Yikes! - cant even find where to do that!!)  :shock:

Do I need the software that came with the dongle? or just MS BT? (Should I uninstall the BlueSoleil program?)

Thanks  ;)

Liz

<{POST_SNAPBACK}>

Weeerrr-heyyy!!! ;) :P ;)

Done it!! :D

Syncing A-OK! ( :shock: ) How DID I do that....?????

:D/ :-"

Liz

(Thanks to all BT guides and forum input on this topic :D - would not/could not have done it without you all.)

Edited by Liz
0

Share this post


Link to post
Share on other sites

Posted · Report post

I hope this helps.

<{POST_SNAPBACK}>

Excelent... I too have read a lot, but i had given up trying to setup up my QTEK S100 (I-Mate Jam) with bluetooth, but this was a real miracle...

It was all to do with that point 4 - that no walkthru or manual explains - but makes all the difference for the Pocket PC. Instead of given me "no connection.. check proxy" messages in the Pocket PC, it started trying to use BlueTooth right after I pointed to the new port.

I've always tried to setup up bluetooth and syncing from the PC, adding the PC in the Pocket PC list of connections... but I had never tried the opposite: adding the PC with bluetooth on the Pocket PC, and accepting authentication and passkey on the PC (when asked) to establish the link.

"Excelente Dica e Obrigado!" (portuguese)

Thank you very much.

It made all the difference.

;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

The tutorial MrGrosh wrote was not quite specific enough for me. I have elaborated on his great tutorial based on the steps I took to make this work for me.

================================================

P R E P A R A T I O N -- S T E P S

================================================

1. If ActiveSync is Installed, delete the Partnership with your current device.

2. Delete the Bluetooth-pairing to your Phone on your PC

3. Delete the Bluetooth-pairing to your PC on your Phone.

4. Delete the existing Bluetooth COM ports from your Device Manager.

Tip (Control Panel->System->Hardware Tab->Device Manager

5. Create a new Incoming COM Bluetooth COM port on your PC

================================================

S E T U P -- S T E P S

================================================

1. Connect phone to USB cable and computer and let active Sync run once.

Tip (You may choose Standard Parnership or Guest, You may choose to "Sync only with this machine, or, "With this machine and a server")

2. On Active Sync on Computer click "Connection Settings" from the File menu.

tip (Ensure that the checkbox "Allows serial cable or infared connection connection to this COM port" is checked and that the Bluetooth COM port you created in step 5 of the perpartion steps shows in the drop-down box. )

3. Turn on Bluetooth discovery on your computer.

4. On your Phone goto Bluetooth / Devices / New.

5. Search for devices.

6. Select your computer.

7. Enter a pin on the phone.

8. Confirm the pin on your PC.

9. Open Active Sync on your phone and click "Connect via Bluetooth".

Next step assumes you have an MPX220 (Cingular, US)

10. Open Active Sync on the phone. Select the menu, then Options.

11. Select PC Settings (option 2), Select Menu, Advanced.

12. Ensure the checkbox (only box) is checked, and that you change your setting to "Bluetooth AS"

12. Download this great utility to make sure that you can connect to your PC after you have left the vicinity of your computer.

http://www.psychoman.co.uk/forum/index.php?topic=9.0

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok i read alot of the other how to's and they didn't work  but a couple had some posts in them that were very helpfull..  The problem was haveing to weed through all the other guides out there and get the info needed to set this up..  So i decided to put what i found in one spot..

The order you do things is very important....

Before you start remove all the pairing on your phone and computer.

1.  install Active sync

2. connect phone to USB cable and computer and let active Sync run once.

3. Disco USB cable.

4. On your Computers Bluetooth software (add a com port) before you detect the phone (very important)

5. On Active Sync on Computer click "connection Settings" and make sure it is using your com port from step 4

6. turn on discovery on your computer.

7. On your Phone goto Bluetooth / devices / New and select your computer  enter pin on phone and PC

8. Go to Active Sync on your phone and click "Connect via Bluetooth"

Note:  the com port must be added before you discover the computer from you phone.

you have to sync from the phone....  sync from the computer does not work.

under advanced options in active sync on the phone.. you do not need to set it to bluetooth.. it can stay on usb

I hope this helps.

<{POST_SNAPBACK}>

I keep getting *Unable to connect,Verify your dial up or proxy settings and correct,and try again*......any ideas

0

Share this post


Link to post
Share on other sites

Posted · Report post

I keep getting *Unable to connect,Verify your dial up or proxy settings and correct,and try again*......any ideas

<{POST_SNAPBACK}>

I got it to work...not sure how it happened but it did hehe...

thanks for the walk thru they helped alot

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried all the above, but still having problems, it is connecting, but i click sync, and nothing happens...Just a couple questions....

When I delete pairing, should i delete the connection in Activesync to the phone as well?

Also, when you create a new COM port, is that in the local services or client applications?

Also, has anyone lost the "My bluetooth places"?? When i click to explore my bluetooth places, i get "The path....does not exist or is not a directory"...

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm sorry for this old topic.

How can I do it without point 2? As I don't have cable. Only bluetooth and IR port. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.