supbro

BlueTunes

127 posts in this topic

I installed it on my 5600. I was so pleased to have it play my audio book in the Jabra headset - until I made a call. The audio shut off like it should during the call, but afterwards... DANG, back to no headset audio. The playback was again coming from the phone's speaker!

This wouldn't be too bad, I suppose, if there was a hotkey or a menu choice to turn it back on, but I couldn't find that.

Any help for me?

Thanks,

Rocky

0

Share this post


Link to post
Share on other sites

hi all,

i have an imate SP3 model.

recently i have upgraded the software.

details as below

i.e operator- 2.4.33.11

Windows Mobile 2003 Second Edition

Version 4.21.1088(Build 15045.2.6.0)

i have downloaded bluetunes exe file & enabled that in my mobile as specified in this forum.

still songs not coming via bluetooth,but only through phone speakers.

i'm using bluetooth Jabra BT-250v model.

any sugegestions?

is this becoz of my latest software upgradation? :)

thanks in advance

0

Share this post


Link to post
Share on other sites

Does anyone know if BlueTunes is compatible with WM5? I have an Audiovox 5600 upgraded to WM5. Niether BlueTunes nor SP Task Manager is able to kill the cdial.exe process. Has anyone gotten it to work?

0

Share this post


Link to post
Share on other sites

Hi Gunner, check out the earlier posts at the beginning of the thread.

The E200 does not support the Bluetooth headset profile this was introduced on the C500 so this program is only of use to C500 and above users :cry:

0

Share this post


Link to post
Share on other sites

logon2shankar,

I am using Audiovox SMT5600 with Jabra BT-250v. It took me a while to get it to work so here it goes:

1) Unzip the Bluetunes

2) Create all a new folder and rename it "Bluetunes"

3) Drop all the unzip files in the folder

4) Move the "Bluetunes" folder into File Manager/Storage/My Documents in your cellphone

5) Execute the Bluetunes file

6) Soft boot your phone and turn off your BT headset

7) Turn on your phone

8) Enable your Bluetunes

9) Activate BT-250v

10) Play your songs on WM10

I realize this work when I am able the hear the clicking noise everytime you scroll. Instead of hearing it on the speaker, I heard it through my BT-250v.

Good luck,

:idea:

Mugsycap

hi all,

i have an imate SP3 model.

recently i have upgraded the software.

details as below

i.e operator- 2.4.33.11

Windows Mobile 2003 Second Edition

Version 4.21.1088(Build 15045.2.6.0)

i have downloaded bluetunes exe file & enabled that in my mobile as specified in this forum.

still songs not coming via bluetooth,but only through phone speakers.

i'm using bluetooth Jabra BT-250v model.

any sugegestions?

is this becoz of my latest software upgradation? :)

thanks in advance

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Hello ! I am a french user of the Qtek S100 (Windows Mobile 2003) and a motorola 820 Headset.

I can't get Bluetunes working.

When i lauch the program, it's written "Enabled" but nothing change (Headset can take dials and Mediaplayer use only internal speaker).

When I click on "Disable", an error message appears : "Impossible de trouver "cdial" ou un de ses composants..."

Can anybody help me ?

Thanks per advance !

0

Share this post


Link to post
Share on other sites
logon2shankar,

I am using Audiovox SMT5600 with Jabra BT-250v.  It took me a while to get it to work so here it goes:

1)  Unzip the Bluetunes

2)  Create all a new folder and rename it "Bluetunes"

3)  Drop all the unzip files in the folder

4)  Move the "Bluetunes" folder into File Manager/Storage/My Documents in your cellphone

5)  Execute the Bluetunes file

6)  Soft boot your phone and turn off your BT headset

7)  Turn on your phone

8)  Enable your Bluetunes

9)  Activate BT-250v

10) Play your songs on WM10

I realize this work when I am able the hear the clicking noise everytime you scroll.  Instead of hearing it on the speaker, I heard it through my BT-250v. 

Good luck,

:idea:

Mugsycap

<{POST_SNAPBACK}>

That's the same setup I have - SMT5600 and 250v. This works fine for me until I make or receive a call. Bluetunes has to be restarted manually after the call instead of sensing when the call is finished and reactivating itself. This is a minor annoyance if I'm not driving, but impossible to do safely while in traffic.

Rocky

0

Share this post


Link to post
Share on other sites

Is there ANY chance for bluetunes to work with Pocket PC. I was using this before on my SP3. Now I've got IMate JAM. Please any suggestions. I really use this software a lot and I'm really missing it........

0

Share this post


Link to post
Share on other sites

Has anyone got this working on the i-mate sp5 with WM2005?

Thanks

0

Share this post


Link to post
Share on other sites

How about the Motorola MPX220 and a Motorola headset...what is so darn particular about this very popular and usually very reliable combination that makes this BlueTunes software utterly useless?

Would anyone please help, how about the guy who wrote this otherwise very usefull app, do you have any ideas why your software/driver don't work with the MPX220?

Is this realy beyond everybody's scope of comprehension...?

Thanks

0

Share this post


Link to post
Share on other sites
How about the Motorola MPX220 and a Motorola headset...what is so darn particular about this very popular and usually very reliable combination that makes this BlueTunes software utterly useless?

Would anyone please help, how about the guy who wrote this otherwise very usefull app, do you have any ideas why your software/driver don't work with the MPX220?

Is this realy beyond everybody's scope of comprehension...?

Thanks

<{POST_SNAPBACK}>

I've been researching the MPx220 as far as bluetunes and possible voice dialing goes. As far as I can tell thus far, IT IS NOT A SOFTWARE PROBLEM. I cannot be sure yet, but all evidence points to the fact that Motorola crippled the hardware by only linking the bluetooth module to the radio module. That is, ONLY bt headset<->cell works, not bt headset<->windows mobile. So no playing anything other than a phone call over the headset, and no recording anything throgh the headset microphone.

I really hope I'm wrong on this, I'm losing faith in Motorola. Even my 2 year old SE T610 didn't have this limitation.

Edited by MattimeoZ80
0

Share this post


Link to post
Share on other sites

you are the reason behind "can't say no-one's trying"!

Thank you...and if I find anything out that could confirm or contradict your dissapointing suspicion I'll be shure to share it here!

0

Share this post


Link to post
Share on other sites

8) awsome...worked on my Audivox 5600 with and Jabra bluetooth without any errors. It took about 15 seconds from the time I ran the file to be listenign to music through my Bluetooth.....awsome dude!!!

BW: I notice a slight clicking when listening to quiet MP3s. These have been downloaded through Rhapsody. It's not a bluetooth thing because I hear it on my regular headphones too. Anyone know why?

thanks

0

Share this post


Link to post
Share on other sites
That's the same setup I have - SMT5600 and 250v. This works fine for me until I make or receive a call. Bluetunes has to be restarted manually after the call instead of sensing when the call is finished and reactivating itself. This is a minor annoyance if I'm not driving, but impossible to do safely while in traffic.

Rocky

<{POST_SNAPBACK}>

yes...is there a way to add it to the Start menu? then you could assign a voice tag to it then just say that tag when you hit the button.

0

Share this post


Link to post
Share on other sites
Hello ! I am a french user of the Qtek S100 (Windows Mobile 2003) and a motorola 820 Headset.

I can't get Bluetunes working.

When i lauch the program, it's written "Enabled" but nothing change (Headset can take dials and Mediaplayer use only internal speaker).

When I click on "Disable", an error message appears : "Impossible de trouver "cdial" ou un de ses composants..."

Can anybody help me ?

Thanks per advance !

<{POST_SNAPBACK}>

hikoubkoub, the qtek s100 if i'm not mistaken is the HTC magician/imate jam so it means that your device is pocket pc. it has a different platform with smartphone, and the bluetunes only works with smartphone with wm2003/2003se(if i'm not mistaken

0

Share this post


Link to post
Share on other sites
what a cracking program! found it it so usefull to be able to clearly hear the  voice commands in tom tom mobile through my bt headset when bombing around in the works vans. sound quality for listening to music is a bit iffy though!!

works well with both my headsets, jabra bt200 and plantronics m3000

<{POST_SNAPBACK}>

Don't know if this is standard now but Tomtom mobile was talking to me through the headset the other day all I did was toogle speakerphone on.

Carl.

0

Share this post


Link to post
Share on other sites
[456]bluetunes_screen1.gif</a>

File Name :: BlueTunes

Author :: supbro

Category :: Tools  - Fun

Description ::

Use your Bluetooth headset to listen to MP3's with Windows Media player. VB.NET Source code included!

Updated Wed, Mar 16 2005 11:04 am

View File

<{POST_SNAPBACK}>

This is great for listening to audio books. Any way to add this to a speedial?

0

Share this post


Link to post
Share on other sites

I just upgraded from a SMT5600 to a Cingular 2125 running WM5. Does anyone know if BlueTunes is compatible with WM5 devices?

If not BlueTunes, than any other options for listening to WM10 or Audible with a BT headset using WM5?? The task manager program I used to kill cdial.exe on the SMT5600 doesn't kill the app with WM5.

Thanks!

0

Share this post


Link to post
Share on other sites

Works great for me, I am still using an smt 5600 , I cant believe I just found this..........

0

Share this post


Link to post
Share on other sites

On the spv c600. WM5.

Tried everything. tried killing the cdial with no luck.

Any chance for an update for the new operating system?

thanks.

RD

I have an idea of something that may fix bluetunes for those of you who can't get it to work. I only have an Audiovox SMT5600 though, so I can't test it. Bluetunes searches for the "process list" for cdial.exe and kills it. On some phones, I thought cdial.exe may appear in the "task list" instead of the process list. If that's the case, I should be able to modify bluetunes to work with those phones. If someone (for whom bluetunes currently does NOT work) wants to try that on their phone, please let me know the outcome.

Here is a good program if you do not have a task manager on your phone:

http://www.binarys.com/download_en.asp

Also, for those of you who are good with graphics, I'm taking submissions for graphics for bluetunes. I need a picture for "enabled", one for "disabled", and one as a program icon. I was thinking something like the bluetooth "B" logo with headphones in front or something simple like that. I will be sure to give the artist credit. You can email any submissions to me at [email protected]

Thanks for all your feedback!

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

This App is gr8,

Works well on my HTC (SDA11)

Maybe you can work on QVGA upgrade?

;)

0

Share this post


Link to post
Share on other sites

Yeah I have a Cingular 2125 (HTC Faraday) that is running Windows Mobile 5. Would bluetunes work on this phone and if not, is there going to be an update? Someone should definitely work on an update as this program would be so useful.

0

Share this post


Link to post
Share on other sites

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.