• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Site Problems

8 posts in this topic

Posted

As you may be aware, we have been having site problems for the last day or so.

This is not due to capacity problems, but due to a build problem with the brand new server that we have recently moved to.

I have been assured that this is now resolved, and we have plenty of bandwidth etc. etc. available.

In addition, I have uploaded a new version of the forum, which is implementing a much more efficient template system, which should also dramatically improve performance.

Fingers crossed!

P

0

Share this post


Link to post
Share on other sites

Posted

Update: now moved to a different server.

Until the DNS replicates, your address bar may show www2.MoDaCo.com, and this may also break your login cookies.

Hopefully, this really WILL fix the issues ;)

P

0

Share this post


Link to post
Share on other sites

Posted

Woah, I got the new DNS already, anyone else?

P

PS Forum time now correct ;)

0

Share this post


Link to post
Share on other sites

Posted

Again, so very very quick ;)

0

Share this post


Link to post
Share on other sites

Posted

At the moment the forum is very screwed - it thinks the time is 2am for a start! (it's 6.15GMT now)

Most of the forum index is not listing the latest topic posts, and so the unread post thingy isn't working either; it thinks the last post in this thread was 1.55 yesterday! I clicked on the App Signing post in main and it told me the topic didn't exist!

You're doing a great job Paul, but I'm not sure about your new server!

0

Share this post


Link to post
Share on other sites

Posted

OK, the forum should now be very fixed.

Apache 2 and phpBB do NOT wanna play ;)

P

0

Share this post


Link to post
Share on other sites

Posted

Ahhh, it's looking good now - the times are right and everything ;)

Nice one Paul; if only Orange were this quick at fixing problems...

0

Share this post


Link to post
Share on other sites

Posted

I can see again!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.