hoyler30589

e200 number 4 key problem

13 posts in this topic

i have an spv e200 and its been working fine but now when i press the number 4 key it just constently cycles through as if it keeps pressing itself.

this problem has only just started and i cant find any keys stuck and the number four isnt depressed i dont know do you think this is a software problem?

ive tried hard reset and got no joy.

please help

richard

0

Share this post


Link to post
Share on other sites

Welcome to the forum ;)

This is a known fault of the phone so you need to send it back for a replacement.

Give Orange CS a ring to sort it out.

0

Share this post


Link to post
Share on other sites

i have this problem too ;)

can i fix by myself this problem with opening it and cleaning???

i'm from poland, and the phone is from UK so i hard to send it there,and i bought it from second hand

0

Share this post


Link to post
Share on other sites

I had this problem, I had to return my phone to HTC and get it repaired. Orange care may do it if you have Orange insurance.

0

Share this post


Link to post
Share on other sites

i dont have any papers for that phone... it is possible to repair it by myself??? someone done this???

0

Share this post


Link to post
Share on other sites
i dont have any papers for that phone... it is possible to repair it by myself??? someone done this???

<{POST_SNAPBACK}>

I took my phone apart for a number of reasons, and it didnt' seem to do any justice, a simple fix is to just tap the 4 key again ;) That's what I do on the very rare occasion that it happens to me.

0

Share this post


Link to post
Share on other sites

I don't think it's limited to the Number 4 keypad. My No.3 acts up every now and then. I just press it and it goes back to normal.

Does anyone know if this is a hardware issue or a software concern?

0

Share this post


Link to post
Share on other sites

I'm also having the same problem. Been a while since this was last posted to. Have you got any further with a solution?

Cheers

Edited by Dumela
0

Share this post


Link to post
Share on other sites

Had a similar problem when I first had my e200, one phonecall to orange CS and a replacement was sorted (I dont have orange care or owt, but the phone was only a month or 2 old, so think they replaced it because of that), then the same thing happened again, and it was replaced again.

0

Share this post


Link to post
Share on other sites

I had similar problem with ener key. You must replace smd capacitor on key-board after you disasemble the phone. It is a smal cap actually 4 cap in same case, 4x1nF, also called filtar cap for keyboard. I use 2 pieses 2x1nF from old Nokia board. It is wery hard to replace them without proper tools, you can try. Work fine

0

Share this post


Link to post
Share on other sites
I had similar problem with ener key. You must replace smd capacitor on key-board after you disasemble the phone. It is a smal cap actually 4 cap in same case, 4x1nF, also called filtar cap for keyboard. I use 2 pieses 2x1nF from old Nokia board. It is wery hard to replace them without proper tools, you can try. Work fine

Not neccessarily - over time the metal push discs can loose their 'springiness' underneath the button push - these can easily be replaced by stripping the phone, peeling back the sticky platic on the keypad board and swopping the disc contact out with another from a suitable donor phone.

If the phone button pushes and click normally it could be water / corrosion in between the disc and contact, or the post above describes.

Richard

0

Share this post


Link to post
Share on other sites

I had the exact same problem to.. I got the phone to Orange Care but they said that the phone had been water damaged.. Then i just wanted to scrap the phone but after i had pressed the button for about a million times it began working again.. And now it has worked for over a ½ year without problems.. :?:

0

Share this post


Link to post
Share on other sites

I've had the same problem with my E200 with the back button. It's SO annoying because I always forget about it when writing a text and when I mistype a letter and press back, it will delete the whole message. :evil: The only way to delete a letter is by pressing back and then quickly pressing a direction on the joystick to cancel it. For this reason I don;t think it's a hardware problem.

I've recently upgraded to a M500 but I didn't want to pay the £20 excess before upgrading. I want to sell the phone now so is there any way to fix this (even if it means taking the phone apart!)......or does anybody want to buy a E200 in otherwise good condition. ;)

Edited by mitman
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.