• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Improved Windows Media Player Skin

21 posts in this topic

Posted (edited)

ss000.gif

ss001.gif

In this skin, the volume buttons have been removed to dedicate more "screen real estate" to the file information and the video. This skin was created using the PC version of Windows Media Player 10 for button image sources and colors.

Please feel free to give feedback on this or any bugs that you may find.

Instructions for installation are in the zip file.

WMP_Skins.zip

Edited by guardedthought
0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks for sharing I will try it 8) .

Edit.

I followed your included guide, but Media Player will not start up when I select it ;) .

Edited by ak73 pro a
0

Share this post


Link to post
Share on other sites

Posted

Thanks for sharing I will try it 8) .

Edit.

I followed your included guide, but Media Player will not start up when I select it ;) .

<{POST_SNAPBACK}>

Did you copy all four files to the correct directory? You should have copied three .gif files and one default.skn file.

0

Share this post


Link to post
Share on other sites

Posted

Let's me try

0

Share this post


Link to post
Share on other sites

Posted

Okay, so now a hundred downloads later, does anyone have any feedback or suggestions for improvement? Has anyone tested this skin on MPx200's running WM2002 and WM2003?

0

Share this post


Link to post
Share on other sites

Posted

Thanks for sharing I will try it 8) .

Edit.

I followed your included guide, but Media Player will not start up when I select it ;) .

<{POST_SNAPBACK}>

Yeah, me too...I also followed your included guide, but Media Player won't start!

I've got the motorola mpx200 with wm 2002 orginal rom!

I can see 4 files..but 1 is a hidden file(.skn file)

I did an hard reset on the mpx200 :D

So maybe you can repair this skin ???

But I think it's a nice skin if you repair..

0

Share this post


Link to post
Share on other sites

Posted

Yeah, me too...I also followed  your included guide, but Media Player won't start!

I've got the motorola mpx200 with wm 2002 orginal rom!

I can see 4 files..but 1 is a hidden file(.skn file)

I did an hard reset on the mpx200 ;)

So maybe you can repair this skin ???

But I think it's a nice skin if you repair..

<{POST_SNAPBACK}>

The guide showed the directory path as \Storage\Windows\WMP Skins\ so I changed it to \Storage\windows\WMP Skins\

That is how the directory structure in the phone is set up. Try it with the corrected directory path and see if it works.

Also, I did build this on a WM2003 phone, so I don't know why it wouldn't work on a WM2002 phone. Has anyone here tried it on a WM2003 phone?

0

Share this post


Link to post
Share on other sites

Posted

The guide showed the directory path as \Storage\Windows\WMP Skins\ so I changed it to \Storage\windows\WMP Skins\

That is how the directory structure in the phone is set up. Try it with the corrected directory path and see if it works.

Also, I did build this on a WM2003 phone, so I don't know why it wouldn't work on a WM2002 phone. Has anyone here tried it on a WM2003 phone?

<{POST_SNAPBACK}>

Not working for me...

and now I can't reverse it back. please help!

0

Share this post


Link to post
Share on other sites

Posted

Not working for me...

and now I can't reverse it back. please help!

<{POST_SNAPBACK}>

Simply change the registry entry back to \windows\ to get the old default skin back.

I can't understand where people are having the problem. I've installed this skin on my brother's mpx200 and my mother's mpx200 with no problems at all.

Has it worked for ANYBODY else?

0

Share this post


Link to post
Share on other sites

Posted

Simply change the registry entry back to \windows\ to get the old default skin back.

I can't understand where people are having the problem. I've installed this skin on my brother's mpx200 and my mother's mpx200 with no problems at all.

Has it worked for ANYBODY else?

<{POST_SNAPBACK}>

Are you guys remembering to soft reset your phones after installing the skin and changing the registry?

0

Share this post


Link to post
Share on other sites

Posted

Are you guys remembering to soft reset your phones after installing the skin and changing the registry?

<{POST_SNAPBACK}>

YeS! it work's...

default.skn is a system file and hidden, so that's the problem...

I've got properties plus , so i have scrabbed system file and hidden and copy to my device (motorola mpx200 wm2002 orginal) and he works.

Ooow.. and I also changed the name default.skn in wmplayer.skn

To see that default.skn is hidden and a system file click right on the file and go to optiones.

0

Share this post


Link to post
Share on other sites

Posted

YeS! it work's...

default.skn is a system file and hidden, so that's the problem...

I've got properties plus , so i have scrabbed system file and hidden and copy to my device (motorola mpx200 wm2002 orginal) and he works.

Ooow.. and I also changed the name default.skn in wmplayer.skn

To see that default.skn is hidden and a system file click right on the file and go to optiones.

<{POST_SNAPBACK}>

Oooooo....good point. In Windows Mobile 2002, the "default" windows media player skin is called wmplayer.skn and not default.skn.

SO, for those users that are still having trouble, under the registry entries where "skin dir" is, select the entry for "skinfile" and change the value to "default.skn" (without the quotation marks of course).

Let's see if that helps some users.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Oooooo....good point. In Windows Mobile 2002, the "default" windows media player skin is called wmplayer.skn and not default.skn.

SO, for those users that are still having trouble, under the registry entries where "skin dir" is, select the entry for "skinfile" and change the value to "default.skn" (without the quotation marks of course).

Let's see if that helps some users.

<{POST_SNAPBACK}>

Uhm.. I would say that I cannot see the file default.skn when i compress...So you have make this as a system file and it's hidden..I saw 3 files when I runned winzip..

I fixed this.. but when I restart the computer it's a hidden file again:S

Edited by mpx200_z
0

Share this post


Link to post
Share on other sites

Posted

How do I get into my phones registry in the first place?

0

Share this post


Link to post
Share on other sites

Posted

You need to use a registy editing application like PHM Regedit

http://www.phm.lu/Products/Smartphone/RegEdit/

0

Share this post


Link to post
Share on other sites

Posted

nice, but I would like the volume information there too, good work tho

0

Share this post


Link to post
Share on other sites

Posted

Working wonders on MPx200 with WMP 8 and Smatphone 2002. Absolutely fantastic improvement on the original skin! Good work man! :)

0

Share this post


Link to post
Share on other sites

Posted

Is this skin also working with WM2003?

I still can't seem to make it work!

0

Share this post


Link to post
Share on other sites

Posted

dat link dont work???????

0

Share this post


Link to post
Share on other sites

Posted

Nice work, I like this more than WM5's skin for the MPx200.

0

Share this post


Link to post
Share on other sites

Posted

I have a Motorola MPx 220 with WM 2002 SE.

Can I also have this skin?

In my phone I don't have the "SkinDir" key in registry.

Sorry for my bad english I'm french 8)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.