• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
jakobdam

Install newest QTek 8010 firmware on SPV C500

143 posts in this topic

I think if you get the phone App unlocked you should be able to delete it.

<{POST_SNAPBACK}>

As far as I know, my phone is app unlocked. Can install whatever I want, but can't delete the register key

And it is not possible to copy files from the windows folder of the spv to windows. copy it to the sd card from the phone

<{POST_SNAPBACK}>

The problem is not getting the DLL from the phone to my computer, it's putting it back on the phone (any folder on the internal memory) after flashing the Qtek rom. For some reason I am not allowed to copy a system file (dll) to my phone, in any folder, except my SD card.

I've now put it on the SD card and made a register value pointing to my SD card, but that not the way I wanted it to be..

Edited by eikie
0

Share this post


Link to post
Share on other sites
The problem is not getting the DLL from the phone to my computer, it's putting it back on the phone (any folder on the internal memory) after flashing the Qtek rom. For some reason I am not allowed to copy a system file (dll) to my phone, in any folder, except my SD card.

I've now put it on the SD card and made a register value pointing to my SD card, but that not the way I wanted it to be..

OK - from your phone file browser, just copy the dll-file from your SD-card into the folder you want it to be. If you can't see the file, enable viewing for hidden files, ROM files and system files.

0

Share this post


Link to post
Share on other sites
OK - from your phone file browser, just copy the dll-file from your SD-card into the folder you want it to be. If you can't see the file, enable viewing for hidden files, ROM files and system files.

<{POST_SNAPBACK}>

Well, I tried that with smartexplorer and that seems to be the problem. With smartexplorer it's impossible.

But I just did it with the file explorer which was allready on the phone and it worked just fine..

Thanks for the help...

Now only to disable the cleartype... :shock:

0

Share this post


Link to post
Share on other sites

Used the 'Free SIM Unlock programme in the hope that I wouldn't have to use the NBF Tools, but this didn't work.

Update went fine and have re set all my data connections etc.

One problem I have noticed is that there is not the default Orange Homescreen although there are other Orange features in the program menu.

Does this mean that this update does not include the Orange Plugin and therefore cannot use homescreen made for the C500 or is the default screen just missing???

Cheers

Jim

##EDIT##

Also, when in any of the program menu screens, there is an icon next to the signal strength indicator of a person with what looks like a phone handset to the bottom right. What is this as it doesn't appear when on the homescreen.

Orange UK C500 User

Edited by jim.mason
0

Share this post


Link to post
Share on other sites
Also, when in any of the program menu screens, there is an icon next to the signal strength indicator of a person with what looks like a phone handset to the bottom right.  What is this as it doesn't appear when on the homescreen.

<{POST_SNAPBACK}>

hmmmm i noticed this too, its a bit strange, but you get used to it.

i like the 'silent' mode icon.

;)

0

Share this post


Link to post
Share on other sites

Will this ROM work on my Xphone II? I really want to have WMP 10....

thanks

0

Share this post


Link to post
Share on other sites

I can't seem to run the application security unlock since I upgraded. The application sent from Orange claims it cannot read my IMEI number. Anyone else had this too?

The phone is unlocked from florin's site running a vodaphone sim with GPRS settings ok for other websites. My phone seems to be a ghost to the phone's radio.

cheers,

Greg

0

Share this post


Link to post
Share on other sites

Can anyone help me.

I have installed this qtek rom, but tryed to put on the french orange rom

I have a sim unlocked phone bij the smartphonedevelopers, but it does not run the update correctley.

I stay stuck in the bootloader menu and then the pc programm gives me an error that the rom could not be updateted.

I have also tryed with the typhoonnbftool to eddit the header but then i get te same problem

Please someone help me..

0

Share this post


Link to post
Share on other sites

Can anyone help me.

I have installed this qtek rom, but tryed to put on the french orange rom

I have a sim unlocked phone bij the smartphonedevelopers, but it does not run the update correctley.

I stay stuck in the bootloader menu and then the pc programm gives me an error that the rom could not be updateted.

I have also tryed with the typhoonnbftool to eddit the header but then i get te same problem

Please someone help me..

Further i want to have the fun and info link in the startmenu gone. How to do this, just deleting wont work...

Edited by ghozd
0

Share this post


Link to post
Share on other sites
I can't seem to run the application security unlock since I upgraded.  The application sent from Orange claims it cannot read my IMEI number.  Anyone else had this too?

The phone is unlocked from florin's site running a vodaphone sim with GPRS settings ok for other websites.  My phone seems to be a ghost to the phone's radio.

cheers,

Greg

<{POST_SNAPBACK}>

I also tried running the orange application unlock software but when i tried to install some software i found out that is wasn't nessecary.. I think the ROM is already app. unlocked..

Greetzz E.

0

Share this post


Link to post
Share on other sites

Only mister orange puts an applock on this phone.

0

Share this post


Link to post
Share on other sites

Thanks for your help people.

I thought this was the case too after I kept trying but I am having a problem rearranging my start menu with a read only permission error still. I'm stuck with the long winded standard menu structure. I thought this might be related to the phone being locked down but it seems to run stuff fine.

Time to try a different angle.

Only mister orange puts an applock on this phone.

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

I have Ornage SPV C500 with this ROM on it and I had the french before, which I didn't like at all

I can't however seem to get MMS to work. I can recieve pics, but not send.

Anyone with same problem that have a solution?

I'm fed up with trying different variations of settings now!

0

Share this post


Link to post
Share on other sites

I did it on my Romanian Orange SPV C500 and everything worked perfect. The fonts, are bolded now, and it seemed to add font smoothing to the system as in XP's Clear Type. All operator related crap is gone. I am VERY satisfied. It's perfect. Thank you very much. I hope you will post the next update too when it is available. ;) :D

One more thing: is my spv sim and application unlcoked now?

0

Share this post


Link to post
Share on other sites

After installing the new QTEK ROM on my Smartphone, I had the same problem. I could not copy the T9DutchLdb.dll from my pc onto my Smartphone.

And with SmartIone I could not change the register on the Smartphone.

I have found the next solution:

- Connect your Smartphone to your pc with Active-Sync

- Start SmartIone (I have version 1.4.1.0)

- In the menu of SmartIone select file-security-unlock

- Check your SmartPhone screen.

After this you can edit your register and copy .dll-files to your Smartphone! ;)

Edited by mbuwalda
0

Share this post


Link to post
Share on other sites
Great post !!!

This upgrade is just what I was looking for  ;)

This may help you finding the microsoft code for your language :

http://www.microsoft.com/globaldev/referen...xp/langtla.mspx

<{POST_SNAPBACK}>

OK I have a problem...I used the upgrade and all looked fine..have 1 8010 orig qtek (unlocked) and after the upgrade the proggie I use for getting a certificate onto mu phone stopped working!

what was in the service pack from MS???

did do any thing major to any system? or file structure??

0

Share this post


Link to post
Share on other sites
After installing the new QTEK ROM on my Smartphone, I had the same problem. I could not copy the T9DutchLdb.dll from my pc onto my Smartphone.

And with SmartIone I could not change the register on the Smartphone.

I have found the next solution:

- Connect your Smartphone to your pc with Active-Sync

- Start SmartIone (I have version 1.4.1.0)

- In the menu of SmartIone select file-security-unlock

- Check your SmartPhone screen.

After this you can edit your register and copy .dll-files to your Smartphone!  ;)

<{POST_SNAPBACK}>

Dude, you just made my day!!! :D/ Didn't know that this app existed.. It's simply amazing!!!

Thanks a lot ;)

0

Share this post


Link to post
Share on other sites

Hi,

sorry if this is stupid, i need help. How can I make backup of my actual ROM and how to restore it back to phone ?

I have SDA Eurotel, in canary mode it says this:

Typhoon

IPL 1.00

Typhoon

SPL 1.01.0136

I tried the new Qtek 8010 ROM but it said that this ROM is not for my

device, i thought i have HTC Typhoon how it says in Canary mode screen.

Please help me, i need to know how to backup/restore my ROM and which

device is identical to mine, which new ROM can I use, because my operator

is unable to release new ROMs

please reply me, i will be thankful

shaowniq

0

Share this post


Link to post
Share on other sites

Can anyone confirm if Tomtom works or not with this ROM. Having spent over £100 getting Tomtom, I don't want to lose the ability to use it by putting this ROM on!!

0

Share this post


Link to post
Share on other sites
Can anyone confirm if Tomtom works or not with this ROM. Having spent over £100 getting Tomtom, I don't want to lose the ability to use it by putting this ROM on!!

<{POST_SNAPBACK}>

Really AVOID putting this rom on at all costs...I should know, coz like an idiot i did thinking the grass would be greener! Tomtom apparently doesn't work (see spv developers forum) and i've have found only 2 improvements, mainly wm10 is better than the french rom at moving between tracks and the MMS client (which I can't send anything on) is a big improvement over the orange version. However, its slow as hell, randomly connects to gprs and doesnt auto disconnect, you can't answer phone calls........and so on.....oh and worse of all you can't actually take this junk off at the moment...i'd happily go back to the uk/french roms if I could ;)

0

Share this post


Link to post
Share on other sites
Can anyone confirm if Tomtom works or not with this ROM. Having spent over £100 getting Tomtom, I don't want to lose the ability to use it by putting this ROM on!!

<{POST_SNAPBACK}>

Tomtom DOES work on this ROM, i'm running tomtom mobile 5 with my rikaline bt-gps receiver, all you have to do is add your gps reciever, and then (in stead of bt-serial setup) go to your blutooth settings, select menu (right softkey), COM ports, New outgoing port, choose your GPS reciever (first pair your device), set it to work as "COM7" and select the "secure connection" option

then run tomtom (in version 5 you might have to select that you aren't using the official tomtom GPS..) and erveryting should work...

good luck!

E.

0

Share this post


Link to post
Share on other sites
Really AVOID putting this rom on at all costs...I should know, coz like an idiot i did thinking the grass would be greener! Tomtom apparently doesn't work (see spv developers forum) and i've have found only 2 improvements, mainly wm10 is better than the french rom at moving between tracks and the MMS client (which I can't send anything on) is a big improvement over the orange version. However, its slow as hell, randomly connects to gprs and doesnt auto disconnect, you can't answer phone calls........and so on.....oh and worse of all you can't actually take this junk off at the moment...i'd happily go back to the uk/french roms if I could ;)

<{POST_SNAPBACK}>

I've not heard of anyone else with such complaints - anyone else suffered from the same problems??

I don't use MMS so that doesn't bother me, but I do want WMP10

Tomtom DOES work on this ROM, i'm running tomtom mobile 5 with my rikaline bt-gps receiver, all you have to do is add your gps reciever, and then (in stead of bt-serial setup) go to your blutooth settings, select menu (right softkey), COM ports, New outgoing port, choose your GPS reciever (first pair your device), set it to work as "COM7" and select the "secure connection" option

then run tomtom (in version 5 you might have to select that you aren't using the official tomtom GPS..) and erveryting should work...

good luck!

E.

<{POST_SNAPBACK}>

Did you try tomtom 4 on it? I haven't had tomtom that long and don't fancy paying yet to have the new version!

0

Share this post


Link to post
Share on other sites
I've not heard of anyone else with such complaints - anyone else suffered from the same problems??

I don't use MMS so that doesn't bother me, but I do want WMP10

Did you try tomtom 4 on it? I haven't had tomtom that long and don't fancy paying yet to have the new version!

<{POST_SNAPBACK}>

no, sorry, only tried tomtom 5... and can't try tomtom 4 because of the registration issues... (can only install once.. don't wat to risk having to pay again ;) )

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.