• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
jakobdam

Install newest QTek 8010 firmware on SPV C500

143 posts in this topic

Ronny,

You're a genius and I owe you big time. If you are ever in Norwich, give me a shout and i will buy you lots of beer!!!

Now running the latest big O update.

Cheers

Jim

No, you don't need to copy the TyphoonNBFTools.dll to your phone, but instead copy it into the same directory where TyphoonNBFTools is on your PC. this should solve your problem. BTW to avoid confusion it's not "emergency flash available" but "immediate flash available" that will appear on the title bar.  see attached word document for instructions with screenshots.    enjoy  :)

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites
Ronny,

You're a genius and I owe you big time. If you are ever in Norwich, give me a shout and i will buy you lots of beer!!!

Now running the latest big O update.

Cheers

Jim

<{POST_SNAPBACK}>

:)

0

Share this post


Link to post
Share on other sites
No, you don't need to copy the TyphoonNBFTools.dll to your phone, but instead copy it into the same directory where TyphoonNBFTools is on your PC. this should solve your problem. BTW to avoid confusion it's not "emergency flash available" but "immediate flash available" that will appear on the title bar.  see attached word document for instructions with screenshots.    enjoy  :)

<{POST_SNAPBACK}>

indeed this is true, I tested it without the DLL on the phone and, after running ResetRAPIpolicy it worked indeed. I had the DLL in the same dir as the tool anyway. I read it had to be in the root of the phone on spv-developers forum somewhere. Glad it now works for the people, sorry for my mistake.

0

Share this post


Link to post
Share on other sites
indeed this is true, I tested it without the DLL on the phone and, after running ResetRAPIpolicy it worked indeed. I had the DLL in the same dir as the tool anyway. I read it had to be in the root of the phone on spv-developers forum somewhere. Glad it now works for the people, sorry for my mistake.

<{POST_SNAPBACK}>

:??: When doing mine, I forgot to run ResetRAPIpolicy, so not sure what that does :??:

Seems to be working fine now on the new update. Hopefully this will last me until the M500 appears to us lowely residential customers!!! :roll:

0

Share this post


Link to post
Share on other sites
I have tried to upgrade my new qtek 8010 to qtek rom 2.1.32.11 as described here. Whe I save the nbf file I get un error: "I/O error".

<{POST_SNAPBACK}>

I too received this error. It seems that the nbf file is locked open by another process (the setup program) and so cannot be overwritten. The workaround is to extract the contents of the ROM archive first using WinRAR (or similar). You can then edit and save the nbf without a problem. Then simply run the ROM Update program which is also included in the ROM archive.

My SP3i is now happily running the QTek 8020 2.1.32.23 ROM complete with WMP10. 8)

0

Share this post


Link to post
Share on other sites
indeed this is true, I tested it without the DLL on the phone and, after running ResetRAPIpolicy it worked indeed. I had the DLL in the same dir as the tool anyway. I read it had to be in the root of the phone on spv-developers forum somewhere. Glad it now works for the people, sorry for my mistake.

<{POST_SNAPBACK}>

no problem, everybody makes mistakes, the good thing here was that you were trying to help other people. so keep up the good work. :)

0

Share this post


Link to post
Share on other sites

Right I have tried to run through this process and i think I must have clicked on resetrapipolicy like 20 times and still when i connect back to activesync i cannot fet the emergency flash available. I have copied over and run them in the root directory and still no joy. Any ideas?

Thanks

Phill

Edited by deadphill
0

Share this post


Link to post
Share on other sites

try disabling ANY firewalls you have running, i had the same problem not getting imediate flash avaliable to show, shut down zone alarm and it appeared!

0

Share this post


Link to post
Share on other sites
Right I have tried to run through this process and i think I must have clicked on resetrapipolicy like 20 times and still when i connect back to activesync i cannot fet the emergency flash available. I have copied over and run them in the root directory and still no joy. Any ideas?

Thanks

Phill

<{POST_SNAPBACK}>

Read post #75 on this thread. this will help you with your problem. it comes with an attachment that contains instructions and screenshots. :)

0

Share this post


Link to post
Share on other sites

Hi

I did read through it and followed it to a t and still couldnt get it to run. Then I decided to start from scratch and go with the links provided in that document. Sure enough it worked. Turns out I was using an old version of NBF tools and thats why it didnt work. I also didnt have to run the reset rapi policy thing.

Thanks guys now Im back to orange, if anything happens Im in the clear!!

Cheers

Phill

0

Share this post


Link to post
Share on other sites
Hi

I did read through it and followed it to a t and still couldnt get it to run. Then I decided to start from scratch and go with the links provided in that document. Sure enough it worked. Turns out I was using an old version of NBF tools and thats why it didnt work. I also didnt have to run the reset rapi policy thing.

Thanks guys now Im back to orange, if anything happens Im in the clear!!

Cheers

Phill

<{POST_SNAPBACK}>

Glad to hear that you have made it. :)

0

Share this post


Link to post
Share on other sites

I followed procedure to the letter. I have an unlocked orange phone running with vodafone. Rom update completed and when the phone restarts it keeps displaying data crashes contact service provider. Any idea what is causing this ?

0

Share this post


Link to post
Share on other sites
I followed procedure to the letter. I have an unlocked orange phone running with vodafone. Rom update completed and when the phone restarts it keeps displaying data crashes contact service provider. Any idea what is causing this ?

<{POST_SNAPBACK}>

Maybe you have an corrupted ROM update, try to download the new ROM and re-flash your phone again.

0

Share this post


Link to post
Share on other sites
Maybe you have an corrupted ROM update, try to download the new ROM and re-flash your phone again.

<{POST_SNAPBACK}>

Just to ensure I have the right one can you post link. I used the one at the head of the post.

0

Share this post


Link to post
Share on other sites
You're a genius and I owe you big time. If you are ever in Norwich, give me a shout and i will buy you lots of beer!!!

Pardon me for butting into this thread, but it's nice to see yet another people who's from Norwich!

*waves*

0

Share this post


Link to post
Share on other sites

Could anyone please HELP me!

I flashed the Qtek 8010 Rom (ROM 2.1.32.11) on my I-Mate SP3i (O2 Xphone II) then i found that the joy stick is not working >.<

Then i follow the TyphoonNBFTools method to going back to older firmware (Qtek 8020 Rom with WMP 10: FE_BP_SKU3_213223_00328_Ship.exe),

for the 'emergency flash' my Test was Successful but when I start emergency flash, there is an error occur as follow:

"Pre-Flashing error"

"An error occurred BEFORE flashing the bootloader. The device has NOT been flashed. Please report the error"

"Failure before SPL flash (Unknown bootloader SHA1 signature (NOT FLASHED))"

Then i try to flash as normal,

but get the following error message:

Error [296]: Upgrade Only. This NBF file cannot be used for your smartphone. Please get a newer NBF file.

Could anyone please help me >.<

0

Share this post


Link to post
Share on other sites

You should of used the 8020 (SP3i) ROM rather than the 8010 (SP3). Try re-flashing with the latest version of the 8020 ROM (header modified with NBFTools):

(EDIT: No direct links to roms please, 8020 rom update page here)

Failing that you may have to do some scary things with your bootloader.

0

Share this post


Link to post
Share on other sites

It's been suggested that the Typhoon roms and Feeler roms aren't compatible due to different joystick drivers. Unfortunately it sounds like this is exactly the problem for you. Try as IT Troll suggested...

...but please don't link directly to roms.

0

Share this post


Link to post
Share on other sites

thanks for all your help... the problem is i cant read those language... couldn't find the rom download

0

Share this post


Link to post
Share on other sites
thanks for all your help... the problem is i cant read those language... couldn't find the rom download

<{POST_SNAPBACK}>

Well, some of it is in English and says there are two roms there. First one for Swedish Qtek 8020 with software version 1.1.32.23 or 2.1.32.23. Second just for Swedish Qtek 8020 with software version 1.1.32.23. Couldn't tell you which one to try on your SP3i.

Once you've decided, open the installation guide of the rom that applies to you to find the link to the rom.

0

Share this post


Link to post
Share on other sites

The one I have on my SP3i is ROM 2.1.32.23 for the Qtek 8020 which includes the goodies you want (WMP10, MP3 ringtones etc).

It looks like 2.2.32.23 is an even newer ROM with some configuration update - not sure what though. As Pondrew says, the actual links to the ROMs can be found within the installation documents.

Sorry about the direct link, I thought it would simplify things, didn't realise it was a problem.

Edited by IT Troll
0

Share this post


Link to post
Share on other sites

Thanks a lot for all of your help!!~~~~~

YEAH~!~! I've done it..............

Thanks again~~~~~~~ :) ;) :(

0

Share this post


Link to post
Share on other sites
Thanks a lot for all of your help!!~~~~~

YEAH~!~! I've done it..............

Thanks again~~~~~~~ :)  ;)  :(

<{POST_SNAPBACK}>

what rom did you upgrade to? 2.1.32.23 or 2.2.32.23 ? i currently have 2.1.32.23 on my phone. and would like to ask what is the difference between the two ROM. and see if it would be worth to upgrade. thanks.

0

Share this post


Link to post
Share on other sites
what rom did you upgrade to? 2.1.32.23 or 2.2.32.23 ? i currently have  2.1.32.23 on my phone. and would like to ask what is the difference between the two ROM. and see if it would be worth to upgrade. thanks.

<{POST_SNAPBACK}>

The 2.2.32.23 only fixes a small mistake for "us" Swedish users. When applying swedish as language the folder "Configurations" had a completely diff. name I think. At least that what Qtek's site said, didnt try it myself since Im always got english on.

Cheers

0

Share this post


Link to post
Share on other sites
The 2.2.32.23 only fixes a small mistake for "us" Swedish users. When applying swedish as language the folder "Configurations" had a completely diff. name I think. At least that what Qtek's site said, didnt try it myself since Im always got english on.

Cheers

<{POST_SNAPBACK}>

Thanks for the reply, so it's not worth the update for me then. :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.