• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Need HELP with E200/SP2!

6 posts in this topic

Posted

Hi all,

I need urgent help with this:

battery of my e200 has just got empty and it shut itself down

then i put it into the cradle to charge. while my pc is open&running. normally, i dont connect the charge adapter to cradle, it takes electric from USB port and charges my e200. but today, when i put my e200 to do cradle when it was shut down nothing happened

after 2 minutes the red light of my e200 started flashing in 1 sec time periods

and the flashing period of red light became faster and faster every minute

and it doesnt turn on now. red led flashes like crazy!!!

anybody knows whats happening and what to do NOW???

Please, i need urgent help!!!

btw, i dont have the mains charger with me atm. so i cant charge it now...

0

Share this post


Link to post
Share on other sites

Posted

cmon guys, please help me on this...

0

Share this post


Link to post
Share on other sites

Posted

problem solved. moderators please delete this topic...

0

Share this post


Link to post
Share on other sites

Posted

problem solved. moderators please delete this topic...

<{POST_SNAPBACK}>

Tell me how you solved the prob please?

0

Share this post


Link to post
Share on other sites

Posted

The red flashing LED is a low memory warning. Quick solution: soft reset immediately.

0

Share this post


Link to post
Share on other sites

Posted

Tell me how you solved the prob please?

<{POST_SNAPBACK}>

I've also had a similar prob, red light is flashing really quickly, found plugging the phone into the wall, rather than cradle helps. Mine wouldn't turn on until I did so and it's happened a few times now, pluuging it into the wall fixes it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.