• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Signal Strength

4 posts in this topic

Posted

I know it's been discussed before - and the suggestion posted was to change the home page settings which I've tried.

However I've had my SPV for 5 days now, and not once has the signal strength indicator gone above 1 bar ! Tried changing the homescreen as mentioned - that didn't help !

My wife's 8210 on Orange currently gives full strength ... yet the SPV shows only 1 bar ! Doesn't matter what I try - I don't get any higher ! Not dropped a call yet though - which makes me think perhaps the signal strength bar is faulty ?

Now is this the way the SPV has been designed, or is it a bug ? (if so, moderators feel free to move topic to bug section)

Any other users getting more than 1 bar on signal strength ?

lycrawearer

0

Share this post


Link to post
Share on other sites

Posted

Sounds like a problem with your handset.

The indicator does generally require more signal to get to full, but it shouldn't be stuck at 1!

P

0

Share this post


Link to post
Share on other sites

Posted

Do you actually get reception? If so isn't that more important than the number of bars? Also notes that the phone has less bars than nokia, so one bar may just mean it ain't got full strength...

Barry

0

Share this post


Link to post
Share on other sites

Posted

Barry

Yep - get good signal & reception.

Not had a call drop on me yet .... so no complaints ! Just wondering why my signal strength shows only 1 bar - maybe I'm too used to a Nokia !

Noting what other users have said - I have tried changing the homepage screen - but whatever I change it to - it does not change the reported signal strength on my handset !

lycrawearer

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.