• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
duncan888

TomTom with new Orange Rom Update

79 posts in this topic

I'm running WM5, and TTM5 and I can't get TTM5 to see my GPS device at all! 

Its a Polstar and I can pair it with the phone ok - I then assign outgoing com port 7 to it and tell TTM5 to use 'other' gps device but no luck at all

Anyone else had this problem?  Its doing my head in - and I'm not sure I can go back to the old rom!  ](*,)

<{POST_SNAPBACK}>

Its an incoming port on COM7 that should be set up

0

Share this post


Link to post
Share on other sites

Nope, still nothing when I try that - just to confirm, thats incoming port 7, no outgoing port (I believe tomtom 5 sets that up itself??)

When adding creating the initial partnership, there is a 'serial' checkbox to complete - what should this be set to?

0

Share this post


Link to post
Share on other sites
Nope, still nothing when I try that - just to confirm, thats incoming port 7, no outgoing port (I believe tomtom 5 sets that up itself??)

When adding creating the initial partnership, there is a 'serial' checkbox to complete - what should this be set to?

<{POST_SNAPBACK}>

Mines set @ Incoming Port (COM6).

No idea, sorry.

0

Share this post


Link to post
Share on other sites
I'm running WM5, and TTM5 and I can't get TTM5 to see my GPS device at all! 

Its a Polstar

If you have just legally bought TomTom5 why not use the proper GPS unit that you also got at the same time? Or has the dog, gerbil or goldfish eaten, stolen or hidden it? (delete as appropriate)

0

Share this post


Link to post
Share on other sites

The obvious answer is that they purchased TomTom 4 with the original unit which got stolen from their car. So they got a cheap unit from ebay and continued using TT4. They have now purchased the upgrade and therefore should be asking TomTom why it isn't working ;)

0

Share this post


Link to post
Share on other sites

i did a qiuck check

you can't get tt5 (thats tom tom five) without a tomtom gps, so its a special kind of stupid to lose the gps with in a week of getting it or your a dirty thief and using a warezd copy

later

Owen

0

Share this post


Link to post
Share on other sites

yes you can - just buy the upgrade if you had version 4. That gave you a couple of years to lose your old tomtom gps unit and replace it. The upgrade comes with no GPS receiver at all. :)

0

Share this post


Link to post
Share on other sites
yes you can - just buy the upgrade if you had version 4. That gave you a couple of years to lose your old tomtom gps unit and replace it. The upgrade comes with no GPS receiver at all. :)

<{POST_SNAPBACK}>

http://www.tomtom.com/shop/upgrade.php?action=mobile

The man is right, despite the fact we all know the truth :D

0

Share this post


Link to post
Share on other sites

it gave you a year :)

and why not contact tomtom support about problems with tomtom unless your for some reason they dont offer any support to there customers who have just spent hard earned money on an upgrade, if you know what i mean

later

Owen

0

Share this post


Link to post
Share on other sites
That gave you a couple of years to lose your old tomtom gps unit and replace it.

Less than a year to more precise TomTom Mobile was only released last September.

0

Share this post


Link to post
Share on other sites

I may be (one of) the very unfortunate one(s) who can't get TomTom Mobile 5 (not 4) working on 4.2.2.1 ROM from Orange France.

I have the same problem those with TTM4 had. I open TTM5, it tells me to switch the phone off and on to complete configuration and I note it has added the GPS to my Bluetooth setup. When I reboot, it has lost it again, and tells me to switch off and on again. This goes on in an endless circle.

TTM5 worked fine on the previous Orange UK ROM, with the except of Traffic. When an auto-Traffic update would attempt whilst on a call, the entire device would grind to a halt for about 5 minutes, and I'd receive no navigation instructions.

Seems I can't win.

Any idea what causes this issue with the Bluetooth setup for TomTom GPS?

Thanks.

0

Share this post


Link to post
Share on other sites

Update: I think this may be linked to the fact I have just discovered BT SerialPortSetup is a broken link in my Configurations folder.

The file serialportsetup.exe is in fact missing from my Windows folder on the C500.

Can anyone e-mail me the file and post here when done? Preferably someone with 4.2.2.1 ROM but I'll try either at this stage!

Thanks in advance :)

0

Share this post


Link to post
Share on other sites

proberbly not, i have a sneeking suspision that posting that would get people into trouble, and it doesn't work (the joys of having 2 c500's to test the crazy ideas out on)

later

Owen

0

Share this post


Link to post
Share on other sites
proberbly not, i have a sneeking suspision that posting that would get people into trouble, and it doesn't work (the joys of having 2 c500's to test the crazy ideas out on)

<{POST_SNAPBACK}>

Let's not get into a big thing about this. :)

I'm not asking anyone to post it here.

E-mailing me it is not piracy as I already bought the file as part of my C500.

Reinstating a missing file is not piracy.

Orange France putting the 4.2.2.1 update containing this file on their web site for free download is not piracy.

Also, what do you mean by "it doesn't work"? :?:

Cheers.

0

Share this post


Link to post
Share on other sites

You guys are way too quick to accuse people of piracy.

@Beersoft "a special kind of stupid. and "you're a dirty thief". A bit strong IMO.

0

Share this post


Link to post
Share on other sites

ok, maybe i was a bit harsh, but isn't it a bit strange how noone ever asks tomtom about probelms using tt4 with a non tomtom gps

it doesn't work, means excatly that, i copied the file over from a 4.1 phone onto a 4.2 phone and it doesn't work, tomtom will delete the gps device if its named as the tomtom one and it isnt

and a final thing, im sure its been said before but putting leaked roms on your phone you do at your own risk

later

Owen

0

Share this post


Link to post
Share on other sites
isn't it a bit strange how noone ever asks tomtom about probelms using tt4 with a non tomtom gps ... it doesn't work, means excatly that, i copied the file over from a 4.1 phone onto a 4.2 phone and it doesn't work, tomtom will delete the gps device if its named as the tomtom one and it isnt

<{POST_SNAPBACK}>

I think you may have forgotten to put your specs on 8)

1) I don't have TT4 - I have TT5 - legit

2) I don't have a 'non tomtom gps' I have the official one - legit

3) Which file did you copy? The only file I'm looking for is serialportsetup.exe from \Windows on a 4.2 C500

4) What on earth does "tomtom will delete the gps device if its named as the tomtom one and it isnt" mean?

If someone could just e-mail the file without all this fuss that'd be great :D

modaco at the-simpson dot tv

Thanks in advance :)

Edited by earthling0001
0

Share this post


Link to post
Share on other sites

doh! its a bit early on a saturday for me trying to be clever, that and the voices in my head are shouting about beer again :)

/me puts on helpful hat

ok, getting tt5 working on 4.2 roms we need to do this

delete the gps partnership from the phone

bond the gps with the phone

add the gps as a serial port com6 with unsecured serial (the encryption confuses the gps and you get garbage from it)

go into tomtom and it should see the gps, if it doesnt check in setttings > gps config

this may or may not work on wm5 as well, as they both use the same bt config settings

later

owen the helpful

0

Share this post


Link to post
Share on other sites

Thanks, but how do I add this COM6? I can't seem to find BTSerialSetup.exe on ROM 4.2.2.1.

Am I missing something?

0

Share this post


Link to post
Share on other sites

that in bluetooth, under menu then comports

later

Owen

0

Share this post


Link to post
Share on other sites
add the gps as a serial port com6 with unsecured serial (the encryption confuses the gps and you get garbage from it)

<{POST_SNAPBACK}>

Works OK with secure connection on mine.

0

Share this post


Link to post
Share on other sites

Owen, THANK YOU so much. Why the **** TT don't tell you this in their 'comprehensive' FAQ is beyond me.

After wasting 2 days of my w/end and pissing off my girlfriend, this suddenly works! :) :D :D :lol:

0

Share this post


Link to post
Share on other sites

:)

i like it when it works

now if orange can stop breaking tomtom with romupdates everything would be fine :D

later

Owen

0

Share this post


Link to post
Share on other sites
:)

i like it when it works

now if orange can stop breaking tomtom with romupdates everything would be fine :D

later

Owen

<{POST_SNAPBACK}>

Ok, when i turn off my GPS device it looses the pairing with my phone? any ideas?

0

Share this post


Link to post
Share on other sites

I have just upgraded to 4.2.1.1 and now i cant get my TT5 to work. Its not a matter of not getting the phone to connect with my TomTom Receiver, I am unable to agree to the terms and conditions (legal Notice) that comes up when first running it. The I AGREE button just does not work. Any ideas?

ANYONE

HELP

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.