• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TomTom with new Orange Rom Update

79 posts in this topic

Posted

i have a socket bt reciver & it only worked with the secure connection off.

0

Share this post


Link to post
Share on other sites

Posted

I just upgraded my SPV from the orange website, and it sounds like everyone is having probs with TTM4. I have apolstar GPS receiver, Yes you can buy this legally seperate to the SW. Now I cant get the GPS receiver to talk to the phone at all.

I have tried all the ideas from previous forum's i.e. renaming the device to TOM TOM Wireless etc. but TTM4 deletes the device when you run it.

I have got incoming port 6, and also tried port 7 and also outgoing 6 and 7, but all possible combinations DO NOT WOrk

Are there any registry tweaks to get around this, Or does any have a DEFINATIVE answer to why this doesnt work after the upgrade. I have checked the tomtom site, no answers there

0

Share this post


Link to post
Share on other sites

Posted

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

0

Share this post


Link to post
Share on other sites

Posted

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

<{POST_SNAPBACK}>

you hero, how did you work that out!

0

Share this post


Link to post
Share on other sites

Posted

Just to confirm that TTM5 works OK with the new ROM. I copied the files from my SD card to the PC, flashed it and copied them back. Didn't ask to be activated which is nice

0

Share this post


Link to post
Share on other sites

Posted

I've just upgraded to the new ROM, but TTM 4 no longer works - although it links with the GPS receiver (original) and initally the map displays, as soon as I access the menus the screen goes all fuzzy and doesn't go back to normal. Does anyone else have this problem?

I've tried re-installing the traffic patch (after a hard reset), but to no avail.

Any ideas about what to do?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Guys looking around I have found the following by a guy called eisbaer82

Sorry, I've forgotten the BR Tags in last post.

If you have the new Orange Software Update (with Windows Media Player 10) on your Phone, you need to create some Registry entries:

Create the Key:

HKEY_LOCAL_MACHINE\Drivers\BuildIn\BTOBSerial

with values:

Index as DWORD with value 6

Prefix as String with value COM

Then bind the Parrot to COM6. If you wish to use COM7, set Index to 7.

TomTom 5 will now find the Parrot as Other GPS Device (if it's configured to find other devices)

Later :)

Rik

0

Share this post


Link to post
Share on other sites

Posted

Guys looking around I have found the following by a guy called eisbaer82

Later  :)

To make this process a little easier on everyone, I've made a little cab file which takes care of the registry entries for you (its a protected area).

You can download it here:

http://www.ulticonn.co.uk/anygps/AnyGPSTweak.cab

It'll set it up as COM6 so make sure you add the COM port accordingly.

Regards,

Trick.

0

Share this post


Link to post
Share on other sites

Posted (edited)

:x

I tried what was suggested, still no joy,

what am I doing wrong. :oops:

My SPV C500 is app unlocked.

I created the reg key (using above cab file)

Created an incoming port - 6

Created an outgoing port - 7 (this is called parottck3300)

tried both (un)checking secure to no luck.

Any detailed, instructions will be appreciated..even if its basic, if it doesnt help me, will someone else who might not understand.. Helppppppppp. Thanks...

Edited by RiCoCheT
0

Share this post


Link to post
Share on other sites

Posted (edited)

Created an incoming port - 6

Created an outgoing port - 7 (this is called parottck3300)

tried both (un)checking secure to no luck.

You don't need the Incoming Port, just a single Outgoing Port on COM6. Oh and don't forget to start with bluetooth switched off before you launch TomTom, so that the GPS connects first before the handsfree kit (otherwise the serial link doesn't work properly).

HTH,

Trick

Edited by TrickUK
0

Share this post


Link to post
Share on other sites

Posted

To make this process a little easier on everyone, I've made a little cab file which takes care of the registry entries for you (its a protected area).

You can download it here:

http://www.ulticonn.co.uk/anygps/AnyGPSTweak.cab

It'll set it up as COM6 so make sure you add the COM port accordingly.

Regards,

Trick.

<{POST_SNAPBACK}>

Did you got your working? I got the same problems as you.

The round thing is turning i GPS Status screeen but it says No Gps Device.

0

Share this post


Link to post
Share on other sites

Posted

You don't need the Incoming Port, just a single Outgoing Port on COM6.  Oh and don't forget to start with bluetooth switched off before you launch TomTom, so that the GPS connects first before the handsfree kit (otherwise the serial link doesn't work properly).

HTH,

Trick

<{POST_SNAPBACK}>

Using what Trick advised, its now working again :)

woo hooo..

0

Share this post


Link to post
Share on other sites

Posted

Using what Trick advised, its now working again :)

woo hooo..

<{POST_SNAPBACK}>

I can not get mine to work.

I got an GPSlim 236 Holux GPS.

Run the cab file

I paired the GPS (Renamed it serveral times to another name but this doesnot help)

Created an outgoing com port 6 to the GPS

Turned off bluetooth

Started TomTom and went to the GPS status screen and selected other GPS

Now I can see the round thing turn but I get the message "No GPS device" in the left top of the screen.

What is going wrong can sombody please advice

0

Share this post


Link to post
Share on other sites

Posted

okay this is going to make me sound like a total noob, but wat is all the tomtoms? wat is the difference, my understanding of tt is that it fixes your gps, cos wen u switch network it no longer works (i switched to o2 and my internet and mms no longer works) is this correct, and if so wat is the difference between the one you pay for and the one you dont pay for?

0

Share this post


Link to post
Share on other sites

Posted

okay this is going to make me sound like a total noob, but wat is all the tomtoms? wat is the difference, my understanding of tt is that it fixes your gps, cos wen u switch network it no longer works (i switched to o2 and my internet and mms no longer works) is this correct, and if so wat is the difference between the one you pay for and the one you dont pay for?

<{POST_SNAPBACK}>

TomTom is naviagtion software.

If you googled you got this url www.tomtom.com

0

Share this post


Link to post
Share on other sites

Posted

To make this process a little easier on everyone, I've made a little cab file which takes care of the registry entries for you (its a protected area).

You can download it here:

http://www.ulticonn.co.uk/anygps/AnyGPSTweak.cab

It'll set it up as COM6 so make sure you add the COM port accordingly.

Regards,

Trick.

<{POST_SNAPBACK}>

Thanks for the above trick.

I can now confirm the new orange ROM 4.2.2.1 works with SPV C500 + Holux GR-231.

Those are the steps I followed.

1. don't rename BT to Tomtom Wireless GPS, paired BT to C500

2. install the anygpstweak.cab (by transfering it to \Storage\windows\Start Menu\Programs and run from C500) ---- thanks for TrickUK

3. Go to bluetooth setup>Menu>COMport - uncheck "secure connection"

4. run tomtom and select other BT - Walo.... everything working now.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the above trick.

I can now confirm the new orange ROM 4.2.2.1 works with SPV C500 + Holux GR-231.

Those are the steps I followed.

1. don't rename BT to Tomtom Wireless GPS, paired BT to C500

2. install the anygpstweak.cab (by transfering it to \Storage\windows\Start Menu\Programs and run from C500) ---- thanks for TrickUK

3. Go to bluetooth setup>Menu>COMport - uncheck "secure connection"

4. run tomtom and select other BT - Walo.... everything working now.

<{POST_SNAPBACK}>

:twisted: :oops: :x

Can not get it to work.

I got the Dutch Rom

I did a hard reset

I paired my HOLUX GPSlim236 with the phone. So it is connected as "HOLUX GPSlim236".

Went to the home screen (bluetooth is on)

Run the the AnyGPSTweak program.

Went back to the bluetooth setup en then to menu item Com port. What I thought there should be an Outgoing Comport made by the above program and the I could just uncheck Secure connection but this was not true.

So I made an outgoing Comport (To the HOLUX GPSlim236) on Com6 unchecked Secure connection.

After that I shutdown bluetooth and the phone.

Restarted the phone and ran TomTom. Here I allready said that I had Other GPS!

Now TomTom says there is now GPS!!! The round thing is turning so some communication but TomTom does not see my GPS :)

Does anybody has a tip for me????

0

Share this post


Link to post
Share on other sites

Posted

OK but has anyone got it working with TT4 ? :)

0

Share this post


Link to post
Share on other sites

Posted

Has anyone got the new Orange Rom update 4.2.1.1 working with TomTom?

<{POST_SNAPBACK}>

Yes , see following link. It worked for me but i copied the tomtom folder before i updated the rom.

http://www.modaco.com/C500_tomtom_5-t222686.html

0

Share this post


Link to post
Share on other sites

Posted

Hi

Is anybody still suffering with this issue, i have tried all the hints in this thread, the reg mod, i have even tried reinstalling the orange update.

The C500 can see and partner with the fortuna BT rx but TT dosnt ses it 'no gps device'.

I did notice on a friends c500 (not updated) under the BTsetup the i/b was on com6, the o/b was on com7 and this works no problem.

The only unusual thing is once you launch tt and close down, on my friends c500 there is a satellite dish icon for a few seconds that appear in the top left hand corner, on mine it isnt there :?: .

Any help, please :cry:

cheers

ncik

0

Share this post


Link to post
Share on other sites

Posted

Anybody know where i can get the previous rom version so i can at least get my TT working. :)

Anyone !!!!!!!!!!!!!!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the info, managed to put the old rom back on and hey presto TT works ok

cheers

nick

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the info, managed to put the old rom back on and hey presto TT works ok

cheers

nick

<{POST_SNAPBACK}>

Mine is also working now! My solution was to sell the Holux GPSlim 236 and I bought a real TomTom SirfStarIII bluetooth GPS (140,00 euro inclusive shipping)

0

Share this post


Link to post
Share on other sites

Posted

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

<{POST_SNAPBACK}>

Result !!! I can stop tearing my hair out while I still have some. Cheers.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.