• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TomTom with new Orange Rom Update

79 posts in this topic

Posted

Create a folder in Storage/My Documents ans call it TomTom then drop a picture file in there. TT5 requires this folder as it plonks a file in there but It wont create it on its own unless of course your running an original version :)

<{POST_SNAPBACK}>

well spotted! All mine needed was for me to plonk a picture file in there!!!

Something ive been stressing for a day about!

0

Share this post


Link to post
Share on other sites

Posted

Got it working on the new rom with third party gps receiver also. Haven't run tricks cab file yet, dont know if i need to but outgoing port is set to 6.

Have noticed its abit slow picking up the gps receiver, but kicks in when I start driving. Dont know whether this is the gps receiver i am using or if i need to run that cab file?

0

Share this post


Link to post
Share on other sites

Posted

Yes, no problems here. Started first time following installation.

<{POST_SNAPBACK}>

0

Share this post


Link to post
Share on other sites

Posted

Got it working on the new rom with third party gps receiver also. Haven't run tricks cab file yet, dont know if i need to but outgoing port is set to 6.

Have noticed its abit slow picking up the gps receiver, but kicks in when I start driving. Dont know whether this is the gps receiver i am using or if i need to run that cab file?

ok here is the easy way I found to get it to see the gps bluethooth when you pair the device rename it BT-GPS not TomTom Wireless GPS and it works fine, it deleted it on mine when I named it TomTom Wireless GPS but worked fine when named BT-GPS.

Hope this helps

Fermec

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.