• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

E200 won't switch on

10 posts in this topic

Posted

The battery went flat so I put in on the cradle, the led went red and flashed. It wasn't charging and I couldn't switch the phone on. I tried the mains charger, the led goes orange - either solid or flashing. It still won't switch on. I tried taking out the battery and putting it back in. Still no luck. Help?

0

Share this post


Link to post
Share on other sites

Posted

Some one must know...

0

Share this post


Link to post
Share on other sites

Posted

Leave it charging on the mains lead for three hours or so and see if it will fire up then.

Otherwise you might have to get a new battery.

0

Share this post


Link to post
Share on other sites

Posted

The battery went flat so I put in on the cradle, the led went red and flashed. It wasn't charging and I couldn't switch the phone on. I tried the mains charger, the led goes orange - either solid or flashing. It still won't switch on. I tried taking out the battery and putting it back in. Still no luck. Help?

<{POST_SNAPBACK}>

Chuck it out, I have an e200 and its crap. Smartphone, more like sh*tphone. Now I have got that off my chest, have u tried loading it into the boot loader?

0

Share this post


Link to post
Share on other sites

Posted

Chuck it out, I have an e200 and its crap.  Smartphone, more like sh*tphone.  Now I have got that off my chest, have u tried loading it into the boot loader?

<{POST_SNAPBACK}>

Loading in to a what now?

0

Share this post


Link to post
Share on other sites

Posted

OK, I got the red led flashing figured out. It happened to me with a good 50% of my battery still full. Phone stopped functioning, screen backlight was off (screen still there so the phone didn't turn off), the phone did not respond to any thing.

so I took the bat out for 30 seconds and turned it on. it did. I traced my footsteps to what i was doing before this happened. and it turned out to be alot. the most recent was sending an email and listening to mp3s. the culprit I think was having too much going on in the background.

So that red led flashing syndrome has to do with memory management. when you're phone is dangerously low on memory, it stops. In your case, I guess you need to remove a few apps (or startup programs) before the phone can turn on.

hope that's on the money.

0

Share this post


Link to post
Share on other sites

Posted

I was listening to mp3s and nothing else when the battery died, then It wouldn't turn on. How do I switch it on? If i can't switch it on, i can't remove apps.

0

Share this post


Link to post
Share on other sites

Posted

Loading in to a what now?

<{POST_SNAPBACK}>

Whilst pressing the on button to turn on the phone press the canmera button and the joystick in. This should load up into a menu or a couloured screen. You need to be into the menu, if the menu does not appear after a few seconds then turn it off and try it again. Once into the menu I think it is option 9 RUU recover or something. This will wipe the phone and it should be OK again. Hope this helps...

This process is called a Hard Reset.

0

Share this post


Link to post
Share on other sites

Posted

I don't know what it is with the WMP mobile version, but it eats up alot of memory specially when you repeat songs. go figure.

0

Share this post


Link to post
Share on other sites

Posted

Got a new battery off ebay, working now.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.