• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

E200 Bootup Problem

8 posts in this topic

Posted · Report post

Heeeelllppp!

Having problems with my E200, I couldnt care less about the phone any more, but I need to get the data off it!

When I power up the phone it "hangs" on the blue "windows mobile" screen. Just sits there forever (until the battery runs out) and I can't get it to boot ;)

Can anyone help? Preferably without loosing the data thats on there :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

What you don't want to do is a hard reset. That will erase all of your data for sure.

You can try a soft reset. take the battery out for more than 30 seconds then restart.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What you don't want to do is a hard reset. That will erase all of your data for sure.

You can try a soft reset. take the battery out for more than 30 seconds then restart.

<{POST_SNAPBACK}>

I've had the battery out for days then tried again.

The last thing I remember it saying was "your phone is nearly full, delete some stuff" before it died.

[edit]

While it's stuck on the blue screen the keys all make the click noise, as if it's trying to boot but can't ;)

Edited by prophet
0

Share this post


Link to post
Share on other sites

Posted · Report post

The clicking sound says alot.

I've had that experience with a faulty app that reverted my phone to factory settings (sounds, profiles, homescreen, etc.) but left my data untouched. I guess it's somewhere between a soft and hard reset.

That time it took about 3 mins in the startup screen, and another half an hour in the windows screen. Try waiting it out, let the phone go through it's courses.

Does it turn on in canary-screen (tri-color) mode?

0

Share this post


Link to post
Share on other sites

Posted · Report post

The clicking sound says alot.

I've had that experience with a faulty app that reverted my phone to factory settings (sounds, profiles, homescreen, etc.) but left my data untouched. I guess it's somewhere between a soft and hard reset.

That time it took about 3 mins in the startup screen, and another half an hour in the windows screen. Try waiting it out, let the phone go through it's courses.

Does it turn on in canary-screen (tri-color) mode?

<{POST_SNAPBACK}>

It did that a few days ago, reset to factory, but saved my messages etc. but then hung when i tried to delete some MMS to free some space.

It's been on the Windows screen for days before, just seems to sit there...

If I hold the record button i can get the tri-color screen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, that's a start.

We've eliminated the battery as a problem.

Now we know the phone (hardware) works, since you can turn it on in canary mode.

So we have to isolate the problem with the software.

Unfortunately, I have no programming skills whatsoever. The only way I know how to fix this type of software problem is to hard reset (but we don't want to do that).

Try this. Turn it on in canary mode and plug on the cradle/USB-sync wire. I'm sure you won't be able to sync with it with ActiveSync, but you might be able to explore the phone content some other way. Once you can do this, then you can manipulate what's inside the phone, maybe delete a few things, or backup the mxip_vol (or something similar).

Hope that helps ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nope ;) Nothing :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry it took so long to reply. I was doing a little research. I remembered about a year ago that someone posted a procedure where you can get your ROM, fiddle with it on your PC then stick it back in the phone before it turns on.

However, I can't locate it anymore. It wasn't really to address a problem similar to yours, but in principle, I think that's the kind of solution you're looking for. Unfortunately my programming skills or lack thereof prevent me from any further assistance. Sorry.

I'll keep at it, though. Every problem has a solution. ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.