• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Update Tool is BACK & ROM 1.43

83 posts in this topic

Posted

I have used for a while a WM5 loaded mpx200. Believe me the experience is not that pleasant. OK, nicer GUI different menus etc.. but:

1. slower system

2. half system in SD -> when u accidentaly remove sd = crash

3. unsupported - beta version of windows with probably bugs in it

4. you get several errors either during calls or in whatever time, mostly due to hardware & software incompatibility.

I now have the mpx200, mpx220, i-mate sp5.. sp5 owns them all!

0

Share this post


Link to post
Share on other sites

Posted

Did anyone try the 1.53 Generic ROM?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yeah - my friend experienced the same problems with WM5!! I think they're not that compatible after all huh!!

As to the 1.53 Generic ROM - There is no such thing as a 1.53 - it's actually a 3.53 Asian ROM - on Surreals they just wrote it down incorrectly - now they've fixed it!!

Why can't they issue a ROM with nice fonts but still using Media Player 10!?!? AND UNBRANDED!! :D

I think I'm asking too much though!!

Edited by geoffrey118
0

Share this post


Link to post
Share on other sites

Posted

Does anyone know where to download the update tool, online or offline. I have a 1st gen MPX220 and I just bought a black one unlocked off of ebay and it is apparently the UK version because it was set to london. I used to have the update tool but motorola disabled it. Since I didn't buy it off cingular or any carrier how Do i update to the newest firmware and also will that affect that it is unlocked? Also, it is unlocked but even with a cingular SIM or ATT SIM it says no service. Did I get a Bum Phone?

I am getting fairly pissed off about it because i have had the worst support with these phones from ATT where I got the first one and also from motorola, since they disabled the tool that I used to update previously

0

Share this post


Link to post
Share on other sites

Posted

Please remember the site rules and not not link to sites that host unauthorised ROMs.

0

Share this post


Link to post
Share on other sites

Posted

Quick question. I have the cingular 1.43 rom on an unlocked phone. What's the difference in the 1.47 or 1.49 generic versions? Does it have more features? Anything noticeably improved such as call or ringtone volumes or anything at all? I'm considering doing it but not if I won't notice a difference because I have no problems with it, it would just be nice to have an improvement...

Thanks in advance!

0

Share this post


Link to post
Share on other sites

Posted

Does this exist anywhere anymore? My phone could really use the update.

0

Share this post


Link to post
Share on other sites

Posted

Can any of you guys help me out? I just got a mpx220 (Its cheap and I really like it), and I downloaded the mpx220 exe file. I ran it and I kept get an error that said i wasn't logged onto the internet. I clearly was logged on to both the internet and ethernet, so I couldn't understand why the process kept stopping at the step where it verifies your internet connection.

I have ActiveSync 4.5 on a Sony Viao (sp?). The Viao has Windows XP which is working fine. It also won't work if I use the new sync software on my brother's Windows Vista Notebook. It then tells me that I'm not connected to ActiveSync. Can any of you help me?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.