Sign in to follow this  
Followers 0
ambro

SPV E200 - Failure! HELP!

3 posts in this topic

Hi there, asking for a bit of help!

i must have the most messed up spv e200 phone around!

My phone does not Sync its contacts with Outlook so therefore i can't backup my contacts correctly.

And Yesterday my text messages 2000 off them got wiped out in an instant!

the phone hung and i had to restart it and noticed my SMS folder was empty and my POP3 account which i made had dissapeared!

and on top of that now each time i recieve a text it does not store it when the phone is switched on and off, everything gets reset!

i've salvaged as much as i can. the \Storage\Windows\Messaging folder and the cemail.vol file...

i've opened the cemail.vol in winhex and it contains all my text messages! along with the 2000 files in the messaging folder...

im guessing its a registry problem for sms and a database problem for the contacts.

What i wanna do is a total factory reset, but some how i need to make sure i can get my texts back and my 400 odd contacts..

if any1 knows of any ways to backup and allow me to restore any of the contacts or sms with out Syncing with Outlook please let me know!

thanks in advance

Ambro!

0

Share this post


Link to post
Share on other sites

When you say it doesn't sync with Outlook, do you mean that you have that option turned off or is it that it won't work all together? Also, if you buy (for a very cheap price, although it is trialware) Jeyo Mobile Extender, and you can get your Outlook to work, it will back up your messages if they are there :) Either that, or just copy the contacts/sms files that you've found to your hdd and then maybe put them back there later ? lol, I say wait for another reply at least as this is logical, but highly unlikely it will work :D

0

Share this post


Link to post
Share on other sites

you can try a web based server. something along the lines of Avant-Go. or via bt with another computer.

I've had the same trouble with my e200 not syncing with outlook through activesync as well. Everything was fixed after a hard reset (everything that is except lost contacts). now it syncs just fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.