Sign in to follow this  
Followers 0
alyp

Dead E200 after aborted ROM Update

4 posts in this topic

I downloaded the ROM update and did what it said on the tin, let power on and in cradle until completed but the software crashed somewhere in the middle of erasing the E200 data, and now am left with only white screen.

If I power off and on again, I get 'Card Found' and the a 3 colour menu that wont go anywhere, have tried reinstalling software but it keeps crashing at the same time in the update

PLease help

0

Share this post


Link to post
Share on other sites

did you try removing the battery, hard resetting etc...?

0

Share this post


Link to post
Share on other sites

Try getting turned on the canary (tri-colour) screen again. this time, remove the fake card or any real sd card you may have in the slot. Then try your rom upgrade again.

If you can't get it to the canary screen, bring it to any smart wireless center. they'll be happy to reinstall the smart rom free of charge.

0

Share this post


Link to post
Share on other sites

same thing happened to my sap1!!! i accidentally turned off the avr while upgrading!!! tpos ayun na nga!!!! ayaw na gumana!!!! pano ko po ba ito maayus????

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.