Sign in to follow this  
JohnWPB

Animated Homescreen Help Please...

Recommended Posts

I just purchased, downloaded and installed the "HomeScreen animator". I can not seem to get it to work. It just displays a static image on the homescreen. I have went through the help forums, and read just about everything that I could find on the subject here in the forums. I did see that another user "Smartphone XP" has the same phone and problem.

Here is what I have done so far, Oh, BTW, I have an Audiovox SMt5600 Smartphone (WM 2003 Second Edition, so theoretically the plugin should work)

:?:

- Downloaded the executable version, and ran it from the PC and it synced to the Phone successfully.

- Copied River, Clouds and a couple others to a folder on the smartphone

- Used File Manager to browse to and run the .hme files

- Went to start, Homescreen, background and chose one of the newly installed screens, River.

- Clicked done and saved the settings

- Exited back to the homescreen. The screen shows the "river" plugin, but just as a static wallpaper.

- Checked the backlight options, and it is not set to "never" (Though through reading the newer version does not rely on this setting fo the animation)

- I rebooted the phone and still the wallpaper is static an not animated.

****** Meanwhile *****

I uninstalled the plugin from the smartphone, and copied the cab file to the smartphone, ran it, and installed it that way, copied a couple .hme files as mentioned above, installed, set homescreen through settings..... still nothing.

What am I missing here? As you can see, I read just about everything I could find on the forums, before having to make a post.

Also, there is NOWHERE to post problems, suggestions ect anywhere on the board for this plugin. Thus, I am posting in this general forum.

Edited by JohnWPB

Share this post


Link to post
Share on other sites

I don't use Animated Homescreens, so I can't help you directly, but...

This particular Modaco forum is generally for issues/comments on Modaco itself

I'd re-post it in Help and Advice -or- Customisation - General Discussion

Or, perhaps the Mods can move this thread?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.