Techno

C550 bug list

73 posts in this topic

#Caller photo id bug

Incoming calls from a caller with a caller photo, added with the caller photo id program, are displayed poorly. The photo is shown in the left bottom of the screen and name and number are displayed through the photo.. looks terrible.

#mp3 as ringtone bug

Setting an mp3 file as ringtone seems only possible when viewing in thumbnail mode, however to go to thumbnail mode you first have to open an image file, start > 0 > 0 > 5 > 3, open image file, then choose thumbnails, select an mp3 file (note: you cannot see the file name) choose menu > 3 > 1 or 2

Does anyone know what the differene is between 'ringtone for line 1' and 'ringtone for line 2'?

Edited by defect
0

Share this post


Link to post
Share on other sites

Some operators (like orange) allow you to have 2 telephone numbers on one phone. That is why you have ringtome 1 & 2

0

Share this post


Link to post
Share on other sites
#Caller photo id bug

Incoming calls from a caller with a caller photo, added with the caller photo id program, are displayed poorly. The photo is shown in the left bottom of the screen and name and number are displayed through the photo.. looks terrible.

#mp3 as ringtone bug

Setting an mp3 file as ringtone seems only possible when viewing in thumbnail mode, however to go to thumbnail mode you first have to open an image file, start > 0 > 0 > 5 > 3, open image file, then choose thumbnails, select an mp3 file (note: you cannot see the file name) choose menu > 3 > 1 or 2

Does anyone know what the differene is between 'ringtone for line 1' and  'ringtone for line 2'?

<{POST_SNAPBACK}>

This is not a bug. You can move the text about the screen when you are setting a caller id picture. I fell for that one too!

0

Share this post


Link to post
Share on other sites

I managed to find a few more..

1: MSN Messenger - Where its been reprogrammed to fit the new screen size the bottom line of the sent/recieved messages overlaps the line where you type.

2: MMS - No ability to save a number to contacts. Also, I don't know if its just me but I can't force it to send/recieve. It just comes up "Finihsed" without even connecting to GPRS.

0

Share this post


Link to post
Share on other sites
This is not a bug. You can move the text about the screen when you are setting a caller id picture. I fell for that one too!

<{POST_SNAPBACK}>

Tnx, will try it.. do you agree on the mp3 as ringtone bug?

0

Share this post


Link to post
Share on other sites
I guess so, but it makes browsing a pain because the images are saved to your phone and viewed through the album.  Then you need to clean the images off your phone. If you elect not to "save" the image, you can't  view it.

<{POST_SNAPBACK}>

My iMate SP3i US version does this, but have kinda got used to it. Seem to be stored somewhere volatile too as I never clean them out, but they disappear on their own.

0

Share this post


Link to post
Share on other sites

one bug i found was if you install pocket music the phone cant play mp3's or ringtones even removing the application does not help only a hard reset will get those mp3's playing :)

0

Share this post


Link to post
Share on other sites
This is not a bug. You can move the text about the screen when you are setting a caller id picture. I fell for that one too!

<{POST_SNAPBACK}>

I tried to move the text and even tried to applied a theme, which you can select via start > 5 > 6 > menu > 7 > 3

but nothing seems to work.. can you explain how you managed to get the incoming call displayed correctly?

0

Share this post


Link to post
Share on other sites

When the screen showing a preview of the photo id appears you can use the stick to move the incoming and number/name to anywhere on the screen if you press menu you then get display and text settings these 2 menus let you change many things in the design of the page including text size, font and colour.

Edit: this is after I have accessed photo id by choosing save as>photo id from a picture I had just taken

Edited by stern
0

Share this post


Link to post
Share on other sites

Major Bug>>

Your on a call. Another call coming in and is call waiting, you tell the first party you have another call and accept the 2nd new call either pressing the accept softkey or the green button....

You can hear nothing the call timer starts for the new call but nothing happens. The calling party on the 2nd call hears electronic white noise!!

BTH the c500 was always a bit ropey in this area you would lose 30% of calls, the C550 loses 95% of calls in this scenerio

The c500 issue was in some way linked to the locked kepadand even though it ever gave ou the option if you did the keypress's to unlock and then accepted the 2nd call it worked.. It looks like they have fixed the locked issue and screwed the rest! :)

Edited by lowbug
0

Share this post


Link to post
Share on other sites
Here's a good one..

Set up a reminder.

Lock keypad (Quicklist|3)

Wait for reminder

When the remider goes off, you are given the option of "Dismiss" or "Options" as per normal. But, you can only click "Dismiss". If you activate the "Options" menu, you get the options but cannot select any of them as the key pad is lokked, also, you cannot unock the keypad because the "Unlock" option is hidden by the reminder!!!

Steve

<{POST_SNAPBACK}>

Similar one,

Whilst downloading a music file on Orange music player, i went to the home screen and locked the keypad.

Got the message to say it had finished downloading but desite having the option to press unlock it wouldnt let me.

Had to pull the battery out in the end.

0

Share this post


Link to post
Share on other sites
3) Screen always turns off (or very dim) after xx seconds.

<{POST_SNAPBACK}>

This is not a bug

Go to Start ,Settings, Home Screen, and Alter time out to a better figure

then go to Start, Settings, More, power management, change backlight time out and display time out,

On mine these are 10 mins, never and never.

Perhaps they could have been more thoughtful with the default settings though.

0

Share this post


Link to post
Share on other sites
This is not a bug

Go to Start ,Settings, Home Screen, and Alter time out to a better figure

then go to Start, Settings, More, power management, change backlight time out and display time out,

On mine these are 10 mins, never and never.

Perhaps they could have been more thoughtful with the default settings though.

<{POST_SNAPBACK}>

Ouch! Dont do that. Your battery will last to 10 hours!

Have a look here and then read the solution on page 3, 2nd post down:

http://www.modaco.com/C550_Battery_life_ve...or-t223448.html

0

Share this post


Link to post
Share on other sites

When using the orange music player, if you press the home button, then lock the keypad, the screen will (at some point) go back to the music player screen!!

All well and good until you try to unlock the keypad......

The menu that should be hidden under the unlock button seems to still be active - kinda like the reminder with Keylock bug earlier.

OK, I is a bit fick, did n't see the earlier post that mentioned this - I do apologise!

Edited by fr3ak
0

Share this post


Link to post
Share on other sites

bug 1 on the first post can be fixed by pressing 2, this changes the resolution in all camera modes

0

Share this post


Link to post
Share on other sites

however it only seems to work if you press #/* to go into media album, then press back to camera and then do it.

wierd.

0

Share this post


Link to post
Share on other sites
however it only seems to work if you press #/* to go into media album, then press back to camera and then do it.

wierd.

<{POST_SNAPBACK}>

But if you do that it wont automatically load the photo into the message, you have to save the photo and file import it.

Doesnt other me though because I take the photos and then compose them.

0

Share this post


Link to post
Share on other sites

When sending an SMS and it fails ie due to no network coverage you lose the message and have to retype it.

Pain

0

Share this post


Link to post
Share on other sites
When sending an SMS and it fails ie due to no network coverage you lose the message and have to retype it.

Pain

<{POST_SNAPBACK}>

Errr... are you sure? This was a flaw in early Smartphones but rectified in the SPV E200 (failed texts are moved to drafts). Surely they've not gone back to losing them?!

0

Share this post


Link to post
Share on other sites

Mine seem to go to Drafts.

Perhaps you need to go into Options and select 'Save sent messages' ?

0

Share this post


Link to post
Share on other sites
Mine seem to go to Drafts.

Perhaps you need to go into Options and select 'Save sent messages' ?

<{POST_SNAPBACK}>

Yes they do, why doent it go back to the message after a failure.

0

Share this post


Link to post
Share on other sites

In WMP - list (or other) - when long track names are listed right-joystick scans along the line to view the rest of the track name. The background seems "stuck" to the listing and moves as well but will not move back again as you scan back to the beginning of the track name. This leaves a large and very white area to the left of the list.

Weird.

0

Share this post


Link to post
Share on other sites

When I'm speaking to someone get bad feedback in earpiece. Pressing the button to turn down the volume doesn't seem to do anything, although the graphics suggest volume is down. Called Orange and they said my phone was faulty, so don't know if this is an actual bug.

Does anyone know how to get the screen to turn off on the phone while mains charging ?

Thanks.

0

Share this post


Link to post
Share on other sites

Andyfx

Sounds like you need to adjust your altering the screen off time-out. My 550 times-out after 30 seconds whether charging or not.

0

Share this post


Link to post
Share on other sites

Not sure if this is a bug that anyone will come across, and I hope that it doesnt happen to me again, but all my music and ringtones started playing at 2X speed the other day, the only thing I could do was hard reset. I hadn't installed any new sofrtware or changed any settings, it was wierd.

I have now invested in Sprite Backup!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.