• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Techno

C550 bug list

73 posts in this topic

I've noticed that Windows Media Player is having issues with my tracks - they're WMA and 192kbps. After about a minute and a half, play stops and the title and bitrate information cycle through very quickly, after which the phone skips to the next track.

Any suggestions, other than "use Betaplayer"? ;-)

0

Share this post


Link to post
Share on other sites

Use PocketMusic :o (No, seriously, there are issues with PM too)

0

Share this post


Link to post
Share on other sites

With the homescreen layout set to Orange, if you have the keypad locked, any new appointments do not appear in left hand bar until you have unlocked it.

0

Share this post


Link to post
Share on other sites

the only bug i have found is that sometimes WMP kinda plays music tracks 2x speed but this can be fun sometimes, but i dont like turnin the phone off and on again cos it takes so long :/

0

Share this post


Link to post
Share on other sites
When I'm speaking to someone get bad feedback in earpiece. Pressing the button to turn down the volume doesn't seem to do anything, although the graphics suggest volume is down. Called Orange and they said my phone was faulty, so don't know if this is an actual bug.

<{POST_SNAPBACK}>

Yup this happens to me. Try not to cover the microphone at the bottom of the phone!!!

0

Share this post


Link to post
Share on other sites

Im having problems with the screen while main charging also.

Everytime i charge the phone up the backlight and screen display stays on and after unplugging the phone from the charger the device changes the backlight and display time out settings to 30secs and never and when i change them both back to 30secs, it will not follow this until i reset the phone ;)

0

Share this post


Link to post
Share on other sites

my only real bug is with the pocket mini golf games , the phone has so far lost the codes i have twice and the security code it asks is not the same as before so new codes are needed , according to the makers its a fault within the phone and not their software ;)

0

Share this post


Link to post
Share on other sites

Tried calling the Orange answer phone last night, it sat there for a while saying "calling...", hung up, tried calling again and it came up with "please wait...". Couldnt place any other calls, had to restart the phone (most annoying!)

0

Share this post


Link to post
Share on other sites

I've also had the music playing faster than it should problem.

Bit much for phone now sold as a 'Music Phone' .

Anyone know what/why ? Or got a solution ?

0

Share this post


Link to post
Share on other sites

Music is fine for me :S Must be a bug for only some devices.

Or maybe something to do with the mp3s like bitrate or something?

0

Share this post


Link to post
Share on other sites
Music is fine for me :S Must be a bug for only some devices.

Or maybe something to do with the mp3s like bitrate or something?

<{POST_SNAPBACK}>

I have not had any trouble with the speed of my music play back under Windows media player (also at 192kb/s), but I have had the music going very quiet when I have a text message or reminder. I have no problem looking at the text message and returning to media player, without the music being interupted, but it takes about 5-20minutes to return to normal volume.

I am using the hifi cable rather than the supplied earphones.

Can anyone help?

To solve the problem I have to switch the phone on and off again.

Update: I think I have worked out what the problem was... I had the text alert sound set to silent/none. Now that I have set it back to a particular sound, the music only goes to half volume for the period of the sound itself, rather than for 5-20 minutes. Hopefully anyway...

Edited by sagr
0

Share this post


Link to post
Share on other sites

I've had a similar problem with sound going very quiet - the volume control makes very little difference. I also had my sms notification set to 'do nowt' so will re-set and see if that fixes it.

0

Share this post


Link to post
Share on other sites
I've had a similar problem with sound going very quiet - the volume control makes very little difference.  I also had my sms notification set to 'do nowt' so will re-set and see if that fixes it.

<{POST_SNAPBACK}>

Yep, mines been fine since I reverted back to having sounds on sms and calander alerts...

I assume it's ok with you... v. strange!

0

Share this post


Link to post
Share on other sites

Yes - all ok now. well odd!

0

Share this post


Link to post
Share on other sites
This is not a bug. You can move the text about the screen when you are setting a caller id picture. I fell for that one too!

<{POST_SNAPBACK}>

How do i set it up so the phone number doesnt go through my picture? also is it posible to make the picture larger? fullscreen? none of the options work in the photo contacts options..

Thanks

0

Share this post


Link to post
Share on other sites

I thi k mines developing a problem where by the joystick refuses to work....Oh Joy.....

0

Share this post


Link to post
Share on other sites

My joystick's been getting a bit tempermental lately too ;)

0

Share this post


Link to post
Share on other sites

Same, although I did drop it in a deep puddle a few weeks back... :roll: ;)

0

Share this post


Link to post
Share on other sites

The Qtek9100 etc is beckoning me more and more lol

0

Share this post


Link to post
Share on other sites

kept my fingers crossed about the joystick but it stopped responding on me today - a bit of vigorous waggling got it working again. Time for the spray duster, methinks.

0

Share this post


Link to post
Share on other sites

Caller ID

In settings / Phone/ Caller ID it gives 3 options to show/hide your ID when making a call, allowing you to show it to:

- Everyone

- No one

- Only my contacts

When trying "Only my contacts", people in your contacts cannot see your ID, as if it were "No one" setting.

0

Share this post


Link to post
Share on other sites

I've found a new bug!

When typing an SMS, you can type in a total of 160 characters for 1 sms. Else it'll be 2 or more text messages.

Now when i type the ... icon, (so the three dots in one icon, not three seperate dots) i can only have 70 characters in one text message? :S weird

0

Share this post


Link to post
Share on other sites

One really bad bug which i have seen in C500, C550 and now E650 is to do with the sms ringtone.

If you set a ringtone on a none computerised mobile phone and someone texts you the ringtone starts playing and if you hit any key then it will stop.

This is not the case on these 3 SPV Phones and is very annoying (Only answer i have is using short ringtones but i dont always want to have to edit ringtones down just because HTC the designers of these phones or Orange who named them SPVs may have either not fixed or meddled with them and mucked this option up.

Maybe someone knows of an application of some kind we can put on the phone to correct this BUG or Design Fault.

Look forward to hearing from you guys.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.