demonise

MPX200 stuck in airplane mode after hard reset

Recommended Posts

My phone crashed yesterday and after doing a hard reset, my phone is now stuck in airplane mode. I have reset the phone a second time but is still getting stuck in this mode.

Has anyone got any ideas how to get the phone to start up? Should I do a third hard reset? Should I kick the phone out my window? Any ideas anyone, please??

Edited by demonise

Share this post


Link to post
Share on other sites

Hello, I had the same problem...unfortunatley I tried everything to unlock it. As result the phone started emitting some strange sound through the mike.

So I had to resort taking it into assistance and just only got it back.

It took them 3 months...and they had to replace the entire phone mainboard.

So here you go...

Yes, the mpx200 is a bit buggy so once you get it fixed dont do it again :o

-M

Share this post


Link to post
Share on other sites

You can get to the Airplane mode function by pressing and holding the green call button. Then, you'll get a menu where you can turn off Airplane Mode... had the same thing once and looked for ages to find out you can just switch it off maually.

Share this post


Link to post
Share on other sites

Hey guys.

Sorry for bringing this thread back from the dead, but I seem to be experiencing the same thing with my 200. Apparently it's stuck on Airplane Mode or something, as I can't seem to be getting any service, no matter what. I'm running WM2003, and even after accessing "Flight Mode" from the quick menu, nothing happened.

Any known way to fix this ?

Thanks in advance.

Share this post


Link to post
Share on other sites

Hi,

Flight mode turns the radio OFF [flight mode], so the phone won't communicate and interfere with the aircrafts instrumentation.

On my 200 a one second push [maybe two seconds] on the power button accesses the quick menu, then scroll down to loud and press select.

Share this post


Link to post
Share on other sites

Have you recently upgraded to 2003?

There are known issues with some of the dodgy 2003 ROMs than can give a similar issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.