• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

WiFi ActiveSync Passthru

11 posts in this topic

Posted · Report post

Help

I have finally managed to use Activesync over a Peer to Peer (Adhoc) network.

Now I am trying to use the Internet Passthru feature to give access to my M2000.

Unfortunately I have no idea how to do this bit...............my ActiveSync is set to give the Internet Passthru but everytime I try to use the Internet Explorer on the M2000, it disconnects the Wifi and connects via GPRS.

Any ideas please

Cheers

Shaun

0

Share this post


Link to post
Share on other sites

Posted · Report post

You need to either tell the phone that your wireless connection "connects to the internet" (somewhere in the wireless connection settings, under the "configure wireless network" bit).

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've tried all that.

The passthru works fine when the device is in its cradle, it also works fine when connected via bluetooth, but not when via Wifi.

im using AOL broadband as my ISP..............but i dont think that makes any difference as like I said it works with the cradle and with bluetooth.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Why would you need pass-thru if you are connected by WiFi? That would mean that you'd need to have an running ActiveSync just to surf the web. You'd be much better setting up "Internet Connection Sharing" on your windows box. Once working, the phone is essentially on the net directly, no need for pass-thru. Everything will "just work". In theory... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm on AOL Broadband, and I don't beleive you can setup ICS for this.....................I'd like to be proved wrong tho.

I have tried allsorts to get it working........................but with no success.

Every time I try to connect my GPRS cuts back in and takes over.

I have tried it through a router and it works great...................but thats spending £70 on the router, when all I have is a PC already connected to AOL broadband and my M2000 Pocket PC so it seems a bit of an overkill..............besides I've started now and want to prove one way or the other before maybe biting the bullet and spending money I don't really want to........nor hopefully need.

My setup is:

Windows XP Home

Wireless USB Dongle

AOL Broadband 2MB

Orange M2000 Pocket PC

All advice tips help would be greatly appreciated.

Cheers

Shaun

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm on AOL Broadband, and I don't beleive you can setup ICS for this.....................I'd like to be proved wrong tho.

<{POST_SNAPBACK}>

It should be possible, I don't see why not. Ultimately, AOL ends up as a network card in windows, which you should be able to share. A quick google for "share aol broadband with another computer" found a whole load of results.

Otherwise, AOL suck. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

As far as I know, I have also tried to either connect to the internet or ActivSync over Wifi but unfortunately its seems that when the pocketPC detects it is connected to the Web IT CAN NOT SYNC !

It seems that the pocketpc has a routine to prevent from syncing while connected to the internet... shame

If your Wifi/ADSL box (which manages the LAN) is connected to the internet, then it won't be able for you to sync your PocketPC.

But, if you disconnect the internet connection, then the pocketPC will sync with the PC...

I also tried to sync over wifi while connected to the net (over wifi), using a "Work Connection" with "Exceptions" (see Connection Settings) as "*.*" but it did not work.

I think the issue comes from the internet "passthru".

If you disbale the feature in ActiveSync, then you set to "Work", the pocket PC must also be set to "Work" but then, no more internet acess is available for the PocketPC and it starts the GPRS...

Any "other" idea ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Maybe there is something possible using VPN ? I do not know how this works, because I have never tested installing a VPN server on my PC, if anyone has done this and reported success, please let us know ;-)

Edited by kxraw
0

Share this post


Link to post
Share on other sites

Posted · Report post

As far as I know, I have also tried to either connect to the internet or ActivSync over Wifi but unfortunately its seems that when the pocketPC detects it is connected to the Web IT CAN NOT SYNC !

<{POST_SNAPBACK}>

Works fine for me, and the machine I'm syncing to isn't even on the same IP subnet; so the sync has to cross a router that also routes to the live internet. Should be possible to sync to any host on the internet.

Check that you can ping your activesync host using the name listed in active sync options (on the phone) when connected to the net.

If you disbale the feature in ActiveSync, then you set to "Work", the pocket PC must also be set to "Work" but then, no more internet acess is available for the PocketPC and it starts the GPRS...

Mine syncs on Work, and gets internet access over it. You just need to set up what each connection "connects to".

Maybe there is something possible using VPN ? I do not know how this works, because I have never tested installing a VPN server on my PC

VPN is not easy to set up. Actually, I've seen VPNs configured to reproduce the problem you see; once they are connected they block access to the internet. The idea is to stop a connection coming in thru the net, thru your PC, then onto the corporate network. Obviously not good, but I've only seen it in one companies VPN, however they really really knew their sh1t. The VPN boxes were ones they manufactured... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Unfortunately with AOL you're not going to be able to pass-thru. I *had* to buy a router to get my home network all online at once, as AOL changed their protocol from PPPoA to PPPoE (I believe) which screws with Windows' ICS somewhat. It's a cow to set up properly, so I didn't even bother trying ... just chose the easy way out, wireless router. :o A lot less hassle in the end. And the added bonus of not having to load the AOL software to connect!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I *had* to buy a router to get my home network all online at once, as AOL changed their protocol from PPPoA to PPPoE (I believe) which screws with Windows' ICS somewhat.

<{POST_SNAPBACK}>

This is precisly why I said before that AOL sucks. Completely non-standard. Just give me a TCP/IP connection, I don't care how it works behind the scenes! Don't get me started on their mail setup...they outright reject mails from my domain, meaning that I can't email AOL users, ever!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.