• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Saving Customized Setting

6 posts in this topic

Posted

Hi Bretto,

I made a new post to keep the other one for skinning only,

My problem is that, the program always uses the default setting even if I change it to the way I want. I tried all possible way but no luck.

As you can see in the skin I made the first one on the left like turning the mobile off (flight mode on), but it doesn’t (I don’t know if it doesn’t turn flight mode on or it doesn’t save my setting).

Second one as a silent mode, also no luck.

Third one for normal (max system, ringer and in call Volumes) with bluetooth of, doesn’t work.

Forth one, for laud profile (normal profile + bluetooth on), no luck (bluetooth always on!!!).

And fifth one for headphone (low sys and ring volume and hi in call), also does not work.

The program functions ok, but for default setting only. If I changed the default setting and pressed OK on the top or the one down near Advanced setting or press next, one by one or all at a time, it return to the default setting. :x It look like doesn’t save it in the registry if it save the changes their or whatever method.

Also would like to suggest changing the picture of the speaker in Today screen on silent mode or reduce the number of dashes to two or one on soft. Another thing, when scrolling down in today screen using up/down hard arrow keys it jumps the PPC Profile, so you can’t choose the profile by hard up/down keys. Adding this feature is fantastic like spb pocket plus, cause some time you don’t want to touch the screen with dirty finger. :?:

Even though the program doesn’t work (at least for me) I keep in the today screen wishing that it gana work perfectly in one day.

I tried many program like phone alarm and others, but this one is much much better. It is exactly what I want no more on less.

Finally, thanks for great work and making it free. :)

regards,

KSASAT :oops:

0

Share this post


Link to post
Share on other sites

Posted

Hi again,

After writing the top post, I said why not trying the registry!!! :idea: Then modified the registry to the setting I want and pingo it works beautifully like charmed. =D>

Now only the ability to backup the setting in case of hard reset, changing the icon of the speaker in Today screen on silent mode and reducing the number of dashes to two or one on soft, and scrolling the profile in today screen using left/right hard arrow keys and pressing OK to select it. [-o;)

Regards,

KSASAT :mrgreen: :mrgreen: :mrgreen:

0

Share this post


Link to post
Share on other sites

Posted

Hi ksasat

Firstly can you tell me which version you are using.

I have had similar feedback from someone in Australia when they installed one of the 3.00a betas. In their case something went wrong with the installation and it asked him if he wanted to keep his settings when he hadnt a copy installed.

A quick removal and reinstallation fixed it.

Ill look into the other mods also.

0

Share this post


Link to post
Share on other sites

Posted

hi,

I tried v.2c, v.2d beta, v.3 beta 4 and beta 5. All of them gave same error.

Also, had same message for keeping the setting and removing then reinstalling didn’t solve the problem. Only changing the setting within registry fix the problem.

Maybe there is a conflict with one of the installed program in my machine. :??:

regards,

KSASAT

0

Share this post


Link to post
Share on other sites

Posted

hi,

I tried v.2c, v.2d beta, v.3 beta 4 and beta 5. All of them gave same error.

Also, had same message for keeping the setting and removing then reinstalling didn’t solve the problem. Only changing the setting within registry fix the problem.

Maybe there is a conflict with one of the installed program in my machine.  :??:

regards,

KSASAT

<{POST_SNAPBACK}>

Very interesting :??:

Your correct in saying that the profiles are stored in the registry and changes made in the options program should be reflected in the PPCProfiles registry key structure.

But if these changes are not getting saved to the PPCProfiles registry key then I would say there is something blocking this ability.

Strangely though you say that the switching of the profile works (from say normal to silent) which means that registry changes are being made to the systems registry keys.

Maybe check to see if you have any applications installed that block registry changes. Ill do some research as I remember reading somewhere about a registry setting that can also block windows from saving changes to the registry.

0

Share this post


Link to post
Share on other sites

Posted

hello.

hopefully this is just a simple problem and i'm just an idiot...

i have an o2 xda II mini and i have just installed ppc profiles pro version 3.0 build 1.02 and i was extremely excited that i could free up main memory to use ringtones from my storage card. however, i get to a certain point where it is set and will work if i test it straight away, but if i turn the phone off, or it goes to sleep, it reverts to the default windows ringtone (which i cant stand, by the way)

any thoughts on a remedy?

cheers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.