• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SMS Delivery receipt?

7 posts in this topic

Posted

I have finally got myself a registry editer for my M2000.

Where do I need to tweek values in the registry to turn sms del receipts on permamently, instead of per message?

Cheers,

Simon

www.GrandeAllee.com

0

Share this post


Link to post
Share on other sites

Posted

This should be what you're looking for:

SMS Notification Always On

[HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings]SMSDeliveryNotify = dword:00000001 ->0 if off

0

Share this post


Link to post
Share on other sites

Posted

Excellent, thank you very much.

Now all I need is to know where in the registry I need to tweek so that when I set a divert on not answered, it doesn't automatically make it a 20 second delay, buth rather 30secs.

Don't suppose you can help with that too, can you?

0

Share this post


Link to post
Share on other sites

Posted

Have tried using dword = 0 to stop the sms notify from happening, but this has no effect? Are there any other values i can try to prevent the sms delivery notify from happening - it really annoys me!

Cheers

PS - does anyone know what value i can use so that my backlight remains on whilst charging (ac power). I believe the registry key is:

HKCU\control panel\backlight\ACTimeout

I currently have a value of 4294967295 which i have read is the maximum value in seconds but it also doesnt seem to have any effect. My backlight still goes out after the normal time whether on AC power or not.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

PS - does anyone know what value i can use so that my backlight remains on whilst charging (ac power). I believe the registry key is:

<{POST_SNAPBACK}>

Stop hacking the registry. There is an option to do this in the power management, it's how I have mine set and it works perfect. Using the registry is dangerous and buggy as you don't know if any other things should also be changed in conjunction. Or, many apps will require you to send a HUP message to force them to reread their config. The nice pretty GUI provided takes care of that for you. :o Only tweak the registry as a last resort; for things you can't do otherwise.

0

Share this post


Link to post
Share on other sites

Posted

Stop hacking the registry. There is an option to do this in the power management, it's how I have mine set and it works perfect. Using the registry is dangerous and buggy as you don't know if any other things should also be changed in conjunction. Or, many apps will require you to send a HUP message to force them to reread their config. The nice pretty GUI provided takes care of that for you. :o Only tweak the registry as a last resort; for things you can't do otherwise.

<{POST_SNAPBACK}>

Hi - thanks forthe reply, could you tell me where abouts the option is for this as i just cant find it! The only power management option i have are:

Main battery

Backlight time out - 60 secs

Display timeout - 10 mins

Light Sensor enable - on

The page doesnt scroll down to more options. None of these options seems to have any effect on the backlight whilst the device is connected to power unfortunately. Am i looking in the wrong place?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

The page doesnt scroll down to more options. None of these options seems to have any effect on the backlight whilst the device is connected to power unfortunately. Am i looking in the wrong place?

<{POST_SNAPBACK}>

Try

start/ settings// system/ backlight

then choose the ecternal power tab

hth

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.