• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SPV-M2000

4 posts in this topic

Posted · Report post

Got an SPV M2000, have setup email and when I connect it finds email headers, then a window comes up and says "cannot download to device", please check settings etc... I know my settings are correct, as I use them on my SPV M1000 and this downloads headers or complete email if selected okay..

Can any of you bright young wizkids help me,,, is there a setting in the registry or elsewhere I need to change.... Oh it will send without any problem.... I use orange smtp for out and my internet isp's pop3 for in if that helps...

One good thing, if the error pops up I know I have an email, just cannot read it till I get home and power up outlook, lol

many thanks..

Alan

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think I recall reading that on the M2000 the default email client only allows you to use oranges own incoming port thingy to prevent spam.. or something.

Try the orange incomg service see if that works. It will isolate an error at least (hopefully)

0

Share this post


Link to post
Share on other sites

Posted · Report post

You could also try it on a pass-thru connection, if it works the prob is with your networking.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I for one have never had any problems downloading my mail with my M2k, except when my mail server has had issues. But then I can't download it on my PC either, so it's fairly obvious :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.