• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV M2000 WI FI

8 posts in this topic

Posted · Report post

My SPV M2000 is unlocked and I am on T mobile. Since I got it I can not get the Wi Fi connection to work. When I turn it on it says scanning network, however, it cant see my home network even if I add it in manually. Is it possible for the orange settings to be stopping it working, or has anyone any ideas about how to reload the wi fi drivers etc without dong a hard reset as firstly this doesnt work and secondly it keeps loading the orange stuff every time i hard reset. Any help would be much appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So has your M2000 never detected ANY wifi network? No matter where you are? Or is it a connection problem where you detect the network but can't connect/browse the internet through it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

So has your M2000 never detected ANY wifi network? No matter where you are? Or is it a connection problem where you detect the network but can't connect/browse the internet through it?

<{POST_SNAPBACK}>

It has never picked up a wireless network, all it says in the status box is "Scanning Network"

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds faulty. Have you been able to hook up with anyone else who has a wifi enabled device, preferably an M2000, and compare notes? Because if it's definately not picking up any wifi networks at all it sounds faulty.

Last resort before seeking a replacement from Orange would be a hard reset...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I find the wifi software that comes with the SPV M2000 shockingly poor. Get yourself a copy of wififofum or hitchhiker and then try again.

Hope this help.

DJ

0

Share this post


Link to post
Share on other sites

Posted · Report post

So has your M2000 never detected ANY wifi network? No matter where you are? Or is it a connection problem where you detect the network but can't connect/browse the internet through it?

<{POST_SNAPBACK}>

Hi, there.

Just got my M2000 today. It is detecting and connecting to my wireless router (the router having broadband internet connection), but cannot browse internet in Internet Explorer using wifi rather than GPRS.

Did I wrongly suspect I could do this and can you help?

0

Share this post


Link to post
Share on other sites

Posted · Report post

As a previous reply mentioned, I use Hitchiker. It's free and will configure your phone to use WiFi for the internet instead of trying to use GPRS. Here's a link - http://www.kasuei.com/hitchhiker/

0

Share this post


Link to post
Share on other sites

Posted · Report post

As a previous reply mentioned, I use Hitchiker. It's free and will configure your phone to use WiFi for the internet instead of trying to use GPRS. Here's a link - http://www.kasuei.com/hitchhiker/

<{POST_SNAPBACK}>

Cheers for the advice. Actually managed to get it working in the end with the supplied WiFi software. Really impressed, actually.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.