• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MMS Folders missing After O2 crap removed!

27 posts in this topic

Posted

Hi ALL,

I have removed the O2 crap totally and have a clean device now and i have also tried to insall the cab file to restore my MMS plus i have setup all the orange settings however I am missing the MMS folders i.e i dont have an inbox, outbox, sent items, drafts or deleted items?? anyone know how to re-install the folder structure because all i have now is text and outlook folders with no mms structure. When I try to add an account i can only add an email account so this must be a cab file issue anyne got any ideas? or what i need to install to get the structure back without doing a factory reset?

Is there also a way to get some of the O2 program cab file files to install i.e some of the stuff seperately instead of doing a cold reset and allowing the device to reinstall everything?

Regards

EQ !!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have a look in your for a file in the extended rom (using Total Commander to go to "\extended_rom\") starting with "Default_CAB-shortcut". When you install that, it installs the shortcuts to the Voice Dial app, MIDLet Manager, and adds the MMS folders to Messaging.

Edited by MitchellO
0

Share this post


Link to post
Share on other sites

Posted (edited)

Have a look in your for a file in the extended rom (using Total Commander to go to "\extended_rom\") starting with "Default_CAB-shortcut". When you install that, it installs the shortcuts to the Voice Dial app, MIDLet Manager, and adds the MMS folders to Messaging.

<{POST_SNAPBACK}>

Cool, I got it working now I had to do the above and also re-install the orange uk contract cab file to re-setup my server settings, this got the folders back.

One thing i did notice is that there is an option to only download when connected through home network so make sure you all uncheck this option or you will never get mms working!! its under the MMS config when you edit orange MMS.

Tested a picture message to myself and all is now working fine which is great as its a clean device too no O2 rubbish can be seen beside the case and at present there is nothing i can do about that lol.

Regards

EQ !! :D ;)

Edited by equ1nox
0

Share this post


Link to post
Share on other sites

Posted

Which version of Total Commander do I need please ?

http://www.ghisler.com/ce.htm

I'm presuming the third one on that page, but better safe than sorry....

0

Share this post


Link to post
Share on other sites

Posted

Which version of Total Commander do I need please ?

http://www.ghisler.com/ce.htm

I'm presuming the third one on that page, but better safe than sorry....

<{POST_SNAPBACK}>

You will ned the ARM from here.

rgs

jim

0

Share this post


Link to post
Share on other sites

Posted

thank you, MMS folder is back where it should be.

is there a way to install the task manager too please ?

0

Share this post


Link to post
Share on other sites

Posted

thank you, MMS folder is back where it should be.

is there a way to install the task manager too please ?

<{POST_SNAPBACK}>

Not sure about the task manager as its linked to several other bits with the o2 active setup, however got this from phm.lu a while back and it works quite well.

rgds

Jim

Default_taskmgr.CAB

0

Share this post


Link to post
Share on other sites

Posted

Ok, the MMS menus are back, but the connection settings are blank ?

I did a google for o2 MMS Configuration etc.

I have the following boxes...

Server Name:

Gateway:

Port Number:

Server Address: http://

Connect Via: The Internet

WAP Version: WAP 2.0

...but nothing I try so far works when I click download on a received MMS message.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, I found the settings that were there... I posted them in another thread... duh

http://www.modaco.com/index.php?showtopic=233681&hl=o2+gprs

I also seemed to be missing the connection settings which I found here http://www.filesaveas.com/gprs.html

When I click download it seems to connect via GPRS fine now,

but after a short while attempting to download it times out. ;)

Edited by RichardD
0

Share this post


Link to post
Share on other sites

Posted

o2 Data Support came back to me... lovely people...

How do I manually check/setup the GPRS WAP settings?

Start > Settings > Connections > Connections >

Under My Work Network tap Manage Existing Connections and then Tap Edit

(if this isn't present then tap 'Add a new modem connection')

The Select a Modem drop-down box should be set to Cellular Line (GPRS, 3G)

Tap Next

Access Point Name: wap.o2.co.uk

Tap Next

Username: o2wap

Password: password

Domain: leave blank

Tap Advanced

On the TCP/IP tab, only Use Server-assigned IP Address should be selected

Tap the Servers tab

Only Use Server-assigned Address should be selected

Tap OK

Tap Finish

Tap Proxy Settings - I couldn't find this bit personally

Tap Advanced

Tap the WAP field

In the Server filed enter 193.113.200.195

In the Port field enter 9201

Tap OK 4 times and exit

How do I manually check/setup the MMS settings?

Start > Messaging > Menu > MMS Configuration

In the Preferences tab tick Retrieve Messages Immediately

Tick Download on home network only

Tick Save sent messages

Tap the Servers tab

Tap O2UK

Server Name: O2UK

Gateway: 193.113.200.195

Port Number: 9201

Server Address: http://mmsc.mms.o2.co.uk:8002

Set the 'Connect Via' drop down box to My Work Network

Sending Size Limitations: 100K

WAP Version: 1.2 - watch out for this, my downfall as the default is 2.0

Tap OK twice to exit

0

Share this post


Link to post
Share on other sites

Posted

Have a look in your for a file in the extended rom (using Total Commander to go to "\extended_rom\") starting with "Default_CAB-shortcut". When you install that, it installs the shortcuts to the Voice Dial app, MIDLet Manager, and adds the MMS folders to Messaging.

<{POST_SNAPBACK}>

Thanks, worked for me. Can I now remove the "CDL - O2 Customisation" program using "Remove Programs", or will this just delete the MMS outlook folders and leave me back where I was?

Is it possible to do this without having to also install the Voice Dial & MIDLet stuff?

0

Share this post


Link to post
Share on other sites

Posted

Thanks, worked for me.  Can I now remove the "CDL - O2 Customisation" program using "Remove Programs", or will this just delete the MMS outlook folders and leave me back where I was?

To answer my own question, yes, I can delete this from add/remove programs and the MMS folders are still there....

...now all I need to do is work out how to get rid of MIDLet Manager & Voice Dial

0

Share this post


Link to post
Share on other sites

Posted

I'm having the same problem with the MMS Folders missing on my Cingular 2125 and my Extended_Rom is locked. I have not found a way to unlock it or decode the rom file yet.

Can someone send me a copy of the Default_CAB-shortcut file so I can restore my MMS?

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

I've done what was said earlier in the post but all it has done is setup midlet manager and has not restored my mms folders. My original wap and mms settings that I manually setup are still there. I have done a soft reset and still nothing?... Any ideas?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Panic over - tried again and it worked... Cool! Thanks for your help on how to do this - much appreciated!

[Edit] - Spoke too soon! The folders seem to disappear after a soft reset - i.e. the settings don't seem to stick - why is that? I am using Orange MMS settings btw and managed to send a message prior to a soft reset.

Edited by fuzzmo
0

Share this post


Link to post
Share on other sites

Posted

I've done what was said earlier in the post but all it has done is setup midlet manager and has not restored my mms folders.  My original wap and mms settings that I manually setup are still there.  I have done a soft reset and still nothing?...  Any ideas?

<{POST_SNAPBACK}>

Finally I just bite the bullet and did a hard reset to get the settings back. Painful though....

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hehe I was thinking of the same - then I re-installed and did a soft reset through Spb pocket plus - this time it stuck. I can send and receive mms just fine. Will try a 'hardware' soft reset later and see what happens... will keep you posted...

[Edit] Have done a 'hardware' soft reset and the folder structure is still there. I guess maybe initially I soft reset it too quickly. My advice is leave well alone for at least half an hour before you soft reset (if you have to soft reset at all that is...)

Edited by fuzzmo
0

Share this post


Link to post
Share on other sites

Posted

I need help with my MMS, I'm going mad

I've got the MMS settings in the messages-->mms configuration bit

I need to know in the connections tab, which goes into the 2 drop-down options when you go 'advance'-->'select networks'

I've tried various combinations and I can never get my mms's ;)

0

Share this post


Link to post
Share on other sites

Posted

I need help with my MMS, I'm going mad

I've got the MMS settings in the messages-->mms configuration bit

I need to know in the connections tab, which goes into the 2 drop-down options when you go 'advance'-->'select networks'

I've tried various combinations and I can never get my mms's ;)

I've got My ISP in the first and My Work Network in the second... but I didn't touch those settings (just left them default) and mms worked. Are you sure you have the right settings in the right places?

0

Share this post


Link to post
Share on other sites

Posted

I did the corporate install, the one without all the extra o2 gubbins.

My ISP has the mobile.o2.co.uk settings in it

My Work Network has the wap.o2.co.uk settings

0

Share this post


Link to post
Share on other sites

Posted

I did the corporate install, the one without all the extra o2 gubbins.

My ISP has the mobile.o2.co.uk settings in it

My Work Network has the wap.o2.co.uk settings

Yeah they're in the right place, just double check they're right! (do you get on the internet ok? If not then go through manually and check for mistakes.)

If you get GPRS but not MMS then you need to check your MMS settings:

Messaging > MMS Config

Tick retrieve immed. and Save Sent (if you want them saved)

Then go to servers tab. What do you have in there? Just a sample? If so then create a new one (or open one you already have)

Server name: Whatever you like (mine is O2UK)

Gateway: 193.113.200.195

Port: 9201

Server Address: http://mmsc.mms.o2.co.uk:8002

Connect via: My Work Network

Sending size limitation: 100k

WAP Version: 1.2 (very IMPORTANT)

Give it a go, post back... hope it works!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Wahey, all working now! cheers ;)

Edited by kr00t0n
0

Share this post


Link to post
Share on other sites

Posted

Wahey, all working now! cheers ;)

Good good.

0

Share this post


Link to post
Share on other sites

Posted (edited)

mjknjnj

Edited by jimo69
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.