• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV E200 Water Damage

2 posts in this topic

Posted · Report post

Everything works on the phone apart from the acutal phone itself no signal on ariel can anyone help many thanks

Happy 2006 ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Everything works on the phone apart from the acutal phone itself no signal on ariel can anyone help many thanks

Happy 2006  ;)

Best thing would be to open it to check for any corrosion and if found remove with a fibreglass pencil or clean in a waterbath.

Was the unit ok until the water damage? More common to get power circuit shorts than loose signal. Corrosion around the actual aeriel wouldn't block the signal unless for some reason the aeriel antennae has become detached / disconnected from the board?

There are some fusable resistors around the car kit aeriel connection. From repairing a Tanager board, if these short you're still ok, it if the circuit breaks you get no signal. (It wasn't corrosion with this problem, someone had tried to force a tanager into a canary wired car kit and sheared the connector off breaking the circuit.)

EDIT - just occured that without the stopper in place this is the perfect entry point for moisture into the phone - might be the aera to check closely on the board.

If all else fails and you've got a good screen, keypad and casing I have some mainboards knocking about.

Richard

Edited by fluffcat1
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.