• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Working Vodafone MMS settings M1000

2 posts in this topic

Posted

After many months of trying to get MMS working I have cracked it with these settings. Follow the instructions and it will work! The only reason it won't is if Vodafone haven't enabled your card correctly. My card wouldn't send or recieve MMS even with GPRS enabled until I blew Vodafone out over the phone!

Gerry

Start

Settings

Connections tab

Connections

Tasks Tab (bottom left)

Under 'My ISP' - Add a new modem connection

Enter a name for the connection: Vodafone Internet

Select a modem: Cellular Line (GPRS)

Access point name: PAYG pp.vodafone.co.uk

Access point name: Contract internet

PAYG User Name: wap Contract web

PAYG Password: wap Contract web

Domain:* Blank

Click 'Advanced...'

TCP/IP Tab - Use server-assigned IP address - Checked

Servers Tab - Use server -assigned addresses - Checked

Ok (top right)

Finish (bottom right)

Step 2

Start

Settings

Connections tab

Connections

Tasks Tab (bottom left)

Under 'My work Network’ - Add a new modem connection

Enter a name for the connection: Vodafone WAP CSD

Select a modem: Cellular line

Enter the number exactly… +447836900808

PAYG User name: wap...... Contract wap

PAYG Password: wap.........Contract wap

Domain:* Blank

Click 'Advanced...'

Port settings Tab

Data bits: 8

Parity: none

Stopbits:1

Flow control Hardware

TCP/IP Tab - Use server-assigned IP address – Checked

Use software compression – Ticked

Use IP header compression – Ticked

Servers Tab - Use server -assigned addresses – Checked

Ok (top right)

Finish (bottom right)

Step 3

Start

Settings

Connections tab

Connections

Tasks Tab (bottom left)

Under 'My work Network’ - Add a new modem connection

(You should see ‘Vodafone WAP… +447836900808 in the list)

Click - New

Enter a name for the connection: Vodafone wap

Select a modem: Cellular Line (GPRS)

Access point name: PAYG pp.Vodafone.co.uk

Access point name: Contract wap.Vodafone.co.uk

User name: wap

Password: wap

Domain:* blank

Click 'Advanced...'

TCP/IP Tab - Use server-assigned IP address - Checked

Servers Tab - Use server -assigned addresses - Checked

Ok (top right)

Finish (bottom right)

Step 4

Start

Settings

Connections tab

Connections

Tasks Tab (bottom left)

Under 'My work Network’ – Manage existing connections

Vodafone WAP wap.Vodafone.co.uk – Checked

Step 5

Start

Settings

Connections tab

Connections

Tasks Tab (bottom left)

Under 'My work Network’ – Set up my proxy server

This network connects to the Internet – Ticked

This network uses a proxy server… - Ticked

Click ‘advanced…’

You should have four proxy types, tap ‘WAP’

Server – 212.183.137.12

Port: 9201

Leave the User name, Password & Domain blank

Ok (top right)

Ok (top right)

Step 6

Start

Settings

Connections tab

Connections

Advanced Tab (bottom left)

Click ‘Select Networks’

Programs that automatically connect to the… ‘My ISP’ (from drop down menu)

Programs that automatically connect to a private… ‘My Work Network’ (from drop down menu)

Ok (top right)

Ok (top right)

Step 7

Launch ‘Messages’

Menu (bottom right)

MMS Configuration…

Servers tab

Click ‘New’

Server name: Vodafone MMSC

Gateway: 212.183.137.12

Port number 9201

Server address: http://mms.vodafone.co.uk/servlets/mms

Connect via: ‘My work Network’ (drop down menu)

Sending size limitation: 250K (this is my preference setting)

WAP Version: WAP 1.2 (drop down menu)

Ok (bottom left)

Ok (top right)

0

Share this post


Link to post
Share on other sites

Posted

After many months of trying to get MMS working I have cracked it with these settings. Follow the instructions and it will work! The only reason it won't is if Vodafone haven't enabled your card correctly. My card wouldn't send or recieve MMS even with GPRS enabled until I blew Vodafone out over the phone!

Gerry

SNIP

I just wanted to thank you for this info. - you have no idea how helpful this has been to me (on numerous occasions now!) with regard to using VodafPAYG in my HTC devices (Advantage and Shift)

Many many thanks!!

Ash

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.