• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TMobile ROM Update

83 posts in this topic

Posted

organiser button on the main screen, then the calc is there.

well it is on mine anyway

or organiser through the programs screen.

<{POST_SNAPBACK}>

good man! never thought to look there heh heh cheers!

0

Share this post


Link to post
Share on other sites

Posted

good man! never thought to look there heh heh cheers!

<{POST_SNAPBACK}>

Just last night I had my vario running Tom Tom Navigator via my bluetooth GPS whilst also holding a long phone call on my bluetooth headset with other apps running in the background too. May I ask what you mean by "pushing the vario too hard"? I can't think of anything I could do to push it harder, and it held up fine!

0

Share this post


Link to post
Share on other sites

Posted

I'v found the Tmobile ROM really good as long as you do not install all the Tmobile junk (reboot before the setup cabs get to work).

Then unlock the extended ROM and install the things you really need.

<{POST_SNAPBACK}>

do you have any additional info on this?

1. at what point do i reboot?

2. what do you mean by "unlock the extended rom"

3.where are the cabs located after aborting the install?

thanks

0

Share this post


Link to post
Share on other sites

Posted

do you have any additional info on this?

1. at what point do i reboot?

2. what do you mean by "unlock the extended rom"

3.where are the cabs located after aborting the install?

thanks

<{POST_SNAPBACK}>

:shock: anyone?

0

Share this post


Link to post
Share on other sites

Posted

Reboot as soon as it says "installed updates" or similar the first time it boots after reflashing.

Unlocking the extended ROM i believe is achieved with a reg hack, but use Totalcommander (google for it) to browse to \Extended_ROM (i think...!)

Thats where the cabs are...

0

Share this post


Link to post
Share on other sites

Posted

As the T-Mobile MDA (USA) was just released last week, I assume this ROM update is not for that unit, but for a unit from T-Mobile in Europe.

Correct?

In the UK, the update site is here.

http://www.tm-phonedownloads.com/

0

Share this post


Link to post
Share on other sites

Posted

I got Activesync working on Kerio Personal firewall by following the instructions of various other firewalls here, but i ENDED UP HAVING TO MAKE ANY APPLICATION, udp protocol, both directions, no port(so it uses any port).

http://www.microsoft.com/windowsmobile/hel...nc/default.mspx

This one was the closest except for the any application bit at the end, for which I have stated above.

http://www.microsoft.com/windowsmobile/hel...sync/trend.mspx

0

Share this post


Link to post
Share on other sites

Posted

The problem I have now, with ActiveSync 4.5, is that rapimgr.exe is using 100% of one of my processors, I will have to try to figure out what's going on there.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.