Alex_le_brit

Pinout for serial socket.

8 posts in this topic

Just a quickie. Does anyone know if the audio out is stereo or mono for the "serial connector"?

0

Share this post


Link to post
Share on other sites

Hi Alex_Le_Brit yes it does.

Take a look here for a complete pinnout.

I know it says XDA but the E100 and E200 had the same connectors as the original XDA ;)

0

Share this post


Link to post
Share on other sites

Thanks that's perfect, I've just been given an old hands free car adaptor for one, and as the socket for the headphones is a bit dodgy, and I've got a hands free for the car I thought I'd try to make up a 3.5mm adaptor using the serial pinouts.

0

Share this post


Link to post
Share on other sites
Hi Alex_Le_Brit yes it does.

Take a look here for a complete pinnout.

I know it says XDA but the E100 and E200 had the same connectors as the original XDA :)

<{POST_SNAPBACK}>

The link to the pinouts is broken. Any ideas where I can get them from?

0

Share this post


Link to post
Share on other sites
The link to the pinouts is broken. Any ideas where I can get them from?

<{POST_SNAPBACK}>

Here you go, lucky I bookmarked it hey?

http://wiki.Bad Link.com/index.php?pagename=Connectors

0

Share this post


Link to post
Share on other sites
Here you go, lucky I bookmarked it hey?

http://wiki.Bad Link.com/index.php?pagename=Connectors

<{POST_SNAPBACK}>

Am I supposed to replace the 'Bad Link' part of the url with something?

Cheers.

0

Share this post


Link to post
Share on other sites
Am I supposed to replace the 'Bad Link' part of the url with something?

Cheers.

<{POST_SNAPBACK}>

That's odd, when I copy it from my browser it looks Ok, when I paste it in here it's fine too, but when I post it the address goes wrong.

PM or mail me, and I'll send it to you, and we'll hope it works then.

Or, click HERE and it's the first link.

Or Google XDA DEVELOPERS CONNECTORS, and you'll find it

Edited by Alex_le_brit
0

Share this post


Link to post
Share on other sites
That's odd, when I copy it from my browser it looks Ok, when I paste it in here it's fine too, but when I post it the address goes wrong.

PM or mail me, and I'll send it to you, and we'll hope it works then.

Or, click HERE and it's the first link.

Or Google XDA DEVELOPERS CONNECTORS, and you'll find it

<{POST_SNAPBACK}>

Got it now thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.