Total Eclipse

Uninstallation problem

10 posts in this topic

HELP!!!

I tried out PPCProfiles Pro yesterday on my MDA Vario, but decided it wasn't for me - I couldn't get the "click and hold to temporarily set a profile" option to work reliably, and also found that my phone had become quite unresponsive (e.g. press the power button, and it could take up to 5 seconds before the screen was turned off). I uninstalled it last night, and since then, I've lost all my ringtones.

If I click Start > Settings > Phone, under "Ring Tone", I see 8 filenames, each repeated twice, with a space before the ".". In other words....

Fantasy .wma

Fantasy .wma

Jig .wma

Jig .wma

Mystic .wma

Mystic .wma

.

.

.

Windows Default .wma

Windows Default .wma

However, none of them can be used - I get a message stating that the tone is either corrupt or unavailable. In addition, my usual ringtone, stored in \Windows\Rings is not listed.

I've tried a soft reset, but that's made no difference. Is there anything else I can try, short of a hard reset?

Edited by Total Eclipse
0

Share this post


Link to post
Share on other sites

Did you change where your ringtones are via ppcprofiles-pro? if so you would have changed the registry value of where the ringtones are installed.

Try editing the registry manually back to \Windows\Rings\

You can do a search on this site to find out how to do this.

Hope this helps.

0

Share this post


Link to post
Share on other sites
Did you change where your ringtones are via ppcprofiles-pro? if so you would have changed the registry value of where the ringtones are installed.

Try editing the registry manually back to \Windows\Rings\

You can do a search on this site to find out how to do this.

Hope this helps.

<{POST_SNAPBACK}>

I too am having this issue, and searched the site for how to do this. I cannot find anything relevant. Can you post a link to the relevant postings.

Thanks,

Jeremy

0

Share this post


Link to post
Share on other sites
I too am having this issue, and searched the site for how to do this.  I cannot find anything relevant.  Can you post a link to the relevant postings.

Thanks,

Jeremy

<{POST_SNAPBACK}>

There is a registry setting that you can change to allow ringtones from the SD card or any directory.

Use a registry editor such as phm registry editor and modify the follow key item.

HKEY_CURRENT_USER\ControlPanel\SoundCategories\Ring\Directory

Change this value to \Windows\Rings\ or \Storage Card\ or add a subdirectory if you like. Dont forget the leading and trailing backslash.

I hope this helps.

0

Share this post


Link to post
Share on other sites

Does any have a definative fix for this issue? I tried the registry edit to set the directory to /Windows/Rings/ but that did not help.

I cannot change any ringtone either thru the phone app or PPCProfiles.

I have a PPC-6700.

Several people have reported the exact same issue. How does one get the attention of the developer for an answer?

Craig

0

Share this post


Link to post
Share on other sites

hmmm.

and to think I was going to install the profiles on my MDA vario tonight..

TOTAL ECLIPSE

When you say quite unresponsive.. was it partially reliable or just never worked at all. I'm curious and now seriously thinking about not even touching this..

But do advise.

~YoungHog

0

Share this post


Link to post
Share on other sites

[edited]

I think I found the solution. The key to change is correct:

\HKCU\ControlPanel\SoundCategories\Ring\Directory

but instead of putting in \Windows\Rings\

clear it.

Seems to have solved my problem.

Edited by davidsigep
0

Share this post


Link to post
Share on other sites
[edited]

I think I found the solution. The key to change is correct:

\HKCU\ControlPanel\SoundCategories\Ring\Directory

but instead of putting in \Windows\Rings\

clear it.

Seems to have solved my problem.

<{POST_SNAPBACK}>

David what problem were you having?

Just curious..

YH

0

Share this post


Link to post
Share on other sites
HELP!!!

I tried out PPCProfiles Pro yesterday on my MDA Vario, but decided it wasn't for me - I couldn't get the "click and hold to temporarily set a profile" option to work reliably, and also found that my phone had become quite unresponsive (e.g. press the power button, and it could take up to 5 seconds before the screen was turned off).  I uninstalled it last night, and since then, I've lost all my ringtones.

If I click Start > Settings > Phone, under "Ring Tone", I see 8 filenames, each repeated twice, with a space before the ".".  In other words....

Fantasy .wma

Fantasy .wma

Jig .wma

Jig .wma

Mystic .wma

Mystic .wma

.

.

.

Windows Default .wma

Windows Default .wma

However, none of them can be used - I get a message stating that the tone is either corrupt or unavailable.  In addition, my usual ringtone, stored in \Windows\Rings is not listed.

I've tried a soft reset, but that's made no difference.  Is there anything else I can try, short of a hard reset?

<{POST_SNAPBACK}>

That is the exact problem I am having. I figured it must be a registry issue. Can the developer kindly look into this problem? Thanks, and keep up the wonderful work.

0

Share this post


Link to post
Share on other sites
That is the exact problem I am having.  I figured it must be a registry issue.  Can the developer kindly look into this problem?  Thanks, and keep up the wonderful work.

<{POST_SNAPBACK}>

Please be advised that this application has been tried and tested for wm2003 and wm2003se only. No development updates have been made for wm2005.

People have tried it on other platforms with success but you should always backup your device if wishing to try it out.

I have upoaded the source code if anyone wants to debug the apps for wm2005 but for now I havent the time to do so. Possibly in the future I will when MS has ironed out all the wrinkles with wm2005.

As far as hard resetting your device is concerned, I think this is a little extreme for what alterations PPCProfiles-Pro makes to the registry. As stated above clear out your rings directory setting in the registry as this is all that gets altered when changing from the default ringtone location.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.