• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

...::..Error: Can't find inbox!...::..help

4 posts in this topic

Posted · Report post

I used to have rjv secureinbox on my mpx200 but I removed it from the phone. Now when I shutdown the phone. and now when I start it back up and go into my inbox I get an error message that says: Can't find Inbox.exe(or one of its components). Make sure path and filename are correct and that all the required libraries are available. Someone please help me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The easiest thing to do is a hard reset, as the problem sounds like the app you uninstalled has screwed up the registry.

Without knowing exactly what alterations the program has made it could be tricky sorting it out without a reset.

0

Share this post


Link to post
Share on other sites

Posted · Report post

1. Try to re-install RJV Secure Inbox. The error is due to missing 'Inbox.exe' which is part of RJV Secure Inbox. :)

2. Once installed, inactivate password by typing 'MASTER' as password then perform a clean uninstall routine. Default Inbox program won't be deleted as 'tmail.exe' is part of the ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thankx alot gp. that helped alot. I love this site!!!!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.