• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

O2 MMS on the Qtek S110

7 posts in this topic

Posted

Hi there.

I have had an s110 for 6 months or so, but never really bothered too much with the MMS - I set it up and forgot about it. Anyway, someone sent me a picture message the other day, and it didn't come through. I checked if I could send messages, and I couldn't, so I did a quick reset, and the send worked fine. The recieve still doesn't work though. I've checked the settings against those I got from the o2 shop today, and they seem ok, but something must be wrong for it not to work.

Has anyone successfully set up a magician on o2 to use MMS, or is there something obvious that is a common mistake when setting these up on any network?

Any help would be appreciated.

--Gavin

0

Share this post


Link to post
Share on other sites

Posted

mine worked fine.

once i had set up GPRS manually, there was an o2 icon that let me get settings..

it did take a couple of trys though the first time.

0

Share this post


Link to post
Share on other sites

Posted (edited)

mine worked fine.

once i had set up GPRS manually, there was an o2 icon that let me get settings..

it did take a couple of trys though the first time.

<{POST_SNAPBACK}>

Thanks for the reply... don't suppose you could bash out a quick guide for me, so I can verify that I've done everything correctly, I would greatly appreciate it if you could...

--Gavin

[edit] I now have the receive working, but as with sending, I have to reset the device to get it to connect to the MMS connection, rather than the standard 'internet' gprs connection. I think this problem is not related to MMS as such, but it's very irritating. To expand on this problem a little; if I connect to one connection (eg MMS), even if I disconnect, I then cannot connect to the other (i.e. Standard GPRS) without a device reset. This works both ways, so I can connect to one connection, and disconnect/reconnect fine, but not switch to the other.

Also, once it has sent/received an MMS, it stays connected to that connection, rather than the other - how do I then disconnect this (i.e. is there a better way than holding the 'hang up phone' button), should I wish to use the internet?

Edited by dreadnought
0

Share this post


Link to post
Share on other sites

Posted

my MMS and GPRS were over the same connection..

dont know why you would need to change.

i dont have my phone at the moment as its getting repaired, but will post up my settings when its back to see if this helps

0

Share this post


Link to post
Share on other sites

Posted

my MMS and GPRS were over the same connection..

dont know why you would need to change.

i dont have my phone at the moment as its getting repaired, but will post up my settings when its back to see if this helps

<{POST_SNAPBACK}>

After a hard reset and re-configuration, I now have it working with the two connections. I'm intrigued to know how you do it with one, however; so if you could post that config when your phone comes back, I would be interested to see how you have it set up.

Thanks for the help

--Gavin

0

Share this post


Link to post
Share on other sites

Posted

After a hard reset and re-configuration, I now have it working with the two connections. I'm intrigued to know how you do it with one, however; so if you could post that config when your phone comes back, I would be interested to see how you have it set up.

Thanks for the help

--Gavin

<{POST_SNAPBACK}>

As another follow-up, whilst I can now receive MMS messages, I can only do so if I'm connected to the MMS connection at the time - my phone doesn't seem to be picking up whatever command from o2 it should to connect and retrieve :-/

0

Share this post


Link to post
Share on other sites

Posted

hey m8,

finally got my phone back so can post up my settings which i had to do manually this time.

from scratch:

i set up a new modem connection (within My Work) with the following settings:

APN:mobile.o2.co.uk

username:web (or 'faster' is apparently faster)

password:password

DNS:193.113.200.200

ALT DNS: 193.113.200.201

i then went into the advanced tab within the connections page and went into select networks and set both of these to 'My Work Network' (default name which can be changed)

i went into my MMS messages>Tools>MMS Settings

connect via = my work network

then set up a server with the following settings:

server name: mobile.o2.co.uk

gateway: 193.113.200.195

port:8002

server address: http://mmsc.mms.o2.co.uk

now when i send or receive an MMS it connects to o2 mobile, using my modem connection in part 1. I can browse after the MMS has gone on the same connection and session.

HTH.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.