• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

setting my spv m500, back to default

5 posts in this topic

Posted (edited)

hello is their anyway i can restore my spv to standard, i bought it from ebay and it has a funny i-mate thing installed, i think rom or image is the correct term.

d 1.12.00 wwe

g 1337.42

r 1.12.10

the numbers that come up when it loads up, don't if they mean anything

i would like to have it back to standard

so anyone know what to do?

bit of a strange question most people on here want to get rid off all the orange stuff you get on the phone lol

(sorry for all the questions :roll: )

Edited by petey_d_g
0

Share this post


Link to post
Share on other sites

Posted

You can do a hard-reset by holding the soft-reset button on the bottom in whilst holding the power button.

Note that this will kill all your settings/files etc.

0

Share this post


Link to post
Share on other sites

Posted

its more than something reset can fix, i tried that, i think it is the actual operating system or other system files which have been changed

thank you for the help though :)

0

Share this post


Link to post
Share on other sites

Posted

Your seller has loaded an IMate ROM onto it. As Orange haven't released an update for the M500 theres no way of restoring it i'm afraid!

0

Share this post


Link to post
Share on other sites

Posted

Your seller has loaded an IMate ROM onto it.  As Orange haven't released an update for the M500 theres no way of restoring it i'm afraid!

<{POST_SNAPBACK}>

There is a German update for the SPV M500. I mistakenly did the upgrade without realising it was the German version! BUT it works fine! You just have to delete the German favourites and add your own. Plus set to United Kingdom (or whatever) in Start/Settings/System/Regional Settings to get the language / date settings you want.

Here is link at your own risk!!

http://www.orange.ch/vrtmobilephones/offer...s=1070608892861

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.